Bug encodage fichier TS

Pour les retours sur la v5 uniquement ...

Bug encodage fichier TS

Messagepar touf » Lun 04 Juil, 2016 17:16

Salut un nouveau problème lorsque j'encode un fichier TS, jai avsyuv.exe qui plante à n'importe quel moment de l'encodage pass 1?

Je cherche à repasser cette vidéo en :

Vidéo : 1280 x 720 en x264 avec un débit vidéo de 5000 Kbps dans un containère MKV, mon préféré.

Audio : ACC débit 64 Kbps



Sous windows 10 et m4ng v5.0.2.0023 - #16

voici le fichier l'info d'une des vidéo ou cela bug

Format : MPEG-TS
Taille du fichier : 3,67 Gio
Durée : 26mn 6s
Type de débit global : Variable
Débit global moyen : 20,1 Mb/s

Vidéo
ID : 512 (0x200)
ID de menu : 1 (0x1)
Format : AVC
Format/Info : Advanced Video Codec
Profil du format : Main@L4.1
Paramètres du format, CABAC : Oui
Paramètres du format, RefFrames : 2 images
Identifiant du codec : 27
Durée : 26mn 6s
Type de débit : Constant
Débit : 18,6 Mb/s
Largeur : 1 920 pixels
Hauteur : 1 080 pixels
Format à l'écran : 16/9
Images par seconde : 25,000 Im/s
Espace de couleurs : YUV
Sous-échantillonnage de la chrominance : 4:2:0
Profondeur des couleurs : 8 bits
Type de balayage : Entrelacé
Ordre de balayage : Ligne du haut d'abord
Bits/(Pixel*Image) : 0.358
Taille du flux : 3,30 Gio (90%)
Gamme de couleurs : Limited
Coordonnées de chromaticité : BT.709
Caractéristiques du transfert : BT.709
Coefficients de la matrice : BT.709

Audio #1
ID : 4112 (0x1010)
ID de menu : 1 (0x1)
Format : MPEG Audio
Version du format : Version 1
Profil du format : Layer 2
Identifiant du codec : 3
Durée : 26mn 6s
Type de débit : Constant
Débit : 256 Kbps
Canaux : 2 canaux
Echantillonnage : 48,0 KHz
Mode de compression : Avec perte
Taille du flux : 47,8 Mio (1%)
Langue : Anglais

Audio #2
ID : 4128 (0x1020)
ID de menu : 1 (0x1)
Format : MPEG Audio
Version du format : Version 1
Profil du format : Layer 2
Identifiant du codec : 3
Durée : 26mn 6s
Type de débit : Constant
Débit : 256 Kbps
Canaux : 2 canaux
Echantillonnage : 48,0 KHz
Mode de compression : Avec perte
Taille du flux : 47,8 Mio (1%)
Langue : Espagnol

Audio #3
ID : 4144 (0x1030)
ID de menu : 1 (0x1)
Format : MPEG Audio
Version du format : Version 1
Profil du format : Layer 2
Identifiant du codec : 3
Durée : 26mn 6s
Type de débit : Constant
Débit : 256 Kbps
Canaux : 2 canaux
Echantillonnage : 48,0 KHz
Mode de compression : Avec perte
Taille du flux : 47,8 Mio (1%)
Langue : Allemand

Audio #4
ID : 4160 (0x1040)
ID de menu : 1 (0x1)
Format : MPEG Audio
Version du format : Version 1
Profil du format : Layer 2
Identifiant du codec : 3
Durée : 26mn 6s
Type de débit : Constant
Débit : 256 Kbps
Canaux : 2 canaux
Echantillonnage : 48,0 KHz
Mode de compression : Avec perte
Taille du flux : 47,8 Mio (1%)
Langue : Français


Un peu d'aide pour résoudre se problème serait le bienvenue merci :yeap:
touf
 
Messages: 91
Inscription: 01 Jan 2009

Messagepar Ducke » Sam 09 Juil, 2016 5:55

Salut,

mux ton fichier .TS dans un .mkv
Image Image
Avant de poster votre problème, venez faire un tour dans la FAQ voir si la solution ne s'y trouve pas
INFOS UTILES
Image
Avatar de l’utilisateur
Ducke
Administrateur
Administrateur
 
Messages: 8549
Inscription: 08 Fév 2007

Messagepar pepsilite » Dim 31 Juil, 2016 22:00

J'ai déjà eu ce problème il me semble, je ne me souviens plus quelle en était la cause, malheureusement...
05/07/15 m4ng v5 est disponible au téléchargement en version finale : m4ng v5
Avatar de l’utilisateur
pepsilite
The Grinch
The Grinch
 
Messages: 23001
Inscription: 03 Fév 2007
Localisation: Chez moi le plus possible ...


Retourner vers m4ng v5

Qui est en ligne

Utilisateurs parcourant ce forum: Aucun utilisateur enregistré et 0 invités