Codecs non reconnus

Codecs non reconnus

Messagepar c.h.u » Mar 09 Sep, 2014 7:13

Bonjour,

Je viens de me refaire une install toute neuve de M4NG en ne mettant que les CODECS que j'utilise le plus.

Viens le moment de copier mon nouveau DVD préféré mais oh surprise, tous les codecs sont marqués manquant (je crois que c'est ça), c'est à dire en bordeaux et avec un point d'esclamation.

Pas grave me dis-je, j'ai installé, ça devrait passer. Mais effectivement ce n'est pas bien passé. La vidéo était 2x trop grande et il ne m'a fait qu'une des pistes audio.

Est-ce que quelqu'un a déjà rencontré ce problème ?

Merci d'avance pour votre aide.

CHU
c.h.u
 
Messages: 15
Inscription: 24 Mai 2010

Messagepar pepsilite » Mar 09 Sep, 2014 13:30

Salut à toi
Les codecs en "bordeaux avec un point d'exclamation" peuvent avoir 2 raisons, soit il ne sont pas installés (correctement) soit tu es en mode autonome de m4ng et ce ne sont pas les codecs installés qui serviront aux encodages mais l'encodeur unique embarqué dans m4ng. Sachant qu'au premier démarrage d'un m4ng "tout neuf" tu seras obligatoirement dans ce mode "autonome".
05/07/15 m4ng v5 est disponible au téléchargement en version finale : m4ng v5
Avatar de l’utilisateur
pepsilite
The Grinch
The Grinch
 
Messages: 23001
Inscription: 03 Fév 2007
Localisation: Chez moi le plus possible ...

Messagepar c.h.u » Mar 09 Sep, 2014 14:45

Bonjour,

Merci Pepsilite de ta réponse.

Alors je suis en mode expert donc normalement ce n'est pas la seconde hypothèse.

Reste la première, installation défectueuse. Ce serait pour 1 ou 2 je ne dis pas mais là tous les CODECS sont en rouge sauf le H265. J'ai déjà réinstallé H264 et Xvid (dernières versions) mais rien n'y a fait.

CHU

P.S: J'ai installé les codecs à partir du codec pack
c.h.u
 
Messages: 15
Inscription: 24 Mai 2010

Messagepar Subbat » Mar 09 Sep, 2014 14:56

Sur m4ng v4, mode expert ne veut pas dire que tu n'es pas aussi en mode autonome...

M4ng dispose de 2 modes, débutant et expert, qui peuvent chacun être utilisés en mode autonome ou non...

Pour savoir si tu es en mode autonome, il suffit de regarder si le bouton du même nom a son texte écrit en jaune, et si tu as un "bandeau" jaune en haut et en bas de l'interface...


PS : Et dans le mode autonome, même si ce ne sont pas les codecs installés par tes soins qui sont utilisés, ce sont les mêmes bibliothèques qui sont utilisés par l'encodeur interne...
Image
Image Image
Avatar de l’utilisateur
Subbat
Administrateur
Administrateur
 
Messages: 8417
Inscription: 11 Déc 2008
Localisation: Quelque part... dans le centre de la France...


Retourner vers m4ng V4

Qui est en ligne

Utilisateurs parcourant ce forum: Aucun utilisateur enregistré et 0 invités