Encodage x265

Tout ce qui concerne le nouveau format x265 / H265 / HEVC se passe ici ;)

Messagepar Subbat » Dim 22 Déc, 2013 11:26

Bien joué... sont franchement lourd windows à foutre des protections partout... il n'y avait pas assez de l'UAC...

La version du x265 dont tu parles a été compilée avec quoi... il me semble ques les VC12 ne sont pas compatible XP...
Image
Image Image
Avatar de l’utilisateur
Subbat
Administrateur
Administrateur
 
Messages: 8360
Inscription: 11 Déc 2008
Localisation: Quelque part... dans le centre de la France...

Messagepar Ducke » Dim 22 Déc, 2013 11:38

j'ai pris la version MinGW, mais je ne sais pas à quoi ça correspond et je n'ai pas essayé les autres.
Image Image
Avant de poster votre problème, venez faire un tour dans la FAQ voir si la solution ne s'y trouve pas
INFOS UTILES
Image
Avatar de l’utilisateur
Ducke
Administrateur
Administrateur
 
Messages: 8530
Inscription: 08 Fév 2007

Messagepar Subbat » Dim 22 Déc, 2013 11:48

C'est le compilateur utilisé pour compiler l'exe... le mingw est censé être compatible avec toutes les versions windows...

Si j'ai bien compris... mingw est une adaptation pour windows d'un compilateur linux...
Image
Image Image
Avatar de l’utilisateur
Subbat
Administrateur
Administrateur
 
Messages: 8360
Inscription: 11 Déc 2008
Localisation: Quelque part... dans le centre de la France...

Messagepar Subbat » Dim 22 Déc, 2013 14:41

Ducke a écrit:je pense avoir trouvé, il suffit de désactiver dans windows 8 le filtre smartscreen.


Ca vaudrait peut-être le coup d'ajouter cette info dans les infos utiles (ou faq je sais plus) de kadick, au même titre que pour l'uac (même si normalement ça n'a pu lieu d'être pour l'uac)...
Image
Image Image
Avatar de l’utilisateur
Subbat
Administrateur
Administrateur
 
Messages: 8360
Inscription: 11 Déc 2008
Localisation: Quelque part... dans le centre de la France...

Messagepar Ducke » Dim 22 Déc, 2013 14:54

attendons peut-être que pepsi essaye de son côté, nous n'avons peut-être pas le même problème, et puis il sera certainement compatible quand une version définitif sortira
Image Image
Avant de poster votre problème, venez faire un tour dans la FAQ voir si la solution ne s'y trouve pas
INFOS UTILES
Image
Avatar de l’utilisateur
Ducke
Administrateur
Administrateur
 
Messages: 8530
Inscription: 08 Fév 2007

Messagepar Subbat » Dim 22 Déc, 2013 14:59

Ducke a écrit:attendons peut-être que pepsi essaye de son côté, nous n'avons peut-être pas le même problème, et puis il sera certainement compatible quand une version définitif sortira


Effectivement, attendons confirmation... Il faudrait que je retrouve, mais il me semble qu'il y a un membre qui avait un soucis avec le x265... ce n'était pas sa priorité donc il n'a pas creusé... mais il pourrait sans doute essayé lui aussi...

Il me semble que je m'étais inscrit sur doom9... si j'arrive à faire une phrase en anglais, j'irais peut-être poster pour faire part de ce soucis et de la solution que tu as trouvé...
Image
Image Image
Avatar de l’utilisateur
Subbat
Administrateur
Administrateur
 
Messages: 8360
Inscription: 11 Déc 2008
Localisation: Quelque part... dans le centre de la France...

Messagepar pepsilite » Dim 22 Déc, 2013 15:43

J'ai essayé sous win 8 et win 8.1, le plantage systématique de x265.exe est toujours là.
05/07/15 m4ng v5 est disponible au téléchargement en version finale : m4ng v5
Avatar de l’utilisateur
pepsilite
The Grinch
The Grinch
 
Messages: 22914
Inscription: 03 Fév 2007
Localisation: Chez moi le plus possible ...

Messagepar Subbat » Dim 22 Déc, 2013 15:54

Ah...
Image
Image Image
Avatar de l’utilisateur
Subbat
Administrateur
Administrateur
 
Messages: 8360
Inscription: 11 Déc 2008
Localisation: Quelque part... dans le centre de la France...

Messagepar Ducke » Dim 22 Déc, 2013 18:33

pepsilite a écrit:J'ai essayé sous win 8 et win 8.1, le plantage systématique de x265.exe est toujours là.

tu as changé la version du x265?
Image Image
Avant de poster votre problème, venez faire un tour dans la FAQ voir si la solution ne s'y trouve pas
INFOS UTILES
Image
Avatar de l’utilisateur
Ducke
Administrateur
Administrateur
 
Messages: 8530
Inscription: 08 Fév 2007

Messagepar pepsilite » Dim 22 Déc, 2013 18:46

oui
05/07/15 m4ng v5 est disponible au téléchargement en version finale : m4ng v5
Avatar de l’utilisateur
pepsilite
The Grinch
The Grinch
 
Messages: 22914
Inscription: 03 Fév 2007
Localisation: Chez moi le plus possible ...

Messagepar Ducke » Dim 22 Déc, 2013 19:06

humm bizarrement ça ne fonctionne pas sur toutes les vidéos chez moi :hop:
Image Image
Avant de poster votre problème, venez faire un tour dans la FAQ voir si la solution ne s'y trouve pas
INFOS UTILES
Image
Avatar de l’utilisateur
Ducke
Administrateur
Administrateur
 
Messages: 8530
Inscription: 08 Fév 2007

Messagepar Subbat » Dim 22 Déc, 2013 19:15

Ah bah peut-être un début d'explication...
Image
Image Image
Avatar de l’utilisateur
Subbat
Administrateur
Administrateur
 
Messages: 8360
Inscription: 11 Déc 2008
Localisation: Quelque part... dans le centre de la France...

Messagepar pepsilite » Dim 22 Déc, 2013 21:22

Par contre, j'ai toujours testé avec la même vidéo partout, mon sempiternel "Batman"...
05/07/15 m4ng v5 est disponible au téléchargement en version finale : m4ng v5
Avatar de l’utilisateur
pepsilite
The Grinch
The Grinch
 
Messages: 22914
Inscription: 03 Fév 2007
Localisation: Chez moi le plus possible ...

Messagepar pepsilite » Dim 22 Déc, 2013 23:04

J'ai essayé avec d'autres vidéos, pareil, par contre, j'ai un message d'erreur intéressant juste avant le crash :

avs [error]: Error occurred while writing frame 25
(Maybe x264_64.exe closed)

Si c'est pas du n'importe quoi, ça y ressemble beaucoup .........
05/07/15 m4ng v5 est disponible au téléchargement en version finale : m4ng v5
Avatar de l’utilisateur
pepsilite
The Grinch
The Grinch
 
Messages: 22914
Inscription: 03 Fév 2007
Localisation: Chez moi le plus possible ...

Messagepar Subbat » Dim 22 Déc, 2013 23:27

Qu'est-ce qu'il vient faire là ce x264_64.exe...
Image
Image Image
Avatar de l’utilisateur
Subbat
Administrateur
Administrateur
 
Messages: 8360
Inscription: 11 Déc 2008
Localisation: Quelque part... dans le centre de la France...

Messagepar pepsilite » Dim 22 Déc, 2013 23:41

Bonne question ...
05/07/15 m4ng v5 est disponible au téléchargement en version finale : m4ng v5
Avatar de l’utilisateur
pepsilite
The Grinch
The Grinch
 
Messages: 22914
Inscription: 03 Fév 2007
Localisation: Chez moi le plus possible ...

Messagepar Ducke » Lun 23 Déc, 2013 8:20

Sur un .hdmov de big buck bunny et sur un mp4 de test ça fonctionne chez moi. Par contre les mkv il n'en veux pas. Il faudra essayer de muxer un mkv dans un mp4.
Image Image
Avant de poster votre problème, venez faire un tour dans la FAQ voir si la solution ne s'y trouve pas
INFOS UTILES
Image
Avatar de l’utilisateur
Ducke
Administrateur
Administrateur
 
Messages: 8530
Inscription: 08 Fév 2007

Messagepar pepsilite » Lun 23 Déc, 2013 13:26

Avec un .mov, ça plante, avec un .mov dans un mp4, ça plante ...
05/07/15 m4ng v5 est disponible au téléchargement en version finale : m4ng v5
Avatar de l’utilisateur
pepsilite
The Grinch
The Grinch
 
Messages: 22914
Inscription: 03 Fév 2007
Localisation: Chez moi le plus possible ...

Messagepar Ducke » Lun 23 Déc, 2013 19:03

c'est avec cette vidéo que ça fonctionne : http://mirrorblender.top-ix.org/peach/b ... p_h264.mov
Je viens de la muxer dans un mkv et ça fonctionne donc je ne vois pas ce qui ce passe.
Image Image
Avant de poster votre problème, venez faire un tour dans la FAQ voir si la solution ne s'y trouve pas
INFOS UTILES
Image
Avatar de l’utilisateur
Ducke
Administrateur
Administrateur
 
Messages: 8530
Inscription: 08 Fév 2007

Messagepar pepsilite » Lun 23 Déc, 2013 21:56

Bon, je le télécharge et je teste ensuite ...
05/07/15 m4ng v5 est disponible au téléchargement en version finale : m4ng v5
Avatar de l’utilisateur
pepsilite
The Grinch
The Grinch
 
Messages: 22914
Inscription: 03 Fév 2007
Localisation: Chez moi le plus possible ...

Messagepar pepsilite » Lun 23 Déc, 2013 22:07

Pareil, ça plante aussi avec ce mov
05/07/15 m4ng v5 est disponible au téléchargement en version finale : m4ng v5
Avatar de l’utilisateur
pepsilite
The Grinch
The Grinch
 
Messages: 22914
Inscription: 03 Fév 2007
Localisation: Chez moi le plus possible ...

Messagepar pepsilite » Mar 24 Déc, 2013 0:15

Je suis en contact avec les développeurs de x265.exe et je leur ai exposé le problème, pour l'instant sans grande solution.
05/07/15 m4ng v5 est disponible au téléchargement en version finale : m4ng v5
Avatar de l’utilisateur
pepsilite
The Grinch
The Grinch
 
Messages: 22914
Inscription: 03 Fév 2007
Localisation: Chez moi le plus possible ...

Messagepar Ducke » Mar 24 Déc, 2013 18:19

ils n'ont pas remarqué de problèmes eux?
Image Image
Avant de poster votre problème, venez faire un tour dans la FAQ voir si la solution ne s'y trouve pas
INFOS UTILES
Image
Avatar de l’utilisateur
Ducke
Administrateur
Administrateur
 
Messages: 8530
Inscription: 08 Fév 2007

Messagepar pepsilite » Mer 25 Déc, 2013 14:46

Chou blanc, en fait les seuls qui répondent sont des mecs qui ne font pas partie de l'équipe de développement et qui visiblement n'ont pas windows 8
05/07/15 m4ng v5 est disponible au téléchargement en version finale : m4ng v5
Avatar de l’utilisateur
pepsilite
The Grinch
The Grinch
 
Messages: 22914
Inscription: 03 Fév 2007
Localisation: Chez moi le plus possible ...

Messagepar Ducke » Sam 28 Déc, 2013 9:06

wait and see alors :hop:
Image Image
Avant de poster votre problème, venez faire un tour dans la FAQ voir si la solution ne s'y trouve pas
INFOS UTILES
Image
Avatar de l’utilisateur
Ducke
Administrateur
Administrateur
 
Messages: 8530
Inscription: 08 Fév 2007

PrécédenteSuivante

Retourner vers x265 / H265 / HEVC : réflexions et problèmes

Qui est en ligne

Utilisateurs parcourant ce forum: Aucun utilisateur enregistré et 0 invités