Error creating mediainfofile - Solution ?

Modérateur: Modérateurs

Error creating mediainfofile - Solution ?

Messagepar weedoo » Dim 24 Avr, 2011 12:55

Bonjour,

A chaque fois que je veux faire glisser une vidéo à réencoder dans M4ng, il m'ouvre une fenetre "error creating mediainfo file"

En fait j'ai nettoyé mon PC en profondeur il y a peu et en réinstallant, ca me donne ça
J'ai regardé sur les forum, mon UAC est bien sur Off et 0 modules sont manquant dans M4ng

J'ai déjà essyé pas mal de trucs mais j'arrive pas là !!!

Merci d'avance d'aiddé un type perdu lol merci !!
weedoo
 
Messages: 13
Inscription: 24 Avr 2011

Messagepar weedoo » Dim 24 Avr, 2011 12:56

Ha ouai... j'ai aussi cliquer sur Effacer tous les fichiers de travail" dansM4ng
weedoo
 
Messages: 13
Inscription: 24 Avr 2011

Messagepar pepsilite » Dim 24 Avr, 2011 18:11

Salut à toi ...
Quelle version de m4ng utilises-tu?
05/07/15 m4ng v5 est disponible au téléchargement en version finale : m4ng v5
Avatar de l’utilisateur
pepsilite
The Grinch
The Grinch
 
Messages: 22820
Inscription: 03 Fév 2007
Localisation: Chez moi le plus possible ...

Messagepar weedoo » Dim 24 Avr, 2011 21:27

Actuellement V2 ...
Le truc c'est que j'ai voulu, en réinstallant tout mes progs, tester la V3 b et en gros depuis que je me suis remis à V2 plus rien ne va, M4ng est inutilisable. (sachant que j'ai déjà dé/ré-installer chaque composants!)

;-) merci d'avance (encore)
weedoo
 
Messages: 13
Inscription: 24 Avr 2011

Messagepar weedoo » Mar 26 Avr, 2011 10:32

HELP - suis tjs bloqué et j'ai pas envie de changer de reencodeur !!!! merci ....
weedoo
 
Messages: 13
Inscription: 24 Avr 2011

Messagepar Subbat » Mar 26 Avr, 2011 10:47

Salut,

Pourquoi tu ne restes pas avec la V3 ?
Image
Image Image
Avatar de l’utilisateur
Subbat
Administrateur
Administrateur
 
Messages: 8294
Inscription: 11 Déc 2008
Localisation: Quelque part... dans le centre de la France...

Messagepar weedoo » Mar 26 Avr, 2011 10:50

J'aime pas trop ... et puis de tte façon mtn ça mfait pareil avec cette viersion
weedoo
 
Messages: 13
Inscription: 24 Avr 2011

Messagepar Ducke » Mar 26 Avr, 2011 10:56

tu as bien installé m4ng avec l'UAC de désactivé? si tu la désactive après installation ça ne marche pas :yeap:
sinon tu peux essayer de lancer m4ng en mode compatibilité xp voir ce que ça donne. Tu es bien administrateur de ta machine aussi?

sinon m4ng v2 ne sera pas éternelle, autant t’habituer tout de suite à la v3 :yeap:
Image Image
Avant de poster votre problème, venez faire un tour dans la FAQ voir si la solution ne s'y trouve pas
INFOS UTILES
Image
Avatar de l’utilisateur
Ducke
Administrateur
Administrateur
 
Messages: 8495
Inscription: 08 Fév 2007

Messagepar weedoo » Mar 26 Avr, 2011 10:58

UAC -suis sur Xp et jpense pas qu'il en ai (tte facon m4ng me marque uac off), jsuis administrateur oui
Qu'est ce que tu ntends par "en mode compatibilité xp" ??
j re essaie la V3 en attendant
weedoo
 
Messages: 13
Inscription: 24 Avr 2011

Messagepar weedoo » Mar 26 Avr, 2011 11:02

suis oqp avec la V3 ... ça à l'air de passer là
Mais d'ou ca viens ce "...creating mediainfo file" ??? avant tt allait bien pr moi (j utilise depuis RI4M)
weedoo
 
Messages: 13
Inscription: 24 Avr 2011

Messagepar Ducke » Mar 26 Avr, 2011 11:18

weedoo a écrit:UAC -suis sur Xp et jpense pas qu'il en ai (tte facon m4ng me marque uac off), jsuis
en même temps ça n'était pas précisé que tu étais sous xp :mrgreen:
m4ng est installé dans son dossier par défaut?
tu travail dans un chemin simple comme c:/ripp et sans caractères spéciaux? é"'(à)@=
Image Image
Avant de poster votre problème, venez faire un tour dans la FAQ voir si la solution ne s'y trouve pas
INFOS UTILES
Image
Avatar de l’utilisateur
Ducke
Administrateur
Administrateur
 
Messages: 8495
Inscription: 08 Fév 2007

Messagepar weedoo » Mar 26 Avr, 2011 13:04

oaui oaui, je sais que m4ng ne prend que des caractères simples ;-)

Mais c tout, te prend plus la tête, c'est pas réglé mais la V3 passe mtn dc j'reste avec

Mais bon jsais pas si mettre réglé est de circonstance car le pb n'est pas réellement réglé et que ce serait bien, pr eviter d'avoir 10x cette question, de savoir d'où viens mon pb... évidemment j'reste dispo...

A vous de voir si "réglé" ou pas ...
Merci pour votre aide rapide, de tte façon ;-)
weedoo
 
Messages: 13
Inscription: 24 Avr 2011

Messagepar Ducke » Mar 26 Avr, 2011 13:28

pepsi aura peut-être plus de réponses à t'apporter :yeap:

je laisse comme ça pour le moment
Image Image
Avant de poster votre problème, venez faire un tour dans la FAQ voir si la solution ne s'y trouve pas
INFOS UTILES
Image
Avatar de l’utilisateur
Ducke
Administrateur
Administrateur
 
Messages: 8495
Inscription: 08 Fév 2007

Messagepar pepsilite » Mar 26 Avr, 2011 15:52

pour l'instant, je ne sais pas trop ...
05/07/15 m4ng v5 est disponible au téléchargement en version finale : m4ng v5
Avatar de l’utilisateur
pepsilite
The Grinch
The Grinch
 
Messages: 22820
Inscription: 03 Fév 2007
Localisation: Chez moi le plus possible ...

Messagepar Ducke » Mar 26 Avr, 2011 15:57

c'est la même version de AVIsynth dans la v2 et la v3? en même temps je ne sais pas si le message a un rapport :roll:
Image Image
Avant de poster votre problème, venez faire un tour dans la FAQ voir si la solution ne s'y trouve pas
INFOS UTILES
Image
Avatar de l’utilisateur
Ducke
Administrateur
Administrateur
 
Messages: 8495
Inscription: 08 Fév 2007

Messagepar Underground78 » Mar 26 Avr, 2011 17:41

Ducke a écrit:c'est la même version de AVIsynth dans la v2 et la v3? en même temps je ne sais pas si le message a un rapport :roll:


Oui et effectivement ça n'a pas de rapport. Par contre je ne sais pas si c'est la même version de MediaInfo.
Avatar de l’utilisateur
Underground78
Administrateur
Administrateur
 
Messages: 11267
Inscription: 06 Fév 2007
Localisation: France

Messagepar pepsilite » Mar 26 Avr, 2011 20:55

non, ce n'est pas la même version mediainfo
05/07/15 m4ng v5 est disponible au téléchargement en version finale : m4ng v5
Avatar de l’utilisateur
pepsilite
The Grinch
The Grinch
 
Messages: 22820
Inscription: 03 Fév 2007
Localisation: Chez moi le plus possible ...

Messagepar weedoo » Mar 26 Avr, 2011 22:54

Pour info ... Mon mediainfo est mis à jour ... jvous dis j ai tout vérifié ....
weedoo
 
Messages: 13
Inscription: 24 Avr 2011

Messagepar pepsilite » Mer 27 Avr, 2011 3:02

bon, en v3, clique sur le bouton ( Editer ) en haut à droite puis "Ouvrir le dossier de travail" et cherche un fichier mediainfo.txt.
05/07/15 m4ng v5 est disponible au téléchargement en version finale : m4ng v5
Avatar de l’utilisateur
pepsilite
The Grinch
The Grinch
 
Messages: 22820
Inscription: 03 Fév 2007
Localisation: Chez moi le plus possible ...

Messagepar weedoo » Mer 27 Avr, 2011 11:02

ouep j'ai ça Pepsi
weedoo
 
Messages: 13
Inscription: 24 Avr 2011

Messagepar pepsilite » Mer 27 Avr, 2011 23:03

et si tu l'effaces, est-ce qu'il est recréé quand tu recharges une source?
05/07/15 m4ng v5 est disponible au téléchargement en version finale : m4ng v5
Avatar de l’utilisateur
pepsilite
The Grinch
The Grinch
 
Messages: 22820
Inscription: 03 Fév 2007
Localisation: Chez moi le plus possible ...

Messagepar Ducke » Jeu 28 Avr, 2011 8:00

weedoo a écrit:Pour info ... Mon mediainfo est mis à jour ... jvous dis j ai tout vérifié ....

heu tu as remplacé les fichiers mediaInfo.exe et dll dans le dossier d'installation de m4ng V2 toi même??
Image Image
Avant de poster votre problème, venez faire un tour dans la FAQ voir si la solution ne s'y trouve pas
INFOS UTILES
Image
Avatar de l’utilisateur
Ducke
Administrateur
Administrateur
 
Messages: 8495
Inscription: 08 Fév 2007

Messagepar weedoo » Jeu 28 Avr, 2011 12:39

pepsi - oui il se recréer

ducke - non non mais par contre ds la v2 (comme dit plus haut) j'ai effacer les dossiers de travail

....
weedoo
 
Messages: 13
Inscription: 24 Avr 2011

Messagepar pepsilite » Jeu 28 Avr, 2011 13:38

il se recrée, si tu l'ouvres, il y a quelque chose dedans?
là c'est encore un mystère parce que m4ng affiche ton fameux message d'erreur uniquement si ce fichier n'est pas créé...
Si le fichier contient bien toutes les infos, mets le en "lecture seule" et relance m4ng, est-ce que tu continues à avoir le message d'erreur?
05/07/15 m4ng v5 est disponible au téléchargement en version finale : m4ng v5
Avatar de l’utilisateur
pepsilite
The Grinch
The Grinch
 
Messages: 22820
Inscription: 03 Fév 2007
Localisation: Chez moi le plus possible ...

Messagepar weedoo » Ven 29 Avr, 2011 0:33

atta atta jvais voir ça (dsl pr ltemps de réponse mais bon)

Merci de m'aider pcq ça m'intéresse de savoir où est le Pb
weedoo
 
Messages: 13
Inscription: 24 Avr 2011

Suivante

Retourner vers m4ng V2

Qui est en ligne

Utilisateurs parcourant ce forum: Aucun utilisateur enregistré et 2 invités