[Résolu] Inscriptions parasites après réencodage

Fusion des anciens forums encodage et re-encodage

Modérateur: Modérateurs

Inscriptions parasites après réencodage

Messagepar Bullo35 » Sam 06 Mar, 2010 12:45

Bonjour
j'ai réencodé un fichier MKV en avi avec la version 1.4.0.7 en utilisant l'option débutant et dans mon fichier AVI en haut a gauche j'ai des inscriptions en vert sur la taille input e output ainsi que le nombre de frames qui s'affichent pendant tout le film
Comment les supprimer ?
Merci
Bullo35
 
Messages: 8
Inscription: 06 Mar 2010

Messagepar pepsilite » Sam 06 Mar, 2010 14:54

Salut, ces "inscriptions" ne sont pas sur le MKV original?
05/07/15 m4ng v5 est disponible au téléchargement en version finale : m4ng v5
Avatar de l’utilisateur
pepsilite
The Grinch
The Grinch
 
Messages: 22990
Inscription: 03 Fév 2007
Localisation: Chez moi le plus possible ...

Messagepar Ducke » Sam 06 Mar, 2010 15:32

ça te fais un truc de ce genre?



si oui c'est un plug-in que tu as du ajouter à ton lecteur
Image Image
Avant de poster votre problème, venez faire un tour dans la FAQ voir si la solution ne s'y trouve pas
INFOS UTILES
Image
Avatar de l’utilisateur
Ducke
Administrateur
Administrateur
 
Messages: 8544
Inscription: 08 Fév 2007

Messagepar Bullo35 » Sam 06 Mar, 2010 20:56

Non sur le MKV d'origine il n'y a rien
J'utilise le même lecteur pour les 2 formats (VLC). dans un cas c'est OK (le MKV d'origine) mais après réencodage en avi Les inscriptions c'est :
Image active = <N° d'image qui défile>
Charge UC = 100%
Taille en entrée : 640x480
Taille en sortie: 640x480

Le tout en vert fluo tout en haut à gauche de l'écran[/lightbox]
Bullo35
 
Messages: 8
Inscription: 06 Mar 2010

Messagepar Underground78 » Sam 06 Mar, 2010 21:20

Quand tu réencodes, si tu vas dans le menu prévisualisation ça donne quoi ?
Avatar de l’utilisateur
Underground78
Administrateur
Administrateur
 
Messages: 11267
Inscription: 06 Fév 2007
Localisation: France

Messagepar BiGf0oT » Sam 06 Mar, 2010 21:48

Proverbe Chien : Si ça ne se mange pas, Si ça ne se baise bas, Pisse dessus !
Avatar de l’utilisateur
BiGf0oT
Administrateur
Administrateur
 
Messages: 6072
Inscription: 03 Fév 2007
Localisation: Dans ma grotte

Messagepar Bullo35 » Dim 07 Mar, 2010 12:25

En prévisualisation je l'ai aussi. J'ai vraiment l'impression que c'est M4ng qui rajoute ca au réencodage
Par contre le changement de lecteur j'ai déjà essayé c'est pareil . Les inscriptions sont dans le fichier AVI.
En fait je voulais le réencoder pour pouvoir le lire sur ma platine DVD de salon qui ne lit pas les MKV sinon je ne m'embeterais pas vu que j'ai un MKV qui marche bien sur ordi
.
Bullo35
 
Messages: 8
Inscription: 06 Mar 2010

Messagepar BiGf0oT » Dim 07 Mar, 2010 12:48

et dans ton AVI c est du DIVX ou du XVID ?

Sinon ca serait peut etre bien de passer a m4ng V2
Proverbe Chien : Si ça ne se mange pas, Si ça ne se baise bas, Pisse dessus !
Avatar de l’utilisateur
BiGf0oT
Administrateur
Administrateur
 
Messages: 6072
Inscription: 03 Fév 2007
Localisation: Dans ma grotte

Messagepar Ducke » Dim 07 Mar, 2010 13:04

un plug-in avisynth ne peux pas faire ça?

poste une analyse de config
Image Image
Avant de poster votre problème, venez faire un tour dans la FAQ voir si la solution ne s'y trouve pas
INFOS UTILES
Image
Avatar de l’utilisateur
Ducke
Administrateur
Administrateur
 
Messages: 8544
Inscription: 08 Fév 2007

Messagepar Underground78 » Dim 07 Mar, 2010 13:58

Bullo35 a écrit:En prévisualisation je l'ai aussi. J'ai vraiment l'impression que c'est M4ng qui rajoute ca au réencodage
Par contre le changement de lecteur j'ai déjà essayé c'est pareil . Les inscriptions sont dans le fichier AVI.
En fait je voulais le réencoder pour pouvoir le lire sur ma platine DVD de salon qui ne lit pas les MKV sinon je ne m'embeterais pas vu que j'ai un MKV qui marche bien sur ordi
.


Montre le script (visible via Editer le script).
Avatar de l’utilisateur
Underground78
Administrateur
Administrateur
 
Messages: 11267
Inscription: 06 Fév 2007
Localisation: France

Messagepar pepsilite » Dim 07 Mar, 2010 15:40

j'ai déjà regardé, rien dans m4ng ne peut provoquer cet affichage, encore moins en mode débutant, c'est un mystère total là.......
05/07/15 m4ng v5 est disponible au téléchargement en version finale : m4ng v5
Avatar de l’utilisateur
pepsilite
The Grinch
The Grinch
 
Messages: 22990
Inscription: 03 Fév 2007
Localisation: Chez moi le plus possible ...

Messagepar Underground78 » Dim 07 Mar, 2010 15:50

pepsilite a écrit:j'ai déjà regardé, rien dans m4ng ne peut provoquer cet affichage, encore moins en mode débutant, c'est un mystère total là.......


Décodage avec ffdshow en mode OSD à tout les coups ...

Edit : Gagné ! :mrgreen:



Décoche la case soulignée en rouge ! :did:
Avatar de l’utilisateur
Underground78
Administrateur
Administrateur
 
Messages: 11267
Inscription: 06 Fév 2007
Localisation: France

Messagepar Bullo35 » Dim 07 Mar, 2010 16:02

J'ai ré ssayé en mode expert
OGG en MP3 128k
Vidéo en XVID 2 passes
quand je fais visualisé vidéo créé c'est pareil j'ai les inscriptions
en plus au fur et à mesure de la visualisation les inscriptions
Image active et charge UC varient comme si j'avais en dynamique l'état davancement de la lecture et de charge de l'ordi ???
je suis entrain de télécharger la V2 pour voir
Bullo35
 
Messages: 8
Inscription: 06 Mar 2010

Messagepar Underground78 » Dim 07 Mar, 2010 16:03

Lis mon message en dessus ... (Il te faudra refaire l'encodage par contre.)
Avatar de l’utilisateur
Underground78
Administrateur
Administrateur
 
Messages: 11267
Inscription: 06 Fév 2007
Localisation: France

Messagepar Bullo35 » Dim 07 Mar, 2010 16:04

A quel endroit je peux configurer ffdshow ?
en tout cas merci pour l'"info
Bullo35
 
Messages: 8
Inscription: 06 Mar 2010

Messagepar Bullo35 » Dim 07 Mar, 2010 16:09

J'ai trouvé pour ffdshow
je viens de réessayer : .... IMPEC ca a disparu !!
bravo Pepsillite !! et grand merci
comme je n'avais rien configuré dans ffdshow ca a l'air d'une option par défaut ? bizarre
Bullo35
 
Messages: 8
Inscription: 06 Mar 2010

Messagepar Bullo35 » Dim 07 Mar, 2010 16:10

En fait c'est bravo Underground78 !!!
Bullo35
 
Messages: 8
Inscription: 06 Mar 2010

Messagepar Ducke » Dim 07 Mar, 2010 16:10

non elle doit pas y être par defaut, je n'ai jamais rencontré ce problème.
et c'est pas pepsi mais Underground78 qui a trouvé :mrgreen:
Image Image
Avant de poster votre problème, venez faire un tour dans la FAQ voir si la solution ne s'y trouve pas
INFOS UTILES
Image
Avatar de l’utilisateur
Ducke
Administrateur
Administrateur
 
Messages: 8544
Inscription: 08 Fév 2007

Messagepar Bullo35 » Dim 07 Mar, 2010 16:16

Oui j'ai vu et j'ai corrigé mon erreur :bad:

En tout cas grand merci à tous et belle efficacité je vais enfin pourvoir me faire plaisir avec cette vieille pièce de théatre de Francis Blanche ! en Noir et Blanc !!! :did:
Bullo35
 
Messages: 8
Inscription: 06 Mar 2010

Messagepar Underground78 » Dim 07 Mar, 2010 16:36

De rien ! :)
Avatar de l’utilisateur
Underground78
Administrateur
Administrateur
 
Messages: 11267
Inscription: 06 Fév 2007
Localisation: France

Messagepar pepsilite » Dim 07 Mar, 2010 17:09

Bullo35 a écrit:Oui j'ai vu et j'ai corrigé mon erreur :bad:

En tout cas grand merci à tous et belle efficacité je vais enfin pourvoir me faire plaisir avec cette vieille pièce de théatre de Francis Blanche ! en Noir et Blanc !!! :did:
Serait-ce "Adieu Berthe"? :D
05/07/15 m4ng v5 est disponible au téléchargement en version finale : m4ng v5
Avatar de l’utilisateur
pepsilite
The Grinch
The Grinch
 
Messages: 22990
Inscription: 03 Fév 2007
Localisation: Chez moi le plus possible ...


Retourner vers m4ng V1

Qui est en ligne

Utilisateurs parcourant ce forum: Aucun utilisateur enregistré et 2 invités