Lecture impossible

Modérateurs: Puppet, Modérateurs

Lecture impossible

Messagepar Siffcorp » Dim 11 Juil, 2010 17:06

Bonjour,

J'ai une PSP en firmware 5.50, j'essaye de réencoder un divx (j'en ai essayé plusieurs) en mp4 x264 aac 480*272. J'utilise naturellement le preset dédié. L'encodage terminé, windows lit la vidéo sans problême mais la psp me met "Lecture impossible."

En analysant la vidéo avec m4ng, je vois que le fps n'est pas à 29.97.
2 questions:
Est ce que c'est ce fps qui empêche de lire la vidéo?
Pourquoi m4ng ne corrige pas le fps comme indiqué dans les paramètres d'encodage? Que faire?

PS: J'ai la RC4 et Windows 7 32bits.
Siffcorp
 
Messages: 27
Inscription: 08 Mar 2010

Messagepar Underground78 » Dim 11 Juil, 2010 17:30

Bonjour,

Je crois qu'il y a un problème en suspend avec l'encodage pour la PSP dans m4ng ...

Sachant que Pepsi est parti en vacances pour l'instant, on est un peu coincé. Surtout qu'au final je croyais qu'on avait trouvé le soucis mais comme ça n'a pas été corrigé je n'en suis plus aussi sûr ...

@Puppet : on n'avait pas trouvé les paramètres pour que ça marche au final ?
Avatar de l’utilisateur
Underground78
Administrateur
Administrateur
 
Messages: 11267
Inscription: 06 Fév 2007
Localisation: France

Messagepar Puppet » Dim 11 Juil, 2010 22:58

Les presets Xvid, fonctionnent il me semble.
Image
Avatar de l’utilisateur
Puppet
Modérateur
Modérateur
 
Messages: 5855
Inscription: 03 Fév 2007
Localisation: Arcueil

Messagepar Underground78 » Dim 11 Juil, 2010 23:02

Possible mais là il veut faire du x264 il me semble ?
Avatar de l’utilisateur
Underground78
Administrateur
Administrateur
 
Messages: 11267
Inscription: 06 Fév 2007
Localisation: France

Messagepar Siffcorp » Dim 11 Juil, 2010 23:10

Bonsoir,

En effet je veux faire du x264! Je me suis débrouillé avec SUPER et ça fonctionne mais plus lent que m4ng il me semble.
Il y a même un truc "bizarre", si je clique sur x264 cli, m4ng freeze, virtualdub se lance mais ne fait rien et ne veut pas se fermer, et le menu des preset x264 ne s'affiche pas (en revanche en cliquant sur options d'encodage sur la page VIDEO, la liste est dispo?). :oups:
Je pars en vacances moi aussi (d'où les vidéos pour la psp), je tenterai d'élucider le problême en rentrant. Avec votre aide j'espère! Merci, à dans 15 jours.
Siffcorp
 
Messages: 27
Inscription: 08 Mar 2010

Messagepar Underground78 » Lun 12 Juil, 2010 9:10

Siffcorp a écrit:Il y a même un truc "bizarre", si je clique sur x264 cli, m4ng freeze, virtualdub se lance mais ne fait rien et ne veut pas se fermer, et le menu des preset x264 ne s'affiche pas (en revanche en cliquant sur options d'encodage sur la page VIDEO, la liste est dispo?).


Hum ouais ça arrive mais on ne sait pas pourquoi ... Enfin j'avais jamais entendu dire que VDM se lançait et se bloquait donc ça peut être aider à résoudre mieux cet autre problème.

Bonnes vacances en attendant ! ;)
Avatar de l’utilisateur
Underground78
Administrateur
Administrateur
 
Messages: 11267
Inscription: 06 Fév 2007
Localisation: France

Messagepar Puppet » Lun 12 Juil, 2010 19:00

Faut bien savoir, que sur l'ecran de la PSP, x264 ou Xvid y a aucunes differences ! ^^
Image
Avatar de l’utilisateur
Puppet
Modérateur
Modérateur
 
Messages: 5855
Inscription: 03 Fév 2007
Localisation: Arcueil

Messagepar ADC31 » Ven 17 Juil, 2015 2:24

d'accord....j'ai oublié ce point avant !!!
ADC31
 
Messages: 0
Inscription: 05 Aoû 2015


Retourner vers PSP - iPod - Mobiles

Qui est en ligne

Utilisateurs parcourant ce forum: Aucun utilisateur enregistré et 0 invités