m4ng RC2 - Release candidate 2

Sorties et mises à jour

Modérateur: Modérateurs

m4ng RC2 - Release candidate 2

Messagepar pepsilite » Lun 28 Déc, 2009 0:05

Hop, une nouvelle RC, la 2ème, elle reprend toutes les améliorations de la RC1 avec en prime 2 corrections "majeures" :

23. Correction d'un bug d'analyse audio dans le cas d'un DVD rip sans piste audio française.
24. Correction d'un bug de conversion audio en cas de conservation du son original.

m4ng v2.0.41 Release Candidate 2 (à télécharger sur le site de m4ng, n'oubliez pas le guide :D)

CHANGELOG v2

2.0.30.1-2
----------
01. Reconnaissance d'AC3filter 1.63 et DVDfab Decrypter 6

02. Modification de la gestion des profils dans m4ng, ils sont dorénavant sauvegardés par défaut dans le dossier system de m4ng ou dans un dossier personnalisé à spécifier dans les paramètres de m4ng.

03. Correction d'un bug d'indication de taille des VOBs en mode génération de .D2V.

04. Prolongation de la validité de la beta jusqu'au 31 Octobre 2oo9

05. Mise à jour de la CLI x264 et des profils. (Merci Underground78)

06. Correction d'un bug d'audio avec ADVcut.

07. Modification de la gestion des chemins par défaut dans le module de rip.


2.0.30.3
--------
08. Ajout du positionnement des sous-titres SSA dans la prévisualisation

09. Correction d'un bug de chargement de source MPEG dans ADVcut

10. Correction d'un bug audio dans les profils d'encodage

11. Réintégration de l'extinction du PC en fin de traitement.

12. Mise en compatibilité avec la reconnaissance de Firefox 3.5


2.0.30.4
--------

13. Intégration du réencodage direct du DVR-MS (à la condition qu'au moins WMP9 ou + soit installé)

14. Ajout du collage des .TS. (pas convaincu)

15. Ajout de la listes des lecteurs windows à la fin de la vérification de configuration.


2.0.30.8
--------

16. Prise en compte d'ADVcut dans les calculs video débit/taille.

17. Prise en compte de la présence/absence des MKVtoolnix dans le mux/demux de MKV.

18. Remise en fonction du module "Coller vidéos".


2.0.31.0
--------

16. Correction d'un bug dans le module "coller videos" en cas de noms trop longs.

17. Correction d'un bug dans l'analyse de m2ts contenant de la video VC1


2.0.32 - RC1
------------

18. Intégration d'une conversion E-AC3 / AC3. Conversion automatique en réencodage et manuelle via le menu Post production/outils de m4ng.
Conversion avec downmix en 2ch si voulu, paramétrable dans le sélecteur de fichier ou dans les paramètres de m4ng. Le débit en sortie est constant à 640kbps pour le AC3.
Il y a 2 case de figure :
1. En mode automatique (réencodage) le .eac3 est renommé en old_eac3 et le ac3 généré prend le nom du .eac3 (avec la même extension) avant conversion, ceci afin de ne pas perturber le mode automatique de m4ng (en espérant que tous les encodeurs audio ne râleront pas de ce stratagème).
2. Via le menu des outils, le fichier ac3 créé s'appelle comme l'eac3 avec l'extension .ac3 ajoutée au bout.
Cette nouvelle option est expérimentale et je l'espère temporaire en attendant des vrais outils pour gérer le e-ac3 en entrée directe.


2.0.35 - RC1
------------

19. Ajout du choix de la police dans la conversion Srt -> SSA parmi les polices les plus courantes de windows (dont 2 pour Vista/Seven uniquement)

20. Modification de l'analyse des VOBs dans un rip de DVD effectué par DVDdecrypter, les pistes audios sont dorénavant toujours correctement identifiées.



2.0.38 - RC1
------------

21. Correction d'un bug d'analyse de l'ordre des pistes audios pour un rip de DVD

22. Modification de l'autocentrage de m4ng pour sa compatibilité avec le mode dualscreen de windows. (encore problématique chez certains, malheureusement)


2.0.41 - RC2
------------

23. Correction d'un bug d'analyse audio dans le cas d'un DVD rip sans piste audio française.

24. Correction d'un bug de conversion audio en cas de conservation du son original.
Dernière édition par pepsilite le Sam 27 Mar, 2010 19:10, édité 4 fois.
05/07/15 m4ng v5 est disponible au téléchargement en version finale : m4ng v5
Avatar de l’utilisateur
pepsilite
The Grinch
The Grinch
 
Messages: 22756
Inscription: 03 Fév 2007
Localisation: Chez moi le plus possible ...

Messagepar cdoris » Lun 28 Déc, 2009 1:54

Finies les vacances... :whi:

Je fais quelques tests dès que je rentre à la maison. :yeap:
Avatar de l’utilisateur
cdoris
Administrateur
Administrateur
 
Messages: 5596
Inscription: 05 Fév 2007
Localisation: Toulouse

Messagepar Subbat » Lun 28 Déc, 2009 13:30

Cool, la canette se prend pour le Père Noël... :mrgreen:

Merci, on va pouvoir faire comme nos enfants et tester notre nouveau jouet... :d:

Juste au passage Pepsi, ta signature renvoie toujours vers la beta, et non sur la RC... :yeap:
Image
Image Image
Avatar de l’utilisateur
Subbat
Administrateur
Administrateur
 
Messages: 8208
Inscription: 11 Déc 2008
Localisation: Quelque part... dans le centre de la France...

Messagepar pepsilite » Lun 28 Déc, 2009 16:39

Subbat a écrit:Cool, la canette se prend pour le Père Noël... :mrgreen:

Normal, j'habite pas très loin de chez lui ...

Merci, on va pouvoir faire comme nos enfants et tester notre nouveau jouet... :d:

Juste au passage Pepsi, ta signature renvoie toujours vers la beta, et non sur la RC... :yeap:

Ah ben ça, c'est du ressort du matou :D

05/07/15 m4ng v5 est disponible au téléchargement en version finale : m4ng v5
Avatar de l’utilisateur
pepsilite
The Grinch
The Grinch
 
Messages: 22756
Inscription: 03 Fév 2007
Localisation: Chez moi le plus possible ...

Messagepar Underground78 » Lun 28 Déc, 2009 16:42

pepsilite a écrit:
Subbat a écrit:Juste au passage Pepsi, ta signature renvoie toujours vers la beta, et non sur la RC... :yeap:

Ah ben ça, c'est du ressort du matou :D



Ah non, ta signature c'est pas moi ! :mad:

Par contre maintenant que la page de téléchargement est à jour, je vais m'occuper de la bannière du forum puisque c'est à ça que tu pensais je crois. :yeap:
Avatar de l’utilisateur
Underground78
Administrateur
Administrateur
 
Messages: 11267
Inscription: 06 Fév 2007
Localisation: France

Messagepar pepsilite » Lun 28 Déc, 2009 16:44

A noter que la v2 RC2 est désormais "officiellement" disponible dans l'espace de téléchargement du site www.m4ng.fr, en plus comme c'est noël, un nouveau setup 1.4.0.7 qui prolonge la durée de vie de la v1 jusqu'en juin prochain.
Merci au matou (Underground78) d'avoir pris sur son temps de fêtes pour la mise à jour du site.
05/07/15 m4ng v5 est disponible au téléchargement en version finale : m4ng v5
Avatar de l’utilisateur
pepsilite
The Grinch
The Grinch
 
Messages: 22756
Inscription: 03 Fév 2007
Localisation: Chez moi le plus possible ...

Messagepar pepsilite » Lun 28 Déc, 2009 16:45

Underground78 a écrit:
Ah non, ta signature c'est pas moi ! :mad:

Par contre maintenant que la page de téléchargement est à jour, je vais m'occuper de la bannière du forum puisque c'est à ça que tu pensais je crois. :yeap:
Ahhhhhhh, ma signature, effectivement, c'est de mon ressort à moi, je pensais au lien bannière comme tu l'as deviné :mdr
05/07/15 m4ng v5 est disponible au téléchargement en version finale : m4ng v5
Avatar de l’utilisateur
pepsilite
The Grinch
The Grinch
 
Messages: 22756
Inscription: 03 Fév 2007
Localisation: Chez moi le plus possible ...

Messagepar Nounours54 » Mar 29 Déc, 2009 13:17

pepsilite a écrit:A noter que la v2 RC2 est désormais "officiellement" disponible dans l'espace de téléchargement du site www.m4ng.fr, en plus comme c'est noël, un nouveau setup 1.4.0.7 qui prolonge la durée de vie de la v1 jusqu'en juin prochain.
Merci au matou (Underground78) d'avoir pris sur son temps de fêtes pour la mise à jour du site.


Bonjour à tous, Nounours et de retour avec ses problèmes :spo:

Déjà bravo pour cette RC2 vous avez été vite, j'avais mis la RC1 y pas longtemps et voilà la RC2, chapeau au staff :yeap:

Bon je viens au vif du sujet, je viens de passer à Seven X86, j'ai tout bien installé la RC1 avec tout ce qui va avec et là je me suis aperçu dans ma config qu'il n'avait rien installé en faite, donc je suis venu faire un petit tour ici où j'ai donc vu la fameuse RC2 avec une prolongation comme dit si bien pepsilite jusqu'en juin 2010 .
Bon hé bien....j'ai donc installé la RC2, ma config à donc bougé et il y a donc un peu plus de prog qui on été reconnu, mais cela n'a pas prolongé ma validité en juin 2010, car elle est toujours jusqu'au 31/03/2010 , pour preuve :


]

Ensuite comme la dernière fois, je n'arrive plus à avoir le son, je n'ai pas fait par contre la même bêtise que la dernière fois, je téléchargé le fichier NeroAACenc.exe, décompressé la fichier et j'ai mis tout le dossier dans system de m4ng et redémarrer m4ng, mais cela n'a rien changé .
Voici ma config :


m4ng [ 2.0.41 - RC2 - (exp 31/03/10) (7) ]
******************************
m4ng Video Analyser © 2oo9 Pepsilite
******************************

[ Video ]
DivX : OK [ 6.9.1 ]
Xvid : OK [ Xvid 1.2.1 VAQ final ]
X264 (cli) : OK [ x264 0.75.1251M e553a4c ]
X264 (vfw) : OK
VP6 : - [ INTROUVABLE ]
VP7 : - [ INTROUVABLE ]
DivX 3.11 : OK
Quicktime Alternative : OK [ 3.0.0 ]
Quicktime Lite : - [ INTROUVABLE ]
CoreAVC : - [ INTROUVABLE ]
Real Alternative : OK [ 1.9.0 ]
Real Video 10 : OK (Alternative)
DirectVobSub : - [ INTROUVABLE ]
VSfilter : OK [ 1.0.1.5 ]
ffdshow : OK [ ffdshow [rev 2527] [2008-12-19] ]
----------------------------------------------------
[ Audio ]
CORE - AAC Codec : OK [ 1.2.0.575 ]
CORE - VORBIS Codec : - [ INTROUVABLE ]
LAME - MP3 Codec : OK [ 0.9.1.0 ]
AC3 Filter : OK [ 1.3.1.0 ]
Oggcodecs : - [ INTROUVABLE ]
OggDs : OK [ ??? ]
----------------------------------------------------
[ Miscs ]
Windows : Windows 7 Ultimate [Windows 7 Ultimate]
DirkPittPlugin.dll : OK [ 0.1.8.0 ]
Matroska Splitter : OK [ 1.8.122.18 ]
DGindex : OK [ 1.5.0.0 ]
m4ng Codec Pack : OK [ v 1.1 ]
DVDFab Platinum : - [ INTROUVABLE ]
DVDFab Decrypter : - [ INTROUVABLE ]
DVDFab HD Decrypter : - [ INTROUVABLE ]
DVDFab : - [ INTROUVABLE ]
Web Browser : C:\Program Files\Mozilla Firefox\firefox.exe
----------------------------------------------------
[ Avisynth ]
AVIsynth.dll OK [ 2.5.7.0 ]
C:\Program Files\AviSynth 2.5\plugins\*.*
- colors_rgb.avsi OK
- DirectShowSource.dll OK
- TCPDeliver.dll OK
----------------------------------------------------
[ Matroska (MKV) ]
MKVExtractGui by DP : OK [ 1.6.5.300 ]
MKVtoolnix : MKVINFOS : - [ INTROUVABLE ]
DEMUX MKV : - [ INTROUVABLE ]
----------------------------------------------------
[ CLI - Command line interfaces ]
TMPGenc MPEG : - [ INTROUVABLE ]
Nero AAC Encoder : - [ INTROUVABLE ]
----------------------------------------------------
Drives :
A:\ C:\ D:\ E:\ F:\ G:\ H:\

A: - DRIVE_REMOVABLE
C: - DRIVE_FIXED
D: - DRIVE_CDROM
E: - DRIVE_CDROM
F: - DRIVE_FIXED
G: - DRIVE_FIXED
H: - DRIVE_CDROM

** END OF FILE - 01979 bytes


J'espère que comme d'hab , vous allez trouver mes erreurs et que je vais pouvoir bien commencer l'année 2010 :d:

Encore merci d'avance et bonne journée à tous :yeap:
La politesse n'écorche pas la peau des fesses !! :mdr:
Avatar de l’utilisateur
Nounours54
 
Messages: 107
Inscription: 09 Fév 2009
Localisation: Au milieu de nulle part !!

Messagepar Ducke » Mar 29 Déc, 2009 13:50

:mrgreen: c'est la version 1.4 qui est prolongée jusqu'en juin 2010 :whi:

tu est bien sur d'avoir pris le bon nero aac?
Image Image
Avant de poster votre problème, venez faire un tour dans la FAQ voir si la solution ne s'y trouve pas
INFOS UTILES
Image
Avatar de l’utilisateur
Ducke
Administrateur
Administrateur
 
Messages: 8431
Inscription: 08 Fév 2007

Messagepar Nounours54 » Mar 29 Déc, 2009 14:07

Ducke a écrit::mrgreen: c'est la version 1.4 qui est prolongée jusqu'en juin 2010 :whi:

tu est bien sur d'avoir pris le bon nero aac?


Bah j'ai mis celui-ici :

http://www.forum.m4ng.fr/image-vp66181.html#66181

Mais c'est peut être pas le bon :glups:
La politesse n'écorche pas la peau des fesses !! :mdr:
Avatar de l’utilisateur
Nounours54
 
Messages: 107
Inscription: 09 Fév 2009
Localisation: Au milieu de nulle part !!

Messagepar pepsilite » Mar 29 Déc, 2009 14:11

Tu n'as pas lu ce qui était écrit, j'ai dit de recopier neroAacEnc.exe dans le dossier system de m4ng pas le DOSSIER entier........
05/07/15 m4ng v5 est disponible au téléchargement en version finale : m4ng v5
Avatar de l’utilisateur
pepsilite
The Grinch
The Grinch
 
Messages: 22756
Inscription: 03 Fév 2007
Localisation: Chez moi le plus possible ...

Messagepar Ducke » Mar 29 Déc, 2009 14:16

et une fessée pour Nounours54 une :mrgreen:
Image Image
Avant de poster votre problème, venez faire un tour dans la FAQ voir si la solution ne s'y trouve pas
INFOS UTILES
Image
Avatar de l’utilisateur
Ducke
Administrateur
Administrateur
 
Messages: 8431
Inscription: 08 Fév 2007

Messagepar Nounours54 » Mar 29 Déc, 2009 14:18

pepsilite a écrit:Tu n'as pas lu ce qui était écrit, j'ai dit de recopier neroAacEnc.exe dans le dossier system de m4ng pas le DOSSIER entier........


Oui mais j'ai eu un doute donc j'ai fait les 2 :gna: je ne savais plus

mais j'ai fait comme ça :



et comme ça après :

La politesse n'écorche pas la peau des fesses !! :mdr:
Avatar de l’utilisateur
Nounours54
 
Messages: 107
Inscription: 09 Fév 2009
Localisation: Au milieu de nulle part !!

Messagepar Ducke » Mar 29 Déc, 2009 14:23

tu ouvre le dossier que tu as téléchargé, tu le dézippes, tu ouvres le dossier win32, tu copie le fichier NeroAacEnc.exe et tu le colles dans le répertoire système de m4ng.

rien de plus simple, je viens de le mettre sur mon seven 64bits aussi et ça marche très bien :yeap:
Image Image
Avant de poster votre problème, venez faire un tour dans la FAQ voir si la solution ne s'y trouve pas
INFOS UTILES
Image
Avatar de l’utilisateur
Ducke
Administrateur
Administrateur
 
Messages: 8431
Inscription: 08 Fév 2007

Messagepar Nounours54 » Mar 29 Déc, 2009 14:24

hooooooooooo le con :grrr:

j'ai trouvé mon erreur, que je suis con :gna:

c'est bon ca fonctionne pour le son maintenant :mac

Je vais essayer de faire maintenant un encodage pour voir si tout roule comme il faut .

je vous tient au jus dans 15 minutes environ :yeap:
La politesse n'écorche pas la peau des fesses !! :mdr:
Avatar de l’utilisateur
Nounours54
 
Messages: 107
Inscription: 09 Fév 2009
Localisation: Au milieu de nulle part !!

Messagepar Nounours54 » Mar 29 Déc, 2009 14:32

Arfffff s'aurai été trop beau :



Tu en pense quoi ?

Un prob dans ma config ?
La politesse n'écorche pas la peau des fesses !! :mdr:
Avatar de l’utilisateur
Nounours54
 
Messages: 107
Inscription: 09 Fév 2009
Localisation: Au milieu de nulle part !!

Messagepar pepsilite » Mar 29 Déc, 2009 15:03

ce message vient de m4ng quand le fichier d'analyse c:\mediainfo.txt n'est pas créé. Est-ce qu'il existe?
Est-ce que tu as viré l'UAC de seven?
05/07/15 m4ng v5 est disponible au téléchargement en version finale : m4ng v5
Avatar de l’utilisateur
pepsilite
The Grinch
The Grinch
 
Messages: 22756
Inscription: 03 Fév 2007
Localisation: Chez moi le plus possible ...

Messagepar Nounours54 » Mar 29 Déc, 2009 15:08

pepsilite a écrit:ce message vient de m4ng quand le fichier d'analyse c:\mediainfo.txt n'est pas créé. Est-ce qu'il existe?
Est-ce que tu as viré l'UAC de seven?


Alors là tu me pose 2 colles, je sais pas quoi te répondre .

Je ne sais pas ce que cela veut dire et je n'ai rien viré sous Seven .
La politesse n'écorche pas la peau des fesses !! :mdr:
Avatar de l’utilisateur
Nounours54
 
Messages: 107
Inscription: 09 Fév 2009
Localisation: Au milieu de nulle part !!

Messagepar pepsilite » Mar 29 Déc, 2009 15:12

2 colles? pour le n°1 c'est quand même facile :
1. Est-ce que tu as un fichier mediainfo.txt à la racine de ton disque dur c:\ ?
2. L'UAC est une merdouille made in windows qui "bloque" quasiment tous les accès s'il n'est pas viré ou correctement paramétré. Je viens de regarder, je l'ai viré dès le départ et je ne retrouve plus où ça se gère dans Windows...
05/07/15 m4ng v5 est disponible au téléchargement en version finale : m4ng v5
Avatar de l’utilisateur
pepsilite
The Grinch
The Grinch
 
Messages: 22756
Inscription: 03 Fév 2007
Localisation: Chez moi le plus possible ...

Messagepar Nounours54 » Mar 29 Déc, 2009 15:24

pepsilite a écrit:2 colles? pour le n°1 c'est quand même facile :
1. Est-ce que tu as un fichier mediainfo.txt à la racine de ton disque dur c:\ ?
2. L'UAC est une merdouille made in windows qui "bloque" quasiment tous les accès s'il n'est pas viré ou correctement paramétré. Je viens de regarder, je l'ai viré dès le départ et je ne retrouve plus où ça se gère dans Windows...


Bah facile, je ne suis pas un pro un info non plus donc je vais regarder si je trouve quelque chose .

Pour ce qui est ou ca ce gère , rien de plus simple à mon tour :vc: :o:

http://www.commentcamarche.net/faq/suje ... ment-l-uac

Mais il faut que je le désactive tu crois ?
La politesse n'écorche pas la peau des fesses !! :mdr:
Avatar de l’utilisateur
Nounours54
 
Messages: 107
Inscription: 09 Fév 2009
Localisation: Au milieu de nulle part !!

Messagepar pepsilite » Mar 29 Déc, 2009 15:33

1. tu sais visiblement faire vu que derrière l'image de m4ng dans ton post "Arfffff s'aurai été trop beau" au dessus, on voit une fenêtre explorateur windows qui affiche justement la racine de c:, regarde si tu vois un fichier mediainfo.txt
2. fais un test, désactive le et vois si tu as toujours ou non le message de m4ng... Désactiver l'UAC n'est pas dangereux, pour peu qu'on utilise son pc de manière raisonnable, si tu passes tes journées sur des sites internet "louches", là c'est une autre histoire ;)
05/07/15 m4ng v5 est disponible au téléchargement en version finale : m4ng v5
Avatar de l’utilisateur
pepsilite
The Grinch
The Grinch
 
Messages: 22756
Inscription: 03 Fév 2007
Localisation: Chez moi le plus possible ...

Messagepar Nounours54 » Mar 29 Déc, 2009 15:57

J'ai fais ce que tu m'as dit dans Rechercher en haut à droite et voilà le résultat :



Après je fais quoi ?
La politesse n'écorche pas la peau des fesses !! :mdr:
Avatar de l’utilisateur
Nounours54
 
Messages: 107
Inscription: 09 Fév 2009
Localisation: Au milieu de nulle part !!

Messagepar pepsilite » Mar 29 Déc, 2009 16:18

bon bon bon, reprenons ... dans cette fenêtre au dessus, ou dans n'importe quelle autre d'ailleurs, tu vois sur la gauche "Ordinateur" avec en dessous "Disque local ( C: )", tu cliques sur ce "Disque local ( C: )" et tu verras dans la partie centrale s'afficher le contenu de ton disque C:, à ce niveau tu verras si apparait ou non un fichier qui s'appelle "mediainfo", s'il n'y est pas c'est surement que l'UAC bloque sa création, donc, désactiver l'UAC "temporairement" le temps de faire un test avec m4ng pour voir si le message d'erreur est toujours là ou pas...
05/07/15 m4ng v5 est disponible au téléchargement en version finale : m4ng v5
Avatar de l’utilisateur
pepsilite
The Grinch
The Grinch
 
Messages: 22756
Inscription: 03 Fév 2007
Localisation: Chez moi le plus possible ...

Messagepar Nounours54 » Mar 29 Déc, 2009 16:28

Bah y a rien regarde :

:bad:
La politesse n'écorche pas la peau des fesses !! :mdr:
Avatar de l’utilisateur
Nounours54
 
Messages: 107
Inscription: 09 Fév 2009
Localisation: Au milieu de nulle part !!

Messagepar pepsilite » Mar 29 Déc, 2009 16:30

bon alors je re-reprends, désactive l'UAC et retente de charger une vidéo dans m4ng pour voir si le message d'erreur est toujours là ou pas ................
05/07/15 m4ng v5 est disponible au téléchargement en version finale : m4ng v5
Avatar de l’utilisateur
pepsilite
The Grinch
The Grinch
 
Messages: 22756
Inscription: 03 Fév 2007
Localisation: Chez moi le plus possible ...

Suivante

Retourner vers m4ng - la suite logicielle

Qui est en ligne

Utilisateurs parcourant ce forum: Aucun utilisateur enregistré et 0 invités