m4ng v3 est arrivé ...

Sorties et mises à jour

Modérateur: Modérateurs

Messagepar Puppet » Mer 09 Fév, 2011 17:07

Ah ca, on aime bien raler pour tout et n'importe quoi, mais on est quand meme bien meux loti que bon nombre de pays !
Image
Avatar de l’utilisateur
Puppet
Modérateur
Modérateur
 
Messages: 5855
Inscription: 03 Fév 2007
Localisation: Arcueil

Messagepar pepsilite » Mer 09 Fév, 2011 17:34

moins mal, disons ...
05/07/15 m4ng v5 est disponible au téléchargement en version finale : m4ng v5
Avatar de l’utilisateur
pepsilite
The Grinch
The Grinch
 
Messages: 22997
Inscription: 03 Fév 2007
Localisation: Chez moi le plus possible ...

M4NG V3 Aïe, Aïe

Messagepar liviou2004 » Mer 09 Fév, 2011 20:00

Bonjour,

Comme beaucoup j'étais bien intéressé à essayer cette nouvelle version. Contrairement à ce que j'ai pu lire, et que je respecte, je n'apprécie vraiment pas cette nouvelle interface : caractères minuscules, tout comme la fenêtre du logiciel, ergonomie très approximative en comparaison de la version 1 et 2. Pour ma part, il ne s'agit pas là d'un progrès. Mais il me semble que beaucoup l'apprécient. Mais pourquoi réaliser une interface aussi riquiqui ? C'est incompréhensible.

Par ailleurs bug majeur : après un premier réencodage avec insertion de sous-titres réussi, le deuxième réencodage zape l'insertion de la piste audio, il passe allègrement à l'encodage video. On se retrouve alors avec un film dont les sous-titres sont bien incrustés mais sans bande son !! Obligation de réinstaller complètement le programme pour pouvoir relancer un second réencodage. C'est très pratique ! (j'avais déjà ce bug dans la version 2 b3).

Autre bug : Impossible de désinstaller à partir du panneau de configuration : message d'erreur.

Alors une question se pose : M4NG est-il capable de fonctionner sous Windows 7 64 bits ?

Merci

Cordialement
liviou2004
 
Messages: 53
Inscription: 03 Nov 2008
Localisation: Nemours

Messagepar Subbat » Mer 09 Fév, 2011 20:08

J'ai pu, pour ma part, être au début, tenter de penser un peu la même chose que toi concernant "l'ergonomie" de l'interface... mais... finalement, j'ai vite apprécié sa sobriété, et côté fonctionnelle, c'est franchement sans aucune mesure... Il me semble qu'aujourd'hui, ce que l'on recherche, c'est la rapidité et l'efficacité... et de ce côté-ci, je pense que c'est une vrai réussite... Et finalement, je trouves qu'elle a de "gueule" cette nouvelle interface... :yeap:
Image
Image Image
Avatar de l’utilisateur
Subbat
Administrateur
Administrateur
 
Messages: 8415
Inscription: 11 Déc 2008
Localisation: Quelque part... dans le centre de la France...

Re: M4NG V3 Aïe, Aïe

Messagepar pepsilite » Mer 09 Fév, 2011 20:10

liviou2004 a écrit:Bonjour,

Hello ...

Comme beaucoup j'étais bien intéressé à essayer cette nouvelle version. Contrairement à ce que j'ai pu lire, et que je respecte, je n'apprécie vraiment pas cette nouvelle interface : caractères minuscules, tout comme la fenêtre du logiciel, ergonomie très approximative en comparaison de la version 1 et 2. Pour ma part, il ne s'agit pas là d'un progrès. Mais il me semble que beaucoup l'apprécient. Mais pourquoi réaliser une interface aussi riquiqui ? C'est incompréhensible.

Je ne vois pas en quoi l'interface est plus riquiqui qu'avant, mais bon ... les fonctions sont simplement regroupées "logiquement" selon leur catégorie propre, j'ai prévenu que l'interface serait totalement différente de celle "d'avant" et qu'une période d'adaptation serait nécessaire mais qu'après cette prise en main tout serait plus convivial... Si tu n'es pas d'accord, qu'y puis-je, on ne peut pas faire plaisir à tout le monde et tu es le seul à avoir retourné une opinion négative sur l'interface... Je pense que c'est déjà le cas, mais tu peux très bien rester en v2, voire même en v1...

Par ailleurs bug majeur : après un premier réencodage avec insertion de sous-titres réussi, le deuxième réencodage zape l'insertion de la piste audio, il passe allègrement à l'encodage video. On se retrouve alors avec un film dont les sous-titres sont bien incrustés mais sans bande son !! Obligation de réinstaller complètement le programme pour pouvoir relancer un second réencodage. C'est très pratique ! (j'avais déjà ce bug dans la version 2 b3).

A moins que j'ai raté un épisode, es-tu venu pour faire part de ce bug sur le forum? N'étant pas devin à propos des bugs "au cas par cas", il n'a forcément pas été traité dans la v3 s'il n'est pas apparu chez quelqu'un d'autre... Alors, effectivement "c'est très pratique", tout comme débuger quand on n'est pas prévenu de la présence d'un bug....

Autre bug : Impossible de désinstaller à partir du panneau de configuration : message d'erreur.

Désinstaller quoi? m4ng v3 je suppose? Quel message d'erreur?

Alors une question se pose : M4NG est-il capable de fonctionner sous Windows 7 64 bits ?

Oui à la condition d'avoir installé les codecs et filtres sans l'UAC

Merci

De rien

Cordialement

de même ...

05/07/15 m4ng v5 est disponible au téléchargement en version finale : m4ng v5
Avatar de l’utilisateur
pepsilite
The Grinch
The Grinch
 
Messages: 22997
Inscription: 03 Fév 2007
Localisation: Chez moi le plus possible ...

Messagepar liviou2004 » Mer 09 Fév, 2011 21:51

Bonsoir

Si tu n'es pas d'accord, qu'y puis-je, on ne peut pas faire plaisir à tout le monde et tu es le seul à avoir retourné une opinion négative sur l'interface

Oui, absolument c'est bien ce qu'il m'a semblé. Pour ma part, je trouvais les précédentes interfaces plus simples d'utilisation, plus intuitives. C'est mon simple avis d'utilisateur qui ne vaut que ce qu'il vaut. Comme tu dis on ne peut pas plaire à tout le monde. Et puis après tout c'est une question d'habitude.

A moins que j'ai raté un épisode, es-tu venu pour faire part de ce bug sur le forum?


Non, tu as raison. C'est pourquoi je l'ai mentionné ce soir . Et comme tu le dis il n'est peut-être pas apparu ailleurs.

Désinstaller quoi? m4ng v3 je suppose? Quel message d'erreur?

Oui, j'ai voulu le désinstaller à partir du panneau de configuration pour refaire une nouvelle installation et j'ai eu le message "Une erreur s'est produite lors de la désinstallation de M4NG. Cet élément est peut-être déjà désinstallé." Je suis donc allé dans le répertoire pour lancer la désinstallation "manuellement".

Cordialement
liviou2004
 
Messages: 53
Inscription: 03 Nov 2008
Localisation: Nemours

Messagepar jmlfocal » Mer 09 Fév, 2011 22:16

Subbat a écrit:J'ai pu, pour ma part, être au début, tenter de penser un peu la même chose que toi concernant "l'ergonomie" de l'interface... mais... finalement, j'ai vite apprécié sa sobriété, et côté fonctionnelle, c'est franchement sans aucune mesure... Il me semble qu'aujourd'hui, ce que l'on recherche, c'est la rapidité et l'efficacité... et de ce côté-ci, je pense que c'est une vrai réussite... Et finalement, je trouves qu'elle a de "gueule" cette nouvelle interface... :yeap:

+ 1

Je trouve cette interface beaucoup plus pro et conviviale que la précédente.
Dernière édition par jmlfocal le Mer 09 Fév, 2011 22:20, édité 1 fois.
Avatar de l’utilisateur
jmlfocal
 
Messages: 136
Inscription: 25 Aoû 2009

Re: M4NG V3 Aïe, Aïe

Messagepar jmlfocal » Mer 09 Fév, 2011 22:20

pepsilite a écrit:Oui à la condition d'avoir installé les codecs et filtres sans l'UAC

J'ai raté un épisode.....

C'est quoi l'UAC.

Moi j'ai laissé le pack de codec de l'ancienne version et j'ai installé la nouvelle le
plus basiquement du monde.....


Peut tu m'éclairer?
Avatar de l’utilisateur
jmlfocal
 
Messages: 136
Inscription: 25 Aoû 2009

Messagepar Subbat » Mer 09 Fév, 2011 22:25

L'UAC, c'est pour ceux qui sont sous Vista ou Win7, et c'était déjà valable pou m4ng v1 et v2...

Voir dans la FAQ
Image
Image Image
Avatar de l’utilisateur
Subbat
Administrateur
Administrateur
 
Messages: 8415
Inscription: 11 Déc 2008
Localisation: Quelque part... dans le centre de la France...

Messagepar pepsilite » Mer 09 Fév, 2011 22:40

liviou2004 a écrit:
Pepsilite a écrit:A moins que j'ai raté un épisode, es-tu venu pour faire part de ce bug sur le forum?


Non, tu as raison. C'est pourquoi je l'ai mentionné ce soir . Et comme tu le dis il n'est peut-être pas apparu ailleurs.


Et donc, ce problème, c'est quoi exactement ... il me faut plus de détails.
05/07/15 m4ng v5 est disponible au téléchargement en version finale : m4ng v5
Avatar de l’utilisateur
pepsilite
The Grinch
The Grinch
 
Messages: 22997
Inscription: 03 Fév 2007
Localisation: Chez moi le plus possible ...

Messagepar jeannot54 » Mer 09 Fév, 2011 23:08

Merci et bravo pour cette nouvelle version! :carton:
Core i5 3570k 3.4 Go; 1x8 Go RAM; Radeon HD 7870 2Go; SSD 128 Go Sata 3; HDD 4x1 Tera; Win 7 Intégrale
jeannot54
 
Messages: 173
Inscription: 19 Déc 2010

Messagepar audrik » Mer 09 Fév, 2011 23:43

Bonjour,
alors là je suis ravi, cette version 3 est un petit bijoux.
Je regrette juste un peu que l'interface soit un peu moins "intuitive" que dans la V2 pour une personne qui débuterait sur M4NG mais quand on clique un peu toutes les icones ca devient très compréhensible.

Encore un grand bravo.

EDIT : par rapport à la V2 je n'ai plus de soucis avec Wavi.exe qui mettait un message quasiment tout le temps :)
Avatar de l’utilisateur
audrik
 
Messages: 14
Inscription: 08 Mai 2009

Messagepar Subbat » Mer 09 Fév, 2011 23:48

Sinon, il y a les tutos pour la V3... ils sont très complets, et permettent de rapidement trouvé toutes les fonctions et options...

Ils sont ici : Les Tutos de mang V3
Image
Image Image
Avatar de l’utilisateur
Subbat
Administrateur
Administrateur
 
Messages: 8415
Inscription: 11 Déc 2008
Localisation: Quelque part... dans le centre de la France...

Messagepar liviou2004 » Jeu 10 Fév, 2011 8:58

liviou2004 a écrit:


Pepsilite a écrit:
A moins que j'ai raté un épisode, es-tu venu pour faire part de ce bug sur le forum?


Non, tu as raison. C'est pourquoi je l'ai mentionné ce soir . Et comme tu le dis il n'est peut-être pas apparu ailleurs.


Et donc, ce problème, c'est quoi exactement ... il me faut plus de détails.


Le problème est le suivant : lorsque je fait un réencodage avec ajout de sous-titres, celui-ci fonctionne bien une première fois. Par contre si je veux faire la même chose avec un second film, le logiciel "saute" l'insertion de la bande son, et encode directement la piste vidéo avec les sous-titres. Le résultat est alors un film muet. J'ai tout essayé pour résoudre la situation et la seule solution que j'ai trouvé c'est de réinstaller complètement M4NG.
Il n'y a aucun message d'erreur qui pourrait mettre sur une piste.

En revanche, après avoir parcouru un peu le forum, j'ai trouvé un post avec le même problème : http://www.forum.m4ng.fr/windows-7-vt6021.html. Il est dit ceci :

depuis que j'ai w7 j'ai des problème a n'en plus finir j'ai tous tèlèchargè les correctif etc .le dernier problème en date il fonctionne bien jusqu a ce que je le ferme ensuite il ne m'encode plu le son et pas seulement l'ac3 je suis obliger de le desinstalè et de le reinstaler si vous trouvès ce que je ne doute pas un grand merci


Je vais donc tout désinstaller une nouvelle fois, y compris le pack codec, tout résinstaller en déconnectant l'UAC, et voir ce que cela donne.

Merci
liviou2004
 
Messages: 53
Inscription: 03 Nov 2008
Localisation: Nemours

Messagepar jmlfocal » Jeu 10 Fév, 2011 9:45

Subbat a écrit:L'UAC, c'est pour ceux qui sont sous Vista ou Win7, et c'était déjà valable pou m4ng v1 et v2...

Voir dans la FAQ

Ok merci.......

Ha c'était que ça l'UAC......... :mrgreen:

Je l'ai désactivé le premier jour ou j'ai installé seven...... :d:
Avatar de l’utilisateur
jmlfocal
 
Messages: 136
Inscription: 25 Aoû 2009

Messagepar Subbat » Jeu 10 Fév, 2011 9:47

Je serais tenté de te dire d'ouvrir un sujet dans la section "m4ng V3", d'y re-noter ton problème, et de coller ta "configuration multimédia" que l'on voit si tout va bien...
Image
Image Image
Avatar de l’utilisateur
Subbat
Administrateur
Administrateur
 
Messages: 8415
Inscription: 11 Déc 2008
Localisation: Quelque part... dans le centre de la France...

Messagepar liviou2004 » Jeu 10 Fév, 2011 10:36

Voilà, c'est fait Subbat. Ici : http://www.forum.m4ng.fr/ici-vp96976.html#96976
liviou2004
 
Messages: 53
Inscription: 03 Nov 2008
Localisation: Nemours

Messagepar Corbin » Ven 11 Fév, 2011 16:28

Super ! Je m'en vais tester ça ce WE, pê que je vais pouvoir me dépétrer de ce fameux problème de désentrelacement ! :)
Corbin
 
Messages: 152
Inscription: 09 Fév 2008
Localisation: Lyon

Messagepar touf » Sam 12 Fév, 2011 14:40

Le test tout est OK, l'interface est sympa est plus simple, merci :d:
touf
 
Messages: 91
Inscription: 01 Jan 2009

Messagepar cedrico » Sam 12 Fév, 2011 22:13

+1 :boss:
cedrico
 
Messages: 48
Inscription: 31 Mar 2009

Messagepar pepsilite » Jeu 17 Fév, 2011 22:51

17/02/11 - V3
MISE A JOUR m4ng V3 beta10:
- Modification de la routine d'analyse via mediainfo qui posait problème chez certains, générant le fameux message "Error creating mediainfo file"
- Correction d'un bug de durée de source DVD dans l'analyse

http://lauden.fr/pepsilite/upl/v300/m4n ... _b10_2.rar
C'est juste m4ng_v3.exe + un fichier à rajouter dans le dossier system, le tout stocké dans un .rar, le décompresser dans ..program files\m4ng pour remplacer le m4ng_v3.exe déjà dans le dossier. Il faut impérativement avoir installé le setup complet avant de mettre la mise à jour.
05/07/15 m4ng v5 est disponible au téléchargement en version finale : m4ng v5
Avatar de l’utilisateur
pepsilite
The Grinch
The Grinch
 
Messages: 22997
Inscription: 03 Fév 2007
Localisation: Chez moi le plus possible ...

Messagepar kennyzz » Dim 20 Fév, 2011 8:26

Bonjour à tous :did:

Joli travail cette nouvelle version... faut juste prendre ses marques... :mad:

Juste deux ou trois points pour des évolutions futures :
- Avisynth s'installe toujours deux fois,
- M4ng, après install, reste ouvert et faut un "fin de tache" pour le fermer.
- Dans la prévisualisation, pour la luminosité, avant on pouvait mettre une valeur négative (genre -5) ce qui n'est plus possible.
- Le crop n'affiche plus la nouvelle résolution

Après cela, rien à redire tout fonctionne nickel. Bon j'ai juste fait un petit reencodage ou deux tout simple et un ts SD sans problème.

Quid de la normalisation et du boost ? quelqu'un a essayé ? :whi:
(mange pas ton chapeau Pepsi) :mrgreen:
kennyzz
 
Messages: 148
Inscription: 27 Oct 2007

Messagepar pepsilite » Dim 20 Fév, 2011 13:37

kennyzz a écrit:Bonjour à tous :did:

Joli travail cette nouvelle version... faut juste prendre ses marques... :mad:

Juste deux ou trois points pour des évolutions futures :
- Avisynth s'installe toujours deux fois,

Mieux vaut 2 fois que pas du tout, mais encore?

- M4ng, après install, reste ouvert et faut un "fin de tache" pour le fermer.

???

- Dans la prévisualisation, pour la luminosité, avant on pouvait mettre une valeur négative (genre -5) ce qui n'est plus possible.

Ah oui, j'ai passé les cases en "numérique seul" sans penser aux éventuelles valeurs négatives et comme chez microsoft ce sont des abr... on ne peut mettre un "-" dans une case "numérique only" ce qui est très fort, comme toujours. J'ai corrigé... bien vu


- Le crop n'affiche plus la nouvelle résolution

re ???

Après cela, rien à redire tout fonctionne nickel. Bon j'ai juste fait un petit reencodage ou deux tout simple et un ts SD sans problème.

Quid de la normalisation et du boost ? quelqu'un a essayé ? :whi:

Oui, j'ai testé un peu avant de publier quand même ... Elle est toute nouvelle et malheureusement n'est pas 100% opérationnelle non plus, elle bloque l'encodage audio et même la prévisualisation dans certains cas (pas très clairs d'ailleurs)

(mange pas ton chapeau Pepsi) :mrgreen:
05/07/15 m4ng v5 est disponible au téléchargement en version finale : m4ng v5
Avatar de l’utilisateur
pepsilite
The Grinch
The Grinch
 
Messages: 22997
Inscription: 03 Fév 2007
Localisation: Chez moi le plus possible ...

Messagepar pepsilite » Dim 20 Fév, 2011 17:10

20/02/11 - V3
nouveau setup de m4ng v3 qui contient toutes les corrections depuis la beta 6, c'est la beta 12.

m4ng v3.0.1.0 beta 12 (il n'est pas nécessaire de désinstaller l'ancienne version de m4ng v3 avant)

20/02/11 beta 12:

- Correction d'un gros bug d'encodage audio AAC en cas d'absence de NeroAACenc, c'est dorénavant ffmpeg qui s'en charge au lieu de faac qui n'était pas compatible avec le mux MKV ou MP4 (à se demander à quoi il sert dans ce cas).

- Correction de la gestion des encodeurs AVIsynth ffmpegsource, AVIsource et DirectShowSource, leur état n'est plus stocké dans les paramètres globaux de m4ng mais directement dans la tâche en cours uniquement. D'autre part leur utilisation est bridée pour une source DVD (.IFO)

- Correction de divers bugs d'affichage.

- Prolongation de la date de péremption jusqu'au 31/12/11

- Intégration de l'encodage en VP8, codec quasi équivalent au x264, "just for fun", cet encodage demandant un nouvel encodeur de plus de 10mo, ce dernier n'est pas inclus directement dans le setup de m4ng, il sera fourni à ceux qui en feront la demande. La vidéo encodée sera lisible avec MPC-HD mais demandera l'installation de filres DirectShow pour le reste (sauf pour ceux qui ont installé IE9 apparemment)

- Correction d'une erreur dans les cases "Luminosité", "Constraste" et "Couleur" de la prévisualisation qui n'acceptaient plus les valeurs négatives.

- Intégration d'un nouvel outil "ChapterGen" qui permet d'extraire les chapitres depuis un .IFO quelconque. Accessible directement depuis les outils chapitres du réencodage si la source est un DVD ou depuis les outils de m4ng v3.
05/07/15 m4ng v5 est disponible au téléchargement en version finale : m4ng v5
Avatar de l’utilisateur
pepsilite
The Grinch
The Grinch
 
Messages: 22997
Inscription: 03 Fév 2007
Localisation: Chez moi le plus possible ...

Messagepar kennyzz » Dim 20 Fév, 2011 20:19

pepsilite a écrit:
kennyzz a écrit:Bonjour à tous :did:

Joli travail cette nouvelle version... faut juste prendre ses marques... :mad:

Juste deux ou trois points pour des évolutions futures :
- Avisynth s'installe toujours deux fois,

Mieux vaut 2 fois que pas du tout, mais encore? Pourquoi pas qu'une seule et unique?
Je fais des tests réguliers sur le pc et suis amené a remettre une image disque souvent de l'installation propre ; donc je réinstalle m4ng mis à jour après (et quelques autres softs qui évoluent aussi) donc avec les deux fois avisynth et la fenêtre bloquée qui oblige au "fin de tache" à chaque réinstall..............


- M4ng, après install, reste ouvert et faut un "fin de tache" pour le fermer.

??? Oui, j'ai toujours une fenêtre m4ng "coincée" dans la barre de tache après son installation... et impossible de fermer (même clic droit>fermer la fenêtre) ; faut passer par "fin de tache" ou alors je m'y prends pas comme il faut... (ou problème de l'installeur issu de la version 2)

- Dans la prévisualisation, pour la luminosité, avant on pouvait mettre une valeur négative (genre -5) ce qui n'est plus possible.

Ah oui, j'ai passé les cases en "numérique seul" sans penser aux éventuelles valeurs négatives et comme chez microsoft ce sont des abr... on ne peut mettre un "-" dans une case "numérique only" ce qui est très fort, comme toujours. J'ai corrigé... bien vu
Merci

- Le crop n'affiche plus la nouvelle résolution

re ??? On a la dimension de la vidéo d'origine (en haut à gauche dans la prévis exemple 720-404), mais quand on crop auto ou manu, dans la version 2 on avait la nouvelle dimension croppée (par exemple 680-540). Ces deux informations sont très pratique lors du rééencodage d'émission TV qui bascule entre 16/9e et 4/3)

Après cela, rien à redire tout fonctionne nickel. Bon j'ai juste fait un petit reencodage ou deux tout simple et un ts SD sans problème.

Quid de la normalisation et du boost ? quelqu'un a essayé ? :whi:

Oui, j'ai testé un peu avant de publier quand même ... Elle est toute nouvelle et malheureusement n'est pas 100% opérationnelle non plus, elle bloque l'encodage audio et même la prévisualisation dans certains cas (pas très clairs d'ailleurs) Donc à utiliser ou pas?

(mange pas ton chapeau Pepsi) :mrgreen:
kennyzz
 
Messages: 148
Inscription: 27 Oct 2007

PrécédenteSuivante

Retourner vers m4ng - la suite logicielle

Qui est en ligne

Utilisateurs parcourant ce forum: Aucun utilisateur enregistré et 0 invités