[Résolu] pas de son en mpeg

Fusion des anciens forums encodage et re-encodage

Modérateur: Modérateurs

pas de son en mpeg

Messagepar favre » Mar 20 Avr, 2010 22:20

Bonjour,
Ce doit etre évident, mais je ne trouve pas la solution... Quand j'encode un film en mpeg, après l'avoir rippé, je n'ai pas de son quand c'est encodé en mpeg 1 ou 2. Pas de pb en AVI, par contre...
Quelqu'un aurait-il une idée ?
javascript:emoticon(':mad:')
Merci par avance
favre
 
Messages: 7
Inscription: 20 Avr 2010

Messagepar pepsilite » Mar 20 Avr, 2010 23:22

Hello, quand tu dis qu'il n'y a pas de son, c'est que tu ne l'entends pas ou bien qu'il n'y a pas de piste son dans le MPG final?
05/07/15 m4ng v5 est disponible au téléchargement en version finale : m4ng v5
Avatar de l’utilisateur
pepsilite
The Grinch
The Grinch
 
Messages: 23032
Inscription: 03 Fév 2007
Localisation: Chez moi le plus possible ...

Messagepar favre » Jeu 22 Avr, 2010 14:32

Aucune idée... rien ne sort... (mais il a bien fait le son, normalement, avant). Je ne sais pas comment voir la part son dans le mpeg.
(pas très utile, je pense, désolé).
merci
favre
 
Messages: 7
Inscription: 20 Avr 2010

Messagepar BiGf0oT » Jeu 22 Avr, 2010 17:08

pour avoir une analyse de ton mpeg, tu l ouvres avec m4ng dans la partie reencodage et a droite en haut tu as un A dans un cercle jaune et tu choisis analyse complete et tu copies ici le resultat
Proverbe Chien : Si ça ne se mange pas, Si ça ne se baise bas, Pisse dessus !
Avatar de l’utilisateur
BiGf0oT
Administrateur
Administrateur
 
Messages: 6072
Inscription: 03 Fév 2007
Localisation: Dans ma grotte

Messagepar favre » Jeu 22 Avr, 2010 19:14

Je ne trouve pas le A jaune...
Mais quand je fais "choisir video", il met en haut (non copiable) : video : 2413 kbps - 1598 mo - MPEG2 - 25.0000 fps - 138896f - 480*576 no audio ce qui doit être une réponse...
favre
 
Messages: 7
Inscription: 20 Avr 2010

Messagepar Ducke » Jeu 22 Avr, 2010 19:38

bon quelle version de m4ng?
Image Image
Avant de poster votre problème, venez faire un tour dans la FAQ voir si la solution ne s'y trouve pas
INFOS UTILES
Image
Avatar de l’utilisateur
Ducke
Administrateur
Administrateur
 
Messages: 8570
Inscription: 08 Fév 2007

Messagepar favre » Jeu 22 Avr, 2010 21:06

version 1.4.0.7.
En effet, si je vous sollicite, c'est que je n'ai rien trouvé de comparable sur la FAQ.
Merci
favre
 
Messages: 7
Inscription: 20 Avr 2010

Messagepar Ducke » Jeu 22 Avr, 2010 21:57

tu ouvres m4ng, sur la "page" principal en haut il y a d'écrit [ analyser un film (ou vidéo je ne sais plus)]
il n'y a rien de très compliqué, si il te le propose une analyse détaillé et tu post ici.
Image Image
Avant de poster votre problème, venez faire un tour dans la FAQ voir si la solution ne s'y trouve pas
INFOS UTILES
Image
Avatar de l’utilisateur
Ducke
Administrateur
Administrateur
 
Messages: 8570
Inscription: 08 Fév 2007

Messagepar favre » Ven 23 Avr, 2010 8:30

Voilà : avec media info, je trouve :

General

Complete name : c:\m4ng_tmp\renard.mpg

Format : MPEG Video

Format version : Version 1

File size : 762 MiB

Duration : 1h 32mn

Overall bit rate : 1 150 Kbps



Video

Format : MPEG Video

Format version : Version 1

Format settings, Matrix : Default

Duration : 1h 32mn

Bit rate mode : Constant

Bit rate : 1 097 Kbps

Nominal bit rate : 1 150 Kbps

Width : 352 pixels

Height : 288 pixels

Display aspect ratio : 4/3

Frame rate : 25.000 fps

Scan type : Progressive

Bits/(Pixel*Frame) : 0.454

Merci.
favre
 
Messages: 7
Inscription: 20 Avr 2010

Messagepar Underground78 » Ven 23 Avr, 2010 9:54

Ca c'est le fichier que tu as obtenu après réencodage ? Il n'a effectivement pas de son ... Tu as procédé comment pour l'obtenir ?
Avatar de l’utilisateur
Underground78
Administrateur
Administrateur
 
Messages: 11267
Inscription: 06 Fév 2007
Localisation: France

Messagepar favre » Ven 23 Avr, 2010 12:50

Comme d'habitude, en fait : j'ai rippé le DVD; puis j'ai encodé, en faisant d'abord le son (indiqué en MP3; j'ai vérifié la piste en faisant 'play', puis la vidéo (en mpeg 1), en mettant en 16/9 au lieu de 4/3. J'ai laissé faire.
A tout hasard, je copie ce qu'il met dans le fichier texte 'mpeg' avec la vidéo :

General

Complete name : C:\USERS\SYLVAI~1\SAVEDG~1\VTS_04_1.VOB

Format : MPEG-PS

File size : 1 024 MiB

Duration : 17mn 30s

Overall bit rate : 8 175 Kbps



Video

ID : 224 (0xE0)

Format : MPEG Video

Format version : Version 2

Format profile : Main@Main

Format settings, Matrix : Default

Duration : 17mn 30s

Bit rate mode : Constant

Bit rate : 6 966 Kbps

Nominal bit rate : 8 300 Kbps

Width : 720 pixels

Height : 576 pixels

Display aspect ratio : 4/3

Frame rate : 25.000 fps

Standard : PAL

Colorimetry : 4:2:0

Scan type : Interlaced

Scan order : Top Field First

Bits/(Pixel*Frame) : 0.801



Audio #1

ID : 128 (0x80)

Format : AC-3

Format/Info : Audio Coding 3

Duration : 17mn 30s

Bit rate mode : Constant

Bit rate : 448 Kbps

Channel(s) : 6 channels

Channel positions : Front: L C R, Surround: L R, LFE

Sampling rate : 48.0 KHz



Audio #2

ID : 129 (0x81)

Format : AC-3

Format/Info : Audio Coding 3

Duration : 17mn 30s

Bit rate mode : Constant

Bit rate : 192 Kbps

Channel(s) : 2 channels

Channel positions : L R

Sampling rate : 48.0 KHz



Text

ID : 32 (0x20)

Format : RLE

Format/Info : Run-length encoding

Video delay : 1s 160ms



Menu

Format : DVD-Video

Et pas de son :gy:
favre
 
Messages: 7
Inscription: 20 Avr 2010

Messagepar pepsilite » Ven 23 Avr, 2010 14:44

le chemin du dossier de stockage de tes VOB semble complexe, s'il a un caractère "spécial" ça peut compromettre la bonne marche des opérations, transfère le tout dans c:\rip par exemple...
05/07/15 m4ng v5 est disponible au téléchargement en version finale : m4ng v5
Avatar de l’utilisateur
pepsilite
The Grinch
The Grinch
 
Messages: 23032
Inscription: 03 Fév 2007
Localisation: Chez moi le plus possible ...

Messagepar favre » Mar 27 Avr, 2010 17:11

Bonjour,
J'ai tout enlevé et tout réinstallé (avec une version différente de celle que j'avais). Cela semble fonctionner. Rien compris, donc, mais l'essentiel est là.

Merci pour votre patience et votre attention !!

:gna:
favre
 
Messages: 7
Inscription: 20 Avr 2010

Messagepar pepsilite » Mar 27 Avr, 2010 20:15

bon ben bonne nouvelle alors ;)
05/07/15 m4ng v5 est disponible au téléchargement en version finale : m4ng v5
Avatar de l’utilisateur
pepsilite
The Grinch
The Grinch
 
Messages: 23032
Inscription: 03 Fév 2007
Localisation: Chez moi le plus possible ...


Retourner vers m4ng V1

Qui est en ligne

Utilisateurs parcourant ce forum: Aucun utilisateur enregistré et 0 invités