[Résolu] Pas de son sur PS3 suite à décalage de son

Modérateur: Modérateurs

Pas de son sur PS3 suite à décalage de son

Messagepar MMich » Mar 22 Mai, 2012 16:48

J'ai parcouru pas mal de sujet et je n'ai pas trouvé de solutions à mon problème.
J'encode mes films MKV en AVI pour les lire sur ma PS3.
En règle générale, tout va très bien, mais de temps en temps, le son de mon AVI est décalé. (décalage fixe)

J'utilise l'outil décalage de son pour synchroniser vidéo et audio. Une fois cette manip faite, le son est nickel sur ordinateur, mais une fois sur PS3 (graver sur DVD) je n'ai pas de son.

Quelqu'un a-t-il déjà eu le problème?
MMich
 
Messages: 3
Inscription: 22 Mai 2012

Messagepar Subbat » Mar 22 Mai, 2012 17:36

Salut MMich et :welc sur le forum...

Je n'ai personnellement pas de ps3 donc je ne peux pas te dire...

Par contre, tu as lu ce Tuto de BiGfOoT sur le passage d'un mkv vers un m2ts que ta ps3 pourra lire sans avoir à ré-encoder tes films dans une moindre qualité...
Image
Image Image
Avatar de l’utilisateur
Subbat
Administrateur
Administrateur
 
Messages: 8400
Inscription: 11 Déc 2008
Localisation: Quelque part... dans le centre de la France...

Messagepar MMich » Mar 22 Mai, 2012 18:03

Oups, j'ai oublier de dire bonjour, mais je me suis essuyé les pieds avant d'entrer. :did:

Oui, je l'ai lu et effectivement je vais utiliser cette méthode dorénavant.

Le souci est que le film qui me pose problème a aussi le son décalé lors du passage MKV -> M2TS.
Le module de décalage du son n'acceptant que l'AVI, j'utilisais ce format.
MMich
 
Messages: 3
Inscription: 22 Mai 2012

Messagepar Subbat » Mar 22 Mai, 2012 18:38

Tu dis que c'est un décalage constant... Tu peux donc le modifier dans tsmuxer... tu cliques sur la piste audio, et tu auras une "case" [delay] dans laquelle tu pourras entrer la valeur que tu veux...
Image
Image Image
Avatar de l’utilisateur
Subbat
Administrateur
Administrateur
 
Messages: 8400
Inscription: 11 Déc 2008
Localisation: Quelque part... dans le centre de la France...

Messagepar MMich » Mar 22 Mai, 2012 19:21

Nickel
Avec le format m2ts, aucun soucis après un décalage du son.

Pourquoi se compliquer la vie avec le format AVI.

Merci, j'vais enfin pouvoir mater mon film :yeap: :yeap:
MMich
 
Messages: 3
Inscription: 22 Mai 2012

Messagepar Ducke » Mar 22 Mai, 2012 19:28

je passe en résolu :yeap:

il y avait le tuto en v2 aussi http://duckesite.free.fr/tutos_V2.0/pag ... v-ps3.html
Image Image
Avant de poster votre problème, venez faire un tour dans la FAQ voir si la solution ne s'y trouve pas
INFOS UTILES
Image
Avatar de l’utilisateur
Ducke
Administrateur
Administrateur
 
Messages: 8543
Inscription: 08 Fév 2007

Messagepar Subbat » Mar 22 Mai, 2012 21:04

Ah...bah je connaissais pas le tuto avec la v2... il a les images celui la au moins...
Image
Image Image
Avatar de l’utilisateur
Subbat
Administrateur
Administrateur
 
Messages: 8400
Inscription: 11 Déc 2008
Localisation: Quelque part... dans le centre de la France...


Retourner vers Autres

Qui est en ligne

Utilisateurs parcourant ce forum: Aucun utilisateur enregistré et 6 invités