[Résolu] Pb lecture film sur TV avec DD Multimedia Storex Mpix 353

Les questions des débutants ...

Modérateur: Modérateurs

Pb lecture film sur TV avec DD Multimedia Storex Mpix 353

Messagepar Mathal » Ven 31 Juil, 2009 4:20

Bonjour,

J'ai un souci avec un film *.AVI que je peux lire normalement sur mon PC mais qui ne passe pas avec le Storex Mpix 353 quand je le branche idrectement sur la TV, le film ne se lit pas et le lecteur passe au film suivant.

Voici les infos que me donne Media Info sur ce film :
Général
Nom complet : C:\Documents and Settings\film.avi
Format : AVI
Format/Info : Audio Video Interleave
Taille du fichier : 701 Mio
Durée : 1h 39mn
Débit global moyen : 984 Kbps

Vidéo
ID : 0
Format : MPEG-4 Visual
Paramètres du format, BVOP : Oui
Paramètres du format, QPel : Non
Paramètres du format, GMC : Pas de warppoints
Paramètres du format, Matrice : Default (H.263)
Type de muxing : Packed bitstream
Identifiant du codec : DX50
Identifiant du codec/Suggestion : DivX 5
Durée : 1h 39mn
Débit : 865 Kbps
Largeur : 704 pixels
Hauteur : 384 pixels
Format à l'écran : 16/9
Images par seconde : 25,000 Im/s
Résolution : 24 bits
Type d'image : Progressif
Bits/(Pixel*Image) : 0.128
Taille du flux : 616 Mio (88%)
Bibliothèque utilisée : DivX 5.0.3 (UTC 2003-01-24)

Audio
ID : 1
Format : MPEG Audio
Version du format : Version 1
Profil du format : Layer 3
Identifiant du codec : 55
Identifiant du codec/Suggestion : MP3
Durée : 1h 39mn
Type de débit : Constant
Débit : 112 Kbps
Canaux : 2 canaux
Echantillonnage : 48,0 KHz
Résolution : 16 bits
Taille du flux : 79,7 Mio (11%)
Alignement : Eparpillé à travers les interleaves
Interleave, durée : 1000 ms (25,00 images vidéo)
Interleave, d. de pré-chargement : 750 ms

Texte
ID : 2
Format : SubRip
Taille du flux : 1,90 Kio (0%)



On m'a conseillé de changer le bitstream avec MPEG4 Modifier, mais le film a visiblement un souci car MPEG 4 Modifier me met un message d'erreur :


Du coup pas moyen de charger le film dedans, et donc de tester si ça vient du bitstream... :(

Que faire ?


Merci,
:d:
Math.
Avatar de l’utilisateur
 
Messages: 40
Inscription: 31 Juil 2009

Messagepar Ducke » Ven 31 Juil, 2009 7:56

salut et bienvenue sur le forum,

c'est normal que ton film ne passe pas dans MPEG4 modifier c'est du divx et tu me l'avais pas précisé...
Image Image
Avant de poster votre problème, venez faire un tour dans la FAQ voir si la solution ne s'y trouve pas
INFOS UTILES
Image
Avatar de l’utilisateur
Administrateur
Administrateur
 
Messages: 8328
Inscription: 08 Fév 2007

Messagepar Mathal » Ven 31 Juil, 2009 13:16

Ben si c'était précisé dans les infos du fichier que j'ai posté :kes:
=>
Mathal a écrit:Bonjour,
[...]
Voici les infos que me donne Media Info sur ce film :
Général
Nom complet : C:\Documents and Settings\film.avi
Format : AVI
Format/Info : Audio Video Interleave
Taille du fichier : 701 Mio
Durée : 1h 39mn
Débit global moyen : 984 Kbps

Vidéo
ID : 0
Format : MPEG-4 Visual
Paramètres du format, BVOP : Oui
Paramètres du format, QPel : Non
Paramètres du format, GMC : Pas de warppoints
Paramètres du format, Matrice : Default (H.263)
Type de muxing : Packed bitstream
Identifiant du codec : DX50
Identifiant du codec/Suggestion : DivX 5

Durée : 1h 39mn
Débit : 865 Kbps
Largeur : 704 pixels
Hauteur : 384 pixels
Format à l'écran : 16/9
Images par seconde : 25,000 Im/s
Résolution : 24 bits
Type d'image : Progressif
Bits/(Pixel*Image) : 0.128
Taille du flux : 616 Mio (88%)
Bibliothèque utilisée : DivX 5.0.3 (UTC 2003-01-24)

Audio
[...]


Merci,
:d:
Math.



Du coup y-a-t-il une solution ?
Avatar de l’utilisateur
 
Messages: 40
Inscription: 31 Juil 2009

Messagepar Ducke » Ven 31 Juil, 2009 18:44

j'avais mal lu :mrgreen:

réencodes le tout simplement
Image Image
Avant de poster votre problème, venez faire un tour dans la FAQ voir si la solution ne s'y trouve pas
INFOS UTILES
Image
Avatar de l’utilisateur
Administrateur
Administrateur
 
Messages: 8328
Inscription: 08 Fév 2007

Messagepar BiGf0oT » Ven 31 Juil, 2009 19:38

:welc

Formats reconnus sur le Storex MPiX-353 :

AVI • MPEG • VOB • MP3 • WMA JPEG DivX 3.x • DivX 4.x • DivX 5.x • XviD • MPEG1 • MPEG2 MP3 • WMA

il faut donc réencoder ta vidéo
Proverbe Chien : Si ça ne se mange pas, Si ça ne se baise bas, Pisse dessus !
Avatar de l’utilisateur
Administrateur
Administrateur
 
Messages: 6072
Inscription: 04 Fév 2007
Localisation: Dans ma grotte

Messagepar Mathal » Ven 31 Juil, 2009 21:34

Ben c'est là que je ne comprends pas : le codec DivX 5 est censé être reconnu par le MPiX-353 !
Alors je ne devrais pas devoir réencoder :(
Et si je dois le faire finalement, que me conseillez-vous comme logiciel ?
Avatar de l’utilisateur
 
Messages: 40
Inscription: 31 Juil 2009

Messagepar BiGf0oT » Ven 31 Juil, 2009 23:45

Vidéo
ID : 0
Format : MPEG-4 Visual
Paramètres du format, BVOP : Oui
Paramètres du format, QPel : Non
Paramètres du format, GMC : Pas de warppoints
Paramètres du format, Matrice : Default (H.263)
Type de muxing : Packed bitstream
Identifiant du codec : DX50
Identifiant du codec/Suggestion : DivX 5
Durée : 1h 39mn
Débit : 865 Kbps
Largeur : 704 pixels
Hauteur : 384 pixels
Format à l'écran : 16/9
Images par seconde : 25,000 Im/s
Résolution : 24 bits
Type d'image : Progressif
Bits/(Pixel*Image) : 0.128
Taille du flux : 616 Mio (88%)
Bibliothèque utilisée : DivX 5.0.3 (UTC 2003-01-24)


C est vrai que l'analyse de ta video est bizarre mais la je vois mpeg4 et H.263, donc pas compatible avec ton lecteur
Proverbe Chien : Si ça ne se mange pas, Si ça ne se baise bas, Pisse dessus !
Avatar de l’utilisateur
Administrateur
Administrateur
 
Messages: 6072
Inscription: 04 Fév 2007
Localisation: Dans ma grotte

Messagepar Mathal » Sam 01 Aoû, 2009 3:17

OK alors que me conseilles-tu comme paramètres de ré-encodage ?
J'ai AVS Video Converter 6.2.3.314 mais je ne sais pas trop (voire du tout) l'utiliser... :cry:
Avatar de l’utilisateur
 
Messages: 40
Inscription: 31 Juil 2009

Messagepar Ducke » Sam 01 Aoû, 2009 8:19

ben utilise m4ng pour réencoder, regarde le tutoriel : http://www.forum.m4ng.fr/image-vp30589.html#30589

prends le preset divx compatible platine de salon, ça règlera tout tout seul.
Image Image
Avant de poster votre problème, venez faire un tour dans la FAQ voir si la solution ne s'y trouve pas
INFOS UTILES
Image
Avatar de l’utilisateur
Administrateur
Administrateur
 
Messages: 8328
Inscription: 08 Fév 2007

Messagepar Mathal » Lun 03 Aoû, 2009 2:40

Ok nickel j'ai réencodé et ça marche impec !
Merci les gens :)
:did: :mrgreen:
Avatar de l’utilisateur
 
Messages: 40
Inscription: 31 Juil 2009

Messagepar Ducke » Lun 03 Aoû, 2009 7:06

je passe ton sujet en Résolu
Image Image
Avant de poster votre problème, venez faire un tour dans la FAQ voir si la solution ne s'y trouve pas
INFOS UTILES
Image
Avatar de l’utilisateur
Administrateur
Administrateur
 
Messages: 8328
Inscription: 08 Fév 2007


Retourner vers Premiers pas

Qui est en ligne

Utilisateurs parcourant ce forum: Aucun utilisateur enregistré et 0 invités