Problème de couper/coller...

Un soucis avec vos appareils multimédia ? Besoin d'aide ?

Modérateur: Modérateurs

Problème de couper/coller...

Messagepar Subbat » Lun 04 Mar, 2013 16:01

Salut tout le monde :did:

Suite à un redimensionnement des partitions de mon disque dur, que j'ai commencé avec Gparted, mais que j'ai du finir avec Partition Magic... enfin passons... je me suis retrouvé avec ma partition de données totalement vide...

Qu'à cela ne tienne, j'avais eu bon nez de faire une sauvegarde de cette partition il y a peu... Sauf qu'après avoir décompresser mon zip contenant toutes ces données sur la partition en question, je ne peux plus déplacer les fichiers s'y trouvant d'un répertoire à l'autre...

Je m'explique, si je fais un couper/coller du fichier "film.mkv" du répertoire "Temp" vers le répertoire "Video", le fichier se retrouve bien dans "Video" mais fait 0ko et si je veux l'ouvrir j'ai droit au message "impossible d'ouvir (le fichier) : accès refusé vérifier que le disque n'est pas plein ou protégé en écriture et que le fichier n'est pas utilisé actuellement" Par contre un copier coller marche parfaitement bien...

J'ai chercher sur le web mais ne trouve rien de bien concluant, si ce n'est que ma partition de données est peut être défectueuse...

Avez-vous une idée ? S'il faut que je refasse un formatage de cette partition c'est pas bien grave, j'ai toujours ma sauvegarde donc pas de soucis, mais sait-on jamais, si vous avez d'autres idées...

Merci d'avance,

@+

Subbat...


[EDIT] J'ai trouvé ça en fait
En fait, en faisant un couper/coller, windows perd tout simplement les droits sur le fichier. Le déplacement du fichier s'est bien déroulé mais supprime les ACL sur le fichier.

Voici la marche à suivre (trouver sur un autre forum) :
1/ aller dans : Outils > Options des dossiers > Affichage > Decocher Utiliser le partage de fichiers simple

2/ Bouton droit sur le repertoire contenant les fichiers inaccessibles > Onglet Securité > Parametre Avancés > se mettre en Proprietaire
puis onglet Autorisations > Modifier > Autoriser tout

Voire dans mon cas, clique droit sur le fichier > sécurité > ajouter > "tout le monde" > ok > "control total" > appliquer.


Il faudra que j'essaie ça ce soir, mais je suis pas sur de tout comprendre... il faudrait que je fasse cette manip à chaque fois que je coupe/colle un fichier ? Ca n'a rien de normal ce truc... je n'ai jamais eu ce problème avant !!!
Image
Image Image
Avatar de l’utilisateur
Subbat
Administrateur
Administrateur
 
Messages: 8409
Inscription: 11 Déc 2008
Localisation: Quelque part... dans le centre de la France...

Re: Problème de couper/coller...

Messagepar Underground78 » Lun 04 Mar, 2013 19:02

Subbat a écrit:Il faudra que j'essaie ça ce soir, mais je suis pas sur de tout comprendre... il faudrait que je fasse cette manip à chaque fois que je coupe/colle un fichier ? Ca n'a rien de normal ce truc... je n'ai jamais eu ce problème avant !!!

Je ne sais pas si ça va réellement résoudre le problème mais si c'est le cas tu ne devrais avoir à le faire qu'une fois.
Avatar de l’utilisateur
Underground78
Administrateur
Administrateur
 
Messages: 11267
Inscription: 06 Fév 2007
Localisation: France

Messagepar Subbat » Lun 04 Mar, 2013 19:06

Visiblement ça marche... mais je ne trouves pas ça pour autant satisfaisant... je ne vois pas pourquoi ça marchait avant et plus maintenant...
Image
Image Image
Avatar de l’utilisateur
Subbat
Administrateur
Administrateur
 
Messages: 8409
Inscription: 11 Déc 2008
Localisation: Quelque part... dans le centre de la France...

Messagepar Underground78 » Lun 04 Mar, 2013 19:09

Subbat a écrit:Visiblement ça marche... mais je ne trouves pas ça pour autant satisfaisant... je ne vois pas pourquoi ça marchait avant et plus maintenant...

C'est juste que tu as perdu les droits sur les fichiers dans la bagarre, ça m'est déjà arrivé.
Avatar de l’utilisateur
Underground78
Administrateur
Administrateur
 
Messages: 11267
Inscription: 06 Fév 2007
Localisation: France

Messagepar Subbat » Lun 04 Mar, 2013 19:14

Ah OK... donc rien de grave alors ?

Merci...
Image
Image Image
Avatar de l’utilisateur
Subbat
Administrateur
Administrateur
 
Messages: 8409
Inscription: 11 Déc 2008
Localisation: Quelque part... dans le centre de la France...

Messagepar Underground78 » Lun 04 Mar, 2013 19:23

Ben souvent ça veut quand même dire que quelque chose pas normal est arrivé mais bon à priori si tout à l'air d'aller bien ça doit être bon.
Avatar de l’utilisateur
Underground78
Administrateur
Administrateur
 
Messages: 11267
Inscription: 06 Fév 2007
Localisation: France

Messagepar Subbat » Lun 04 Mar, 2013 20:14

Ah bah ça je confirme que quelque chose de pas normal est arrivé...

En fait avec Gparted j'ai pu diminuer ma partition de données, puis la déplacer sur la droite, puis diminuer la partition étendue sur laquelle était cette partition de données pour pouvoir agrandir ma partition système avec les Go nouvellement non alloué... Sauf que Gparted n'a pas voulu faire cette dernière opération...

J'ai donc tenté ma chance avec Partition magic qui a bien voulu le faire... et comme j'avais libéré finalement trop de place, j'ai ré-agrandi ma partition de données en même temps...

Sauf qu'après tout ça, en relançant le PC, d'une la partition de données n'a pas été agrandie, mais s'est vu vidée de tout son contenu... :hop:
Image
Image Image
Avatar de l’utilisateur
Subbat
Administrateur
Administrateur
 
Messages: 8409
Inscription: 11 Déc 2008
Localisation: Quelque part... dans le centre de la France...


Retourner vers Assistance

Qui est en ligne

Utilisateurs parcourant ce forum: Aucun utilisateur enregistré et 0 invités