Problème de format d'image après un ré-encodage .

Fusion des anciens forums encodage et re-encodage

Modérateur: Modérateurs

Problème de format d'image après un ré-encodage .

Messagepar Nounours54 » Dim 25 Oct, 2009 18:41

Bonjour à tous,

Voilà, j'ai 2 petites questions à vous poser .

La première, pour ceux qui me connaissent, j'enregistre une

émission sur la TV avec Néro et ce depuis 5 ans environ. Bref, cette vidéo sort au format MPEG-4, voici

une analyse de ma vidéo :

.MP4 :: 2 168 Kbps - 755 mo - 00.48.41.040 - Bvop: 1 / Qpel 1
Vidéo_t1 : 2034 kbps - 708 mo - em4v - 25.0000 fps - 73026 f - 320x240
Audio_t2 : 128 kbps - 44 mo - AAC - 48000 hz - Variable 2 ch

Comme pour vous pouvez le voir, ma vidéo et au format 320x240 et lorsque je l'encode en Divx-AC3, que

je boost le son x3, ensuite je choisis la taille vidéo de 360Mo et enfin j'encode, la dimension change et

devient 304x 192 ou 304x176 . Je n'avais jamais eu ce genre de chose avant avec l'ancienne version. J'ai

actuellement la dernière version. La dimension ne changeait jamais avant, elle était comme au départ

320x240, mais plus maintenant. :cry:


Ma deuxième question se porte sur les sous titres d'un film en Vostfr voici l'analyse :


.AVI :: 1 533 Kbps - 706 mo - 01.04.25.323 - Bvop: 0 / Qpel 0
Vidéo_t1 : 1139 kbps - 524 mo - DX50 - 23.9760 fps - 92675 f - 704x396
Audio_t2 : 384 kbps - 176 mo - AC-3 - 48000 hz - Constant 6 ch


J'aimerai enlever les sous titres qui sont en Fr vu que c'est un Vostfr, par rien du tout.

Je m'explique, j'ai trouvé le film avec les paroles en Fr et donc j'ai enlevé les paroles du Vostfr et je les aie

remplacés par les paroles en Fr. Mais bien sûr, je me retrouve avec les sous-titres Fr du départ qui reste

eux sur le film.

J'ai cherché, mais ils n’apparaissent nulle part lorsque j'appuie sur sous-titres dans m4ng.

Voilà, j'espère que vous avez réussis à décoder mon message et que vous pourrez répondre à mes 2

questions et les résolvent :o:

Merci d'avance.

Nounours :yeap:
La politesse n'écorche pas la peau des fesses !! :mdr:
Avatar de l’utilisateur
Nounours54
 
Messages: 107
Inscription: 09 Fév 2009
Localisation: Au milieu de nulle part !!

Messagepar misterd » Dim 25 Oct, 2009 18:45

Salut,
1. j'ai également parfois ce problème, ou il faut modifier l'autocrop ou le format de l'image.

2. S' il n'y a pas de fichier sous-titre en plus de la vidéo, c'est qu'ils sont incrustés donc non supprimable.
Dernière édition par misterd le Dim 25 Oct, 2009 18:55, édité 2 fois.
Avatar de l’utilisateur
misterd
 
Messages: 481
Inscription: 24 Oct 2007

Messagepar BiGf0oT » Dim 25 Oct, 2009 18:53

pour ta 1ere question ta video est en 4/3 et si tu vas dans la previsualisation de m4ng et tu cliques sur "Options Video" tu dois etre en 16/9 et je pense que c est ca qui te change ta resolution, donc mettre en 4/3 et verifie si tu as rien dans le crop et le reseter si utile
Sinon si tu utilises toujours les memes parametres d encodage pour ces videos tu peux sauvegarder un profil d encodage que tu peux reutiliser pour les prochaines fois

pour la 2eme question comme le dit misterd tes sous-titres sont incrustés dans l'image donc on ne peut pas les enlever mais tu peux les flouter mais c est pas tres jolie a la finale
Dernière édition par BiGf0oT le Dim 25 Oct, 2009 19:31, édité 1 fois.
Proverbe Chien : Si ça ne se mange pas, Si ça ne se baise bas, Pisse dessus !
Avatar de l’utilisateur
BiGf0oT
Administrateur
Administrateur
 
Messages: 6072
Inscription: 03 Fév 2007
Localisation: Dans ma grotte

Messagepar Ducke » Dim 25 Oct, 2009 19:21

comme dit BiGf0oT les flouter ou alors tu coupe ta vidéo en faisant un crop
Image Image
Avant de poster votre problème, venez faire un tour dans la FAQ voir si la solution ne s'y trouve pas
INFOS UTILES
Image
Avatar de l’utilisateur
Ducke
Administrateur
Administrateur
 
Messages: 8528
Inscription: 08 Fév 2007

Messagepar pepsilite » Dim 25 Oct, 2009 19:56

pour la 1, à tous les coups c'est à cause de l'autocrop effectivement, il est automatique si on clique sur un preset de m4ng, ce que tu peux faire c'est te créer un profil d'encodage "type" et le charger à chaque fois au lieu d'utiliser un preset de m4ng.
05/07/15 m4ng v5 est disponible au téléchargement en version finale : m4ng v5
Avatar de l’utilisateur
pepsilite
The Grinch
The Grinch
 
Messages: 22914
Inscription: 03 Fév 2007
Localisation: Chez moi le plus possible ...

Messagepar Underground78 » Dim 25 Oct, 2009 21:34

Yep, j'ai remarqué aussi par moment l'autocrop déraille.
Avatar de l’utilisateur
Underground78
Administrateur
Administrateur
 
Messages: 11267
Inscription: 06 Fév 2007
Localisation: France

Messagepar Nounours54 » Lun 26 Oct, 2009 7:03

pepsilite a écrit:pour la 1, à tous les coups c'est à cause de l'autocrop effectivement, il est automatique si on clique sur un preset de m4ng, ce que tu peux faire c'est te créer un profil d'encodage "type" et le charger à chaque fois au lieu d'utiliser un preset de m4ng.


Merci à tous pour vos conseils, je vais essayer et je vous tiens tous au jus.:d:

Mais pourquoi, avant cela ne me le faisait pas avec l'ancienne version.:grr:

Et pour finir,


créer un profil d'encodage "type" et le charger à chaque fois au lieu d'utiliser un preset de m4ng


Comment on fait ce genre de profil ?


Pour les sous-titres, c'est vrais que les flouter c'est pas le top

@ bientôt pour les nouvelles :yeap:
La politesse n'écorche pas la peau des fesses !! :mdr:
Avatar de l’utilisateur
Nounours54
 
Messages: 107
Inscription: 09 Fév 2009
Localisation: Au milieu de nulle part !!

Messagepar Underground78 » Lun 26 Oct, 2009 9:10

Nounours54 a écrit:Mais pourquoi, avant cela ne me le faisait pas avec l'ancienne version.:grr:


Ça le faisait aussi en fait, c'est juste que ça n'arrive que sur certains fichiers et pas d'autres donc tu as très bien pu ne jamais rencontrer le problème jusqu'à présent.
Avatar de l’utilisateur
Underground78
Administrateur
Administrateur
 
Messages: 11267
Inscription: 06 Fév 2007
Localisation: France

Messagepar Subbat » Lun 26 Oct, 2009 10:41

Pour créer toi-même un profil, il te suffit de charger une vidéo à ré-encoder ou à encoder (c'est selon), tu fais tous les règlages que tu souhaites : codec et débit du son (mp3, AC3, AAC, conserver le son original...), puis choix du codec vidéo (xvid, x264....), choix du container (avi, mkv, mp4...), choix du débit vidéo ou de la taille finale de la vidéo désirée (c'est au choix), puis, si tu souhaites appliquer une résolution type à chaque vidéo, tu vas dans la prévisualisation, tu cliques sur option vidéo ou dimensionnement (je sais plus lequel des 2), et tu choisis la résolution que tu souhaites (720x..., ou 1280x..., etc...) Tu fais OK, puis sauver tâche, et tu chois profil d'encodage.

Ensuite, quand tu chargera une vidéo et que tu souhaites lui appliquer ce profil, tu n'auras qu'à cliquer sur tâche et profil juste en dessous de "source vidéo", et tu charges ton profil...

Espérant que c'est clair....
Image
Image Image
Avatar de l’utilisateur
Subbat
Administrateur
Administrateur
 
Messages: 8360
Inscription: 11 Déc 2008
Localisation: Quelque part... dans le centre de la France...

Messagepar Nounours54 » Lun 26 Oct, 2009 11:25

Subbat a écrit:Pour créer toi-même un profil, il te suffit de charger une vidéo à ré-encoder ou à encoder (c'est selon), tu fais tous les règlages que tu souhaites : codec et débit du son (mp3, AC3, AAC, conserver le son original...), puis choix du codec vidéo (xvid, x264....), choix du container (avi, mkv, mp4...), choix du débit vidéo ou de la taille finale de la vidéo désirée (c'est au choix), puis, si tu souhaites appliquer une résolution type à chaque vidéo, tu vas dans la prévisualisation, tu cliques sur option vidéo ou dimensionnement (je sais plus lequel des 2), et tu choisis la résolution que tu souhaites (720x..., ou 1280x..., etc...) Tu fais OK, puis sauver tâche, et tu chois profil d'encodage.

Ensuite, quand tu chargera une vidéo et que tu souhaites lui appliquer ce profil, tu n'auras qu'à cliquer sur tâche et profil juste en dessous de "source vidéo", et tu charges ton profil...

Espérant que c'est clair....


Merci Subbat, c'est très clair :o:

J'ai déjà put changer le format de l'image suite à vos bons conseils et je suis super content .:d:

Pour ce qui est d'avoir toujours les mêmes paramètres d'encodage pour mes vidéos, oui j'utilise

pratiquement toujours les mêmes paramètres, la seule chose que je modifie, c'est juste la taille finale en

Mo qui change en fonction de la durée de mes vidéos. Certaines de mes vidéo font 174Mo, d'autres 350Mo

et d'autre 700Mo.

Donc, si le faite d'enregistrer un profil ne change rien à la taille finale en Mo de mes vidéo ,c'est le top

:rital:
La politesse n'écorche pas la peau des fesses !! :mdr:
Avatar de l’utilisateur
Nounours54
 
Messages: 107
Inscription: 09 Fév 2009
Localisation: Au milieu de nulle part !!

Messagepar pepsilite » Lun 26 Oct, 2009 13:21

si tu définis le profil en mettant un débit et non pas une taille "fixe" (case valeur débit vidéo entourée en jaune orangé), ça sera tip top comme tu veux vu que le débit sera toujours le bon et la taille variera en conséquence automatiquement selon la durée de ta vidéo...
05/07/15 m4ng v5 est disponible au téléchargement en version finale : m4ng v5
Avatar de l’utilisateur
pepsilite
The Grinch
The Grinch
 
Messages: 22914
Inscription: 03 Fév 2007
Localisation: Chez moi le plus possible ...

Messagepar Nounours54 » Lun 26 Oct, 2009 14:59

Merci pepsilite de tes conseilles, je vais essayer de suite :o:

Bonne journée à tous :yeap:

PS: l'expiration de m4ng et très proche :cry:, il va y avoir des prolongations ? :d:
La politesse n'écorche pas la peau des fesses !! :mdr:
Avatar de l’utilisateur
Nounours54
 
Messages: 107
Inscription: 09 Fév 2009
Localisation: Au milieu de nulle part !!

Messagepar pepsilite » Lun 26 Oct, 2009 15:43

très proche? elle expire au 30 novembre ...
05/07/15 m4ng v5 est disponible au téléchargement en version finale : m4ng v5
Avatar de l’utilisateur
pepsilite
The Grinch
The Grinch
 
Messages: 22914
Inscription: 03 Fév 2007
Localisation: Chez moi le plus possible ...

Messagepar Underground78 » Lun 26 Oct, 2009 16:15

pepsilite a écrit:très proche? elle expire au 30 novembre ...


La version 2 beta ou la 1.4 ?
Avatar de l’utilisateur
Underground78
Administrateur
Administrateur
 
Messages: 11267
Inscription: 06 Fév 2007
Localisation: France

Messagepar pepsilite » Lun 26 Oct, 2009 16:38

la ultimate va jusqu'au 01/01/2010...
05/07/15 m4ng v5 est disponible au téléchargement en version finale : m4ng v5
Avatar de l’utilisateur
pepsilite
The Grinch
The Grinch
 
Messages: 22914
Inscription: 03 Fév 2007
Localisation: Chez moi le plus possible ...

Messagepar Underground78 » Lun 26 Oct, 2009 17:08

La beta périme fin octobre chez moi ...
Avatar de l’utilisateur
Underground78
Administrateur
Administrateur
 
Messages: 11267
Inscription: 06 Fév 2007
Localisation: France

Messagepar pepsilite » Lun 26 Oct, 2009 17:17

ah ouais? c'est con ça, ça approche ... bientôt fini m4ng v2...
05/07/15 m4ng v5 est disponible au téléchargement en version finale : m4ng v5
Avatar de l’utilisateur
pepsilite
The Grinch
The Grinch
 
Messages: 22914
Inscription: 03 Fév 2007
Localisation: Chez moi le plus possible ...

Messagepar Ducke » Lun 26 Oct, 2009 17:39

elle expire le 30/11/09 la 2.0.30.9
Image Image
Avant de poster votre problème, venez faire un tour dans la FAQ voir si la solution ne s'y trouve pas
INFOS UTILES
Image
Avatar de l’utilisateur
Ducke
Administrateur
Administrateur
 
Messages: 8528
Inscription: 08 Fév 2007

Messagepar Underground78 » Lun 26 Oct, 2009 17:42

Ah bah je dois retarder ...
Avatar de l’utilisateur
Underground78
Administrateur
Administrateur
 
Messages: 11267
Inscription: 06 Fév 2007
Localisation: France

Messagepar KadicK » Lun 26 Oct, 2009 20:51

Elle est où la 2.0.30.9 ? Le lien en haut du forum renvoie vers la 2.0.30.8 ...
Avatar de l’utilisateur
KadicK
Ghost member
Ghost member
 
Messages: 5202
Inscription: 03 Fév 2007

Messagepar Ducke » Lun 26 Oct, 2009 21:02

ben je ne sais plus, certainement dans un post

EDIT : retrouvé http://www.forum.m4ng.fr/image-vp80094.html#80094
Image Image
Avant de poster votre problème, venez faire un tour dans la FAQ voir si la solution ne s'y trouve pas
INFOS UTILES
Image
Avatar de l’utilisateur
Ducke
Administrateur
Administrateur
 
Messages: 8528
Inscription: 08 Fév 2007

Messagepar KadicK » Lun 26 Oct, 2009 21:18

Bien cachée ^^ Merci ;)
Avatar de l’utilisateur
KadicK
Ghost member
Ghost member
 
Messages: 5202
Inscription: 03 Fév 2007

Messagepar Nounours54 » Lun 26 Oct, 2009 21:35

KadicK a écrit:Elle est où la 2.0.30.9 ? Le lien en haut du forum renvoie vers la 2.0.30.8 ...



Ça me rassure, je ne suis pas le seul à dire quelle se termine bientôt le V2 Beta :cry:

Ducke a écrit:ben je ne sais plus, certainement dans un post

EDIT : retrouvé http://www.forum.m4ng.fr/image-vp80094.html#80094


Merci Ducke pour le lien :yeap:
La politesse n'écorche pas la peau des fesses !! :mdr:
Avatar de l’utilisateur
Nounours54
 
Messages: 107
Inscription: 09 Fév 2009
Localisation: Au milieu de nulle part !!


Retourner vers m4ng V1

Qui est en ligne

Utilisateurs parcourant ce forum: Aucun utilisateur enregistré et 0 invités