probleme de lenteur a l'encodage

Modérateur: Modérateurs

probleme de lenteur a l'encodage

Messagepar chat21 » Lun 18 Mar, 2013 1:59

bonjour.je suis donc passé en janvier 2013 a m4gn v3 et depuis gros soucis a l'encodage en finition avi ,4h pour une passe en moyenne,2 fois plus de temps qu'avant,je suis sous windows xp.avec m4gn v2 je n'avais aucun soucis et depuis cette version ça ne vas plus.j'ai vu des tutos qui parle de ce probleme mais pas adapté a windows xp.sur virtualdub dans le tableau des taches la vitesse maximun d'encodage est de 10 fps,alors qu'avant je devais etre vers 25000 fps a peu pres.ou se situe le probleme car je n'ai fait que passer de m4gn v2 a m4gnn v3.(j'ai tester votre nouvelle version m4gn v4 et probleme identique).merci
chat21
 
Messages: 6
Inscription: 18 Mar 2013

Messagepar mike031 » Lun 18 Mar, 2013 7:42

Bonjour.

Déjà, juste une chose, le problème n'est pas lié directement à m4ng car ce n'est qu'une interface graphique utilisant des logiciels tierces pour l'encodage. De plus, c'est impossible que tu aies été à une vitesse d'encodage de 25 000 fps.

Tout dépends aussi de la vidéo que tu encodes et des paramètres que tu as configuré.

Si tu refais un test maintenant avec la v2 tu est plus rapide ou pas?
Est-ce que tu pourrais nous donner ta configuration multimédia?
Avatar de l’utilisateur
mike031
 
Messages: 196
Inscription: 12 Mar 2011

Messagepar chat21 » Lun 18 Mar, 2013 12:36

bonjour. la v2 n'est plus active helas elle allait jusqu'au 31.12.2012,m4gn v2 (exp 31.12.2012).la video c'est un fichier avi existant que je réencodait pour graver et me garder. son format est du 2.35,mon pc est un pc tout simple de bureau windows xp en principe en 2 passes je mettait 1h45 a 2 heures ,la c'est plus du double,ce soucis est arrivé quand ma v2 est devenu obsolète et qu'il m'a fallu prendre la nouvelle version.est ce du a quelque chose dans le pack codec?et une question aussi dans les codecs a l'installation de fdshow il faut tout cocher ou pas?j'ai un ami lui qui a eu ce soucis mais étant sous windows 7 il a suivi le tuto que j'ai vu,et son soucis de lenteur a été terminé.j'ai retester une veille version de rippit moins fourni que la derniere m4gn et la en vitesse encodage je suis normal.
chat21
 
Messages: 6
Inscription: 18 Mar 2013

Messagepar Ducke » Lun 18 Mar, 2013 18:44

Salut,
tu encodes avec quel codec?
Image Image
Avant de poster votre problème, venez faire un tour dans la FAQ voir si la solution ne s'y trouve pas
INFOS UTILES
Image
Avatar de l’utilisateur
Ducke
Administrateur
Administrateur
 
Messages: 8543
Inscription: 08 Fév 2007

Messagepar chat21 » Mar 19 Mar, 2013 14:13

bonjour ceux fourni par le pack m4gn ,donc la en xvid.j'ai tout desinstallé et reinstallé m4gn v3 et les codecs; je gagne un peu mais ce n'est pas comme avant quand même en vitesse d'encodage,a part la qualité qui est toujours aussi superbe.peux etre un log de protection sur mon pc qui pourrait perturbé?j'en ai plus que du temps de m4gn v2,j'ai anti virus anti malwares anti spyware ,je ne sais pas si ça joue un rôle pertubarteur.j'utilise parfois une version avec avi de handbrake,je n'ai pas de soucis a part que c'est moins performant comme logiciel que m4gn v3.
chat21
 
Messages: 6
Inscription: 18 Mar 2013

Messagepar Ducke » Mar 19 Mar, 2013 18:38

Ah ben c'est sur que si tu as pas mal de logiciels qui tournent et qui consomment du CPU ça ne va pas aider.
Juste pour faire un essai, test avec le codec divx voire si tu gagnes en temps.
Image Image
Avant de poster votre problème, venez faire un tour dans la FAQ voir si la solution ne s'y trouve pas
INFOS UTILES
Image
Avatar de l’utilisateur
Ducke
Administrateur
Administrateur
 
Messages: 8543
Inscription: 08 Fév 2007

Messagepar chat21 » Mer 20 Mar, 2013 20:40

bonjour. merci je n'y avais pas penser
chat21
 
Messages: 6
Inscription: 18 Mar 2013

Messagepar chat21 » Mer 20 Mar, 2013 23:15

rebonsoir,donc en encodage divx même soucis j'encode en vitesse maximun 15 fps au lieu de 25 fps que j'avais sur la version v2.en mode sans echec par contre vitesse normale,beaucoup plus rapide.je présume que j'ai quelque chose sur mon pc qui pertube ma vitesse d'encodage,par contre j'ai une qualité de finition 10/10.
chat21
 
Messages: 6
Inscription: 18 Mar 2013

Messagepar Ducke » Jeu 21 Mar, 2013 18:36

je comprend pas trop ce que tu as voulu dire ici
chat21 a écrit:par contre vitesse normale,beaucoup plus rapide


Essaye de désactiver tes anti malwares et anti spyware lors d'un encodage voir si tu gagnes quelques fps.
Image Image
Avant de poster votre problème, venez faire un tour dans la FAQ voir si la solution ne s'y trouve pas
INFOS UTILES
Image
Avatar de l’utilisateur
Ducke
Administrateur
Administrateur
 
Messages: 8543
Inscription: 08 Fév 2007

Messagepar chat21 » Jeu 21 Mar, 2013 22:17

bonjour oui je vais desactiver ces logiciels .en mode sans echec je gagne plus de fps c'est ce que je voulais dire.
chat21
 
Messages: 6
Inscription: 18 Mar 2013

Messagepar mike031 » Ven 22 Mar, 2013 12:32

Salut, si en mode sans échec tu est plus rapide, c'est que en effet, tu as un logiciel en arrière plan qui ralenti ton encodage, surement un anti-virus ou un anti-malwares.
Avatar de l’utilisateur
mike031
 
Messages: 196
Inscription: 12 Mar 2011


Retourner vers m4ng V3

Qui est en ligne

Utilisateurs parcourant ce forum: Aucun utilisateur enregistré et 0 invités