[Résolu] Probleme de modules introuvables

Probleme de modules introuvables

Messagepar Nefertari » Mer 29 Oct, 2014 21:15

Bonjour,

Je suis un peu perdue. J'avais l'habitude de travailler sous windows xp mais depuis que j'ai installé la version 4 sur windows 7 je n'ai encore pas réussi à faire quoi que ce soit.

J'ai besoin de corriger le son d'une vidéo qui présente un décalage progressif conséquent mais impossible de séparer le fichier vidéo du fichier audio (résultat 0 ko :cry: ). Enfin... Je ne m'en sors pas donc je vais vous présenter mon problème en espérant que vous pourrez m'aider à corriger tout ce qui ne va pas.

Voici déjà ma version de windows :



Depuis l'installation de m4ng V4 voici la fenêtre qui apparaît à chaque démarrage :



voici ma config de m4ng :

m4ng Video Analyser [ 4.0.2200.438 (#508) - [exp 31/12/15] ]

(ChainLess: ON)

[ Video ]
DivX : OK [ 6.9.2.26 ]
Xvid : OK [ Xvid 1.2.2 final ]
X264 (cli) : OK [ x264 0.129.2230 1cffe9f ]
X264 (vfw) : OK
VP6 : - [ INTROUVABLE ]
VP7 : - [ INTROUVABLE ]
DivX 3.11 : OK
Quicktime Alternative : - [ INTROUVABLE ]
Quicktime Lite : - [ INTROUVABLE ]
CoreAVC : - [ INTROUVABLE ]
Real Alternative : - [ INTROUVABLE ]
Real Video 10 : - [ INTROUVABLE ]
DirectVobSub : - [ INTROUVABLE ]
VSfilter : OK [ 1.0.1.5 ]
ffdshow : OK [ ffdshow v1.1.3611 [2010-10-06] ]
----------------------------------------------------
[ Audio ]
CORE - AAC Codec : OK [ 1.2.0.575 ]
CORE - VORBIS Codec : - [ INTROUVABLE ]
LAME - MP3 Codec : OK [ 0.9.1.0 ]
AC3 Filter : OK [ 1.63b ]
Oggcodecs : - [ INTROUVABLE ]
OggDs : OK [ ??? ]
----------------------------------------------------
[ Miscs ]
Windows : Windows 7 Home Premium [Windows 7 Home Premium]
UAC : User Account Control ON
Temp : D:\MESPRO~1\MangV4\m4ng_work\
Matroska Splitter : OK [ 1.10.262.12 ]
DGindex : OK [ 1.5.0.0 ]
m4ng Codec Pack : OK [ v 2.0 ]
DVDFab Platinum : - [ INTROUVABLE ]
DVDFab Decrypter : - [ INTROUVABLE ]
DVDFab HD Decrypter : - [ INTROUVABLE ]
DVDFab : - [ INTROUVABLE ]
Web Browser : C:\Program Files (x86)\Mozilla Firefox\firefox.exe
----------------------------------------------------
[ Avisynth ]
AVIsynth.dll OK [ 2.6.0.2 ]
C:\Program Files (x86)\AviSynth 2.5\plugins\*.*
- colors_rgb.avsi OK
- DirectShowSource.dll OK
- ffavisynth.avsi ?? [ Plugin externe - (peut engendrer des problèmes) ]
- ffavisynth.dll ?? [ Plugin externe - (peut engendrer des problèmes) ]
- TCPDeliver.dll OK
----------------------------------------------------
[ Matroska (MKV) ]
MKVExtractGui by DP : OK [ 1.6.5.300 ]
MKVtoolnix : OK [ v4.4.0.0 ]
MUX MKV : D:\Mes Programmes\MKVtoolnix\mkvmerge.exeOK
MKVINFOS : D:\Mes Programmes\MKVtoolnix\mkvinfo.exeOK
DEMUX MKV : D:\Mes Programmes\MKVtoolnix\mkvextract.exeOK
----------------------------------------------------
Drives :
C:\ D:\ E:\ G:\

C: - DRIVE_FIXED
D: - DRIVE_FIXED
E: - DRIVE_CDROM
G: - DRIVE_FIXED

** END OF FILE - 02089 bytes


Et enfin la copie d'écran du pack après installation des codecs :



Je tiens à vous préciser également que j'encode généralement en Xvid (avi) ou x264 (mp4) et pour l'audio en mp3 ou AC3.

Si vous pouviez m'aider... :spo:
Nefertari
 
Messages: 12
Inscription: 02 Mar 2012

Messagepar Underground78 » Mer 29 Oct, 2014 22:30

Bonsoir :did:

Est-ce que tu es sûre d'avoir bien installé le setup de m4ng et pas juste une mise à jour ?
Avatar de l’utilisateur
Underground78
Administrateur
Administrateur
 
Messages: 11267
Inscription: 06 Fév 2007
Localisation: France

Messagepar Nefertari » Ven 31 Oct, 2014 23:09

Pas sûr, je ne m'en rappelle plus en fait.

Je vais faire une désinstallation puis une réinstallation pour être sûre.

Je reviens vers vous dès que c'est fait.
Nefertari
 
Messages: 12
Inscription: 02 Mar 2012

Messagepar Nefertari » Sam 01 Nov, 2014 12:59

Et bien voilà !

Je suis le parfait exemple de la nana qui s'est pris la tête pendant des heures à chercher comment faire alors que la solution était toute simple :rital:

La réinstallation complète a résolu le problème. En fait, ça faisait très longtemps que je n'avais pas utilisé m4ng et je pense que je devais avoir la version beta sur laquelle j'ai appliqué la MAJ.

Merci d'avoir pris le temps de vous occuper de mon problème :ange:

Le topic peut donc être fermé.
Nefertari
 
Messages: 12
Inscription: 02 Mar 2012


Retourner vers m4ng V4

Qui est en ligne

Utilisateurs parcourant ce forum: Aucun utilisateur enregistré et 0 invités