problème de saccades vidéo upscalé. une solution ?

Modérateur: Modérateurs

Messagepar Subbat » Mar 14 Jan, 2014 20:37

Oui il n'y a rien d'autre à faire que de changer les versions du x264... enfin il me semble...
Image
Image Image
Avatar de l’utilisateur
Subbat
Administrateur
Administrateur
 
Messages: 8294
Inscription: 11 Déc 2008
Localisation: Quelque part... dans le centre de la France...

Messagepar choucroute70 » Mar 14 Jan, 2014 21:32

punaise tu as raison.

ça à marché. 10bits sur mediainfo.
J'ai enlevé (x264_32.exe et x264_64.exe) original du dossier systèm de m4ng puis mis les 10bits puis je les ais renommés par le même nom.
choucroute70
 
Messages: 13
Inscription: 09 Jan 2014

Messagepar Subbat » Mar 14 Jan, 2014 21:35

:D Content pour toi... et normalement, à paramétrage égal, la taille de la vidéo finale devrait en plus être un peu plus "légère"... ;)
Image
Image Image
Avatar de l’utilisateur
Subbat
Administrateur
Administrateur
 
Messages: 8294
Inscription: 11 Déc 2008
Localisation: Quelque part... dans le centre de la France...

Messagepar choucroute70 » Mar 14 Jan, 2014 23:14

oui c'est cool mais powerdvd ne le lit pas. L'écran reste noir pas d'image. vlc lui le lit.
Je ne pense pas qu'il y ait quelque chose à faire pour power dvd 13.
Surement que les prochaines versions pourront faire la lecture. :d:
choucroute70
 
Messages: 13
Inscription: 09 Jan 2014

Messagepar Underground78 » Mer 15 Jan, 2014 19:15

Pas sûr que ça les intéresse, je doute que le 10-bit devienne très courant.
Avatar de l’utilisateur
Underground78
Administrateur
Administrateur
 
Messages: 11267
Inscription: 06 Fév 2007
Localisation: France

Précédente

Retourner vers Scripts Avisynth

Qui est en ligne

Utilisateurs parcourant ce forum: Aucun utilisateur enregistré et 0 invités