Problème incrustation srt.

Modérateur: Modérateurs

Problème incrustation srt.

Messagepar AP » Lun 11 Mar, 2013 23:45

Bonsoir, je n'arrive pas à incruster des srt sur une vidéo. J'ai ce message qui s'affiche.

http://uppix.net/2/5/d/d7e23f08eb9630de ... 3c4850.jpg

On m'a conseillé de séparer l'audio de la vidéo puis d'incruster les srt à la vidéo. Mais au moment de remuxer le tout, j'ai aussi ce message.

Du coup je me demande si c'est pas au niveau de l'audio qu'est le problème.

http://uppix.net/0/4/2/b00429fb6c6fea78 ... ec1d7c.jpg

D'habitude je passe par AVIRecomp, mais là aussi problème de mixage final.

Merci d'avance à ceux qui pourront m'aider.
AP
 
Messages: 3
Inscription: 11 Mar 2013

Messagepar pepsilite » Mar 12 Mar, 2013 9:14

Salut à toi, est-ce que ta video source a une ou plusieurs pistes audio?
05/07/15 m4ng v5 est disponible au téléchargement en version finale : m4ng v5
Avatar de l’utilisateur
pepsilite
The Grinch
The Grinch
 
Messages: 22805
Inscription: 03 Fév 2007
Localisation: Chez moi le plus possible ...

Messagepar AP » Mar 12 Mar, 2013 10:35

Salut, y a qu'une piste audio.
AP
 
Messages: 3
Inscription: 11 Mar 2013

Messagepar mike031 » Jeu 14 Mar, 2013 23:56

Salut, enlève les espace dans le nom de ta vidéo (remplace par un point par exemple), et colle la sur C:\ et refais un essai pour voir.
Avatar de l’utilisateur
mike031
 
Messages: 196
Inscription: 12 Mar 2011

Messagepar AP » Dim 17 Mar, 2013 14:38

Salut, merci pour ta réponse.
Malheureusement ça n'a pas fonctionné.
AP
 
Messages: 3
Inscription: 11 Mar 2013

Messagepar mike031 » Dim 17 Mar, 2013 18:32

Est-ce que tu arrives à remuxer le tout en passant par un conteneur MKV? Essaie de faire un test avec m4ng_v4 en mode autonome pour voir.
Avatar de l’utilisateur
mike031
 
Messages: 196
Inscription: 12 Mar 2011


Retourner vers m4ng V3

Qui est en ligne

Utilisateurs parcourant ce forum: Aucun utilisateur enregistré et 0 invités