Problème installation et utilisation de m4ng

Modérateur: Modérateurs

Problème installation et utilisation de m4ng

Messagepar ildan » Jeu 23 Juin, 2011 15:36

Installation de M4ng v2201 final sous windows XP

installation d'AviSynth 2.5.8 (standard)

Certain(s) logiciel(s) indispensables au fonctionnement de m4ng sont introuvables, merci de vérifier leur chemin (en rouge) OK

Une fenêtre dans la barre des tâches reste ouverte "m4ng - 2.2.0.1 - final ..."
la seule façon de fermer cette fenêtre "gestionnaire des tâches" - "processus" - "m4ng.exe" - "terminer le processus"


Installation des Codec Pack

Divx "installer" malgré l'installation aucune inscription "introuvable/Not found)"Xvid "installer" Xvid 1.2.2 final
x264 "installer" x264 0.106...
FFdShow "installer" ffdshow
Real "installer" 2.0.2

AAC "installer" 1.2.0.575
OGG "installer" malgré l'installation ???
AC3 "installer" malgré l'installation aucune inscription "introuvable/Not found)"
WMA "installer" Ok
Sous-titre "installer" 1.0.1.5



m4ng Video Analyser [ 2.2.0.1 - final - Big CleanUp (exp 31/12/12) (5) ]

[ Video ]
DivX : OK [ 6.9.2.26 ]
Xvid : OK [ Xvid 1.2.2 final ]
X264 (cli) : OK [ x264 0.106.1732 b20059a ]
X264 (vfw) : OK
VP6 : - [ INTROUVABLE ]
VP7 : - [ INTROUVABLE ]
DivX 3.11 : OK
Quicktime Alternative : - [ INTROUVABLE ]
Quicktime Lite : - [ INTROUVABLE ]
CoreAVC : - [ INTROUVABLE ]
Real Alternative : OK [ 2.0.2 ]
Real Video 10 : OK (Alternative)
DirectVobSub : - [ INTROUVABLE ]
VSfilter : OK [ 1.0.1.5 ]
ffdshow : OK [ ffdshow v1.1.3611 [2010-10-06] ]
----------------------------------------------------
[ Audio ]
CORE - AAC Codec : OK [ 1.2.0.575 ]
CORE - VORBIS Codec : - [ INTROUVABLE ]
LAME - MP3 Codec : OK [ 0.9.1.0 ]
AC3 Filter : OK [ 1.63b ]
Oggcodecs : - [ INTROUVABLE ]
OggDs : OK [ ??? ]
----------------------------------------------------
[ Miscs ]
Windows : Microsoft Windows XP [Service Pack 3]
UAC : User Account Control OFF
Temp : C:\Documents and Settings\Administrateur\Application Data\m4ng\
Matroska Splitter : - [ INTROUVABLE ]
DGindex : OK [ 1.5.0.0 ]
m4ng Codec Pack : OK [ v 1.1 ]
DVDFab Platinum : - [ INTROUVABLE ]
DVDFab Decrypter : - [ INTROUVABLE ]
DVDFab HD Decrypter : - [ INTROUVABLE ]
DVDFab : - [ INTROUVABLE ]
Web Browser : C:\Program Files\Internet Explorer\IEXPLORE.EXE
----------------------------------------------------
[ Avisynth ]
AVIsynth.dll OK [ 2.5.8.5 ]
C:\Program Files\AviSynth 2.5\plugins\*.*
- colors_rgb.avsi OK
- DirectShowSource.dll OK
- TCPDeliver.dll OK
----------------------------------------------------
[ Matroska (MKV) ]
MKVExtractGui by DP : OK [ 1.6.5.300 ]
MKVtoolnix : MKVINFOS : - [ INTROUVABLE ]
DEMUX MKV : - [ INTROUVABLE ]
----------------------------------------------------
[ CLI - Command line interfaces ]
Nero AAC Encoder : - [ INTROUVABLE ]
----------------------------------------------------
Drives :
C:\ D:\ E:\ F:\ G:\ H:\ I:\ J:\ K:\

C: - DRIVE_FIXED
D: - DRIVE_FIXED
E: - DRIVE_FIXED
F: - DRIVE_FIXED
G: - DRIVE_FIXED
H: - DRIVE_REMOVABLE
I: - DRIVE_REMOVABLE
J: - DRIVE_CDROM
K: - DRIVE_CDROM

** END OF FILE - 01948 bytes


Pour Ripper un DVD aucun problème ... mais pour Ré-encoder DVD (mode expert) "Source Vidéo" ouvrir fichier IFO
"Error creating mediainfo file" x2 et puis rien


Merci de m'aider à resoudre le problème.
ildan
 
Messages: 1
Inscription: 23 Juin 2011

Messagepar Ducke » Jeu 23 Juin, 2011 16:34

Dire Bonjour déjà n'a jamais tué personne que je sache ........

Salut et :welc

Alors déjà pour commencer je te conseil de désinstaller m4ng v2 et de supprimer le dossier d'installation et d'installer la dernière version, c'est à dire la 3 et de mettre la MAJ.

Après pour le codec divx c'est normal, le message en haut du forum n'est pas assez gros??

tu dis que tu as des codec installé et introuvable, dans ta config je les vois bien :

DivX : OK [ 6.9.2.26 ]
AC3 Filter : OK [ 1.63b ]
OggDs : OK [ ??? ]


ildan a écrit:Pour Ripper un DVD aucun problème ... mais pour Ré-encoder DVD (mode expert) "Source Vidéo" ouvrir fichier IFO
"Error creating mediainfo file" x2 et puis rien


tu n'aurais pas un nom de dossier compliqué avec des espaces et caractères spéciaux comme &éèçà??
Image Image
Avant de poster votre problème, venez faire un tour dans la FAQ voir si la solution ne s'y trouve pas
INFOS UTILES
Image
Avatar de l’utilisateur
Ducke
Administrateur
Administrateur
 
Messages: 8495
Inscription: 08 Fév 2007

Messagepar pepsilite » Jeu 23 Juin, 2011 16:52

Primo : Le message en haut s'adresse aux utilisateurs sous Windows Seven 64 bits, Ildan est sous XP...
Secondo : le message de m4ng ne concerne pas les codecs mais les modules internes, l'installation s'est mal passée...
05/07/15 m4ng v5 est disponible au téléchargement en version finale : m4ng v5
Avatar de l’utilisateur
pepsilite
The Grinch
The Grinch
 
Messages: 22820
Inscription: 03 Fév 2007
Localisation: Chez moi le plus possible ...

Messagepar Ducke » Jeu 23 Juin, 2011 17:01

pepsilite a écrit:Secondo : le message de m4ng ne concerne pas les codecs mais les modules internes, l'installation s'est mal passée...
je ne parle pas du message pour les modules mais biens des codecs, Idan dit qu'ils sont absent alors qu'ils sont présent dans la config qu'il a posté
Image Image
Avant de poster votre problème, venez faire un tour dans la FAQ voir si la solution ne s'y trouve pas
INFOS UTILES
Image
Avatar de l’utilisateur
Ducke
Administrateur
Administrateur
 
Messages: 8495
Inscription: 08 Fév 2007

Re: Problème installation et utilisation de m4ng

Messagepar pepsilite » Jeu 23 Juin, 2011 17:02

ildan a écrit:Certain(s) logiciel(s) indispensables au fonctionnement de m4ng sont introuvables, merci de vérifier leur chemin (en rouge) OK
Je parlais de ça, rien d'autre ...
05/07/15 m4ng v5 est disponible au téléchargement en version finale : m4ng v5
Avatar de l’utilisateur
pepsilite
The Grinch
The Grinch
 
Messages: 22820
Inscription: 03 Fév 2007
Localisation: Chez moi le plus possible ...

Messagepar Subbat » Jeu 23 Juin, 2011 17:24

Ducke a écrit:
pepsilite a écrit:Secondo : le message de m4ng ne concerne pas les codecs mais les modules internes, l'installation s'est mal passée...
je ne parle pas du message pour les modules mais biens des codecs, Idan dit qu'ils sont absent alors qu'ils sont présent dans la config qu'il a posté

Je pense qu'Idan veut dire que dans M4ng Cp, même après installation, pour certains, m4ng CP continue de lui proposer des installer... Je n'avais pas fait attention sur m4ngcp 1, mais sur le 2, c'est le cas pour l'ac3...
Image
Image Image
Avatar de l’utilisateur
Subbat
Administrateur
Administrateur
 
Messages: 8294
Inscription: 11 Déc 2008
Localisation: Quelque part... dans le centre de la France...

Messagepar Subbat » Jeu 23 Juin, 2011 17:25

Et euh... au fait... :welc à toi Idan...
Image
Image Image
Avatar de l’utilisateur
Subbat
Administrateur
Administrateur
 
Messages: 8294
Inscription: 11 Déc 2008
Localisation: Quelque part... dans le centre de la France...

Messagepar pepsilite » Jeu 23 Juin, 2011 17:27

Vous êtes tétus, je connais ce message, c'est moi qui l'ai créé, et m4ng ne l'affiche que quand QUELQUE CHOSE du package de m4ng lui-même manque, genre vdubmod ou autre...
05/07/15 m4ng v5 est disponible au téléchargement en version finale : m4ng v5
Avatar de l’utilisateur
pepsilite
The Grinch
The Grinch
 
Messages: 22820
Inscription: 03 Fév 2007
Localisation: Chez moi le plus possible ...

Messagepar Underground78 » Jeu 23 Juin, 2011 17:35

Habituellement c'est quand on installe une mise à jour sans installer préalablement le setup complet.
Avatar de l’utilisateur
Underground78
Administrateur
Administrateur
 
Messages: 11267
Inscription: 06 Fév 2007
Localisation: France

Messagepar pepsilite » Jeu 23 Juin, 2011 17:36

j'y ai pensé mais il n'y a pas de mise à jour dispo pour la v2 ...
05/07/15 m4ng v5 est disponible au téléchargement en version finale : m4ng v5
Avatar de l’utilisateur
pepsilite
The Grinch
The Grinch
 
Messages: 22820
Inscription: 03 Fév 2007
Localisation: Chez moi le plus possible ...

Messagepar Underground78 » Jeu 23 Juin, 2011 17:40

pepsilite a écrit:j'y ai pensé mais il n'y a pas de mise à jour dispo pour la v2 ...


Vi c'est aussi ce que je me suis dis, m'enfin il y en a eu pas mal et j'étais plus trop sûr de savoir s'il en restait pas une quelque part ...
Avatar de l’utilisateur
Underground78
Administrateur
Administrateur
 
Messages: 11267
Inscription: 06 Fév 2007
Localisation: France

Messagepar Subbat » Jeu 23 Juin, 2011 18:36

pepsilite a écrit:Vous êtes tétus, je connais ce message, c'est moi qui l'ai créé, et m4ng ne l'affiche que quand QUELQUE CHOSE du package de m4ng lui-même manque, genre vdubmod ou autre...

Je ne crois pas être têtu... je pense juste que tu parles de son probleme d'instal de m4ng... et moi de son probleme d'instal des codecs... il parle bien des 2 problemes...
Image
Image Image
Avatar de l’utilisateur
Subbat
Administrateur
Administrateur
 
Messages: 8294
Inscription: 11 Déc 2008
Localisation: Quelque part... dans le centre de la France...


Retourner vers m4ng V2

Qui est en ligne

Utilisateurs parcourant ce forum: Aucun utilisateur enregistré et 0 invités