[Résolu] Problème lecture fichier mkv sur samsung BD-F5500

Un soucis avec vos appareils multimédia ? Besoin d'aide ?

Modérateur: Modérateurs

Problème lecture fichier mkv sur samsung BD-F5500

Messagepar raspent7 » Ven 13 Juin, 2014 18:28

Bonjour à tous,

Je suis nouveau sur le forum et j'ai besoin d'aide car je suis complètement perdu.

J'ai acheté un lecteur Blu-ray Samsung BD-F5500 mais je n'arrive pas à lire un fichier mkv il m'indique "Format de fichier inconnu"

Caractéristiques du lecteur:



L'analyse vidéo me donne ceci:


Général
Identifiant unique : 237671831003383479147659775132083387217 (0xB2CDEDFC038A6BA194C35107AE437B51)
Nom complet : \\MYDITTO\DISK1-Public\myVideos\FILM BLU-RAY\Le Pacte.mkv
Format : Matroska
Version du format : Version 2
Taille du fichier : 3,73 Gio
Durée : 1h 45mn
Débit global moyen : 5 071 Kbps
Date d'encodage : UTC 2012-09-09 17:28:33
Application utilisée : mkvmerge v3.3.0 ('Language') built on Mar 24 2010 14:59:24
Bibliothèque utilisée : libebml v0.8.0 + libmatroska v0.9.0

Vidéo
ID : 1
Format : AVC
Format/Info : Advanced Video Codec
Profil du format : High@L4.1
Paramètres du format, CABAC : Oui
Paramètres du format, RefFrames : 5 images
Identifiant du codec : V_MPEG4/ISO/AVC
Durée : 1h 45mn
Débit : 4 430 Kbps
Largeur : 1 280 pixels
Hauteur : 544 pixels
Format à l'écran : 2,35:1
Type d'images/s : Constant
Images par seconde : 23,976 Im/s
Espace de couleurs : YUV
Sous-échantillonnage de la chrominance : 4:2:0
Profondeur des couleurs : 8 bits
Type de balayage : Progressif
Bits/(Pixel*Image) : 0.265
Taille du flux : 3,18 Gio (85%)
Bibliothèque utilisée : x264 core 122 r2184 5c85e0a
Paramètres d'encodage : cabac=1 / ref=5 / deblock=1:0:0 / analyse=0x3:0x113 / me=umh / subme=8 / psy=1 / psy_rd=1.00:0.00 / mixed_ref=1 / me_range=16 / chroma_me=1 / trellis=1 / 8x8dct=1 / cqm=0 / deadzone=21,11 / fast_pskip=1 / chroma_qp_offset=-2 / threads=12 / sliced_threads=0 / nr=0 / decimate=1 / interlaced=0 / bluray_compat=0 / constrained_intra=0 / bframes=3 / b_pyramid=2 / b_adapt=2 / b_bias=0 / direct=3 / weightb=1 / open_gop=0 / weightp=2 / keyint=240 / keyint_min=24 / scenecut=40 / intra_refresh=0 / rc_lookahead=50 / rc=2pass / mbtree=1 / bitrate=4430 / ratetol=1.0 / qcomp=0.60 / qpmin=0 / qpmax=69 / qpstep=4 / cplxblur=20.0 / qblur=0.5 / ip_ratio=1.40 / aq=1:1.00
Langue : Anglais
Default : Non
Forced : Non

Audio
ID : 3
Format : AC-3
Format/Info : Audio Coding 3
Extension du mode : CM (complete main)
Paramètres du format, Endianness : Big
Identifiant du codec : A_AC3
Durée : 1h 45mn
Type de débit : Constant
Débit : 640 Kbps
Canaux : 6 canaux
Position des cannaux : Front: L C R, Side: L R, LFE
Echantillonnage : 48,0 KHz
Profondeur des couleurs : 16 bits
Mode de compression : Avec perte
Taille du flux : 482 Mio (13%)
Default : Oui
Forced : Non

Texte
ID : 2
Format : UTF-8
Identifiant du codec : S_TEXT/UTF8
Identifiant du codec/Info : UTF-8 Plain Text
Titre : French Forced
Langue : Français
Default : Oui
Forced : Oui


J'espère avoir été clair.

Merci de vos réponses

[/lightbox][/url]
raspent7
 
Messages: 2
Inscription: 13 Juin 2014

Messagepar Subbat » Sam 14 Juin, 2014 10:40

Salut raspent7 et :welc sur le forum

Je viens de vérifier des compléments de spécification de ton lecteur, et normalement la vidéo dont tu as mis l'analyse est censée pouvoir être lu (notamment le profil High@L4.1)...

La seule chose qui pourrait empêcher sa lecture serait un problème de "compression header" des pistes de la vidéo lors du mux en mkv...

Je conseillerais donc de simplement remuxer ta vidéo dans un nouveau mkv avec la dernière version de mkvtoolnix téléchargeable ici : http://www.fosshub.com/MKVToolNix.html
Image
Image Image
Avatar de l’utilisateur
Subbat
Administrateur
Administrateur
 
Messages: 8388
Inscription: 11 Déc 2008
Localisation: Quelque part... dans le centre de la France...

Problème lecture fichier mkv sur samsung BD-F5500

Messagepar raspent7 » Dim 15 Juin, 2014 18:22

Merci beaucoup ça fonctionne :d:
raspent7
 
Messages: 2
Inscription: 13 Juin 2014

Messagepar Subbat » Lun 16 Juin, 2014 0:06

Cool... je passe en résolu donc... ;)
Image
Image Image
Avatar de l’utilisateur
Subbat
Administrateur
Administrateur
 
Messages: 8388
Inscription: 11 Déc 2008
Localisation: Quelque part... dans le centre de la France...


Retourner vers Assistance

Qui est en ligne

Utilisateurs parcourant ce forum: Aucun utilisateur enregistré et 0 invités