[Nouveau] Problème visualisation

Un soucis avec vos appareils multimédia ? Besoin d'aide ?

Modérateur: Modérateurs

Re: Problème visualisation

Messagepar Papynet » Mar 19 Sep, 2017 20:13

Il n'y a pas de sys..... dans c\windows mais il y a un quartz.dll dans windows \system32 version 10.0.15063.138
Papynet
 
Messages: 23
Inscription: 11 Sep 2017

Re: Problème visualisation

Messagepar Subbat » Mar 19 Sep, 2017 20:36

Il n'y a pas de syswow64 sur ton pc ou celui de ton ami ?
Pas de syswow64 sous-entendrait que c'est un Windows en 32 bits er non 64...
La dll est la même que chez moi...
Le problème viendrait-il de Windows 64bits...

@Ducke : j'ai jamais vraiment compris les VM. Si la machine se l'ami se papynet est bien en 32 bits et la preview marche chez lui ça vaudrait peut être le coup d'essayer une VM en 32 bits chez toi pour voir...
Image
Image Image
Avatar de l’utilisateur
Subbat
Administrateur
Administrateur
 
Messages: 8294
Inscription: 11 Déc 2008
Localisation: Quelque part... dans le centre de la France...

Re: Problème visualisation

Messagepar Papynet » Mar 19 Sep, 2017 20:47

Mon pc est un 32 bits
Papynet
 
Messages: 23
Inscription: 11 Sep 2017

Re: Problème visualisation

Messagepar Subbat » Mar 19 Sep, 2017 20:49

Ah... alors ce que j'ai dit ne tient pad debout... la version de quartz.dll que tu as indiqué est sur ton pc ou celui de ton ami ?
Image
Image Image
Avatar de l’utilisateur
Subbat
Administrateur
Administrateur
 
Messages: 8294
Inscription: 11 Déc 2008
Localisation: Quelque part... dans le centre de la France...

Re: Problème visualisation

Messagepar Papynet » Mar 19 Sep, 2017 20:51

Pas de syswow64 chez moi ni au pc de ma connaissance. J'ai indiqué le quartz de mon ami.
Papynet
 
Messages: 23
Inscription: 11 Sep 2017

Re: Problème visualisation

Messagepar Subbat » Mar 19 Sep, 2017 20:54

Ok très bien merci... c'est donc franchement très étrange tout ça... D'un PC à l'autre le même Windows ne réagit pas pareil...
Image
Image Image
Avatar de l’utilisateur
Subbat
Administrateur
Administrateur
 
Messages: 8294
Inscription: 11 Déc 2008
Localisation: Quelque part... dans le centre de la France...

Re: Problème visualisation

Messagepar Papynet » Mer 20 Sep, 2017 10:00

Bonjour. Pour info,j'ai testé le dépannage de Ducke. Ouverture m4ng--- sélection film ---prévisualisation--Lancement du film malgré l'écran vierge-- Mettre en pause --Diminutif de M4ng--Lancer à nouveau M4ng malgré le premier en pause--Sélection d'un nouveau film (ou du même) --Prévisualisation Et ça marche. En attendant,ça me dépanne et MERCI.
Papynet
 
Messages: 23
Inscription: 11 Sep 2017

Re: Problème visualisation

Messagepar Ducke » Mer 20 Sep, 2017 11:43

Sur des pc ou j'ai effectuer la MAJ vers 1703 la prévisualisation à toujours fonctionné. La ou ça coince pour moi c'est une installation complète de la 1703



C'est quoi chez toi Subbat du 32bits?
Image Image
Avant de poster votre problème, venez faire un tour dans la FAQ voir si la solution ne s'y trouve pas
INFOS UTILES
Image
Avatar de l’utilisateur
Ducke
Administrateur
Administrateur
 
Messages: 8495
Inscription: 08 Fév 2007

Re: Problème visualisation

Messagepar misterd » Sam 23 Sep, 2017 12:03

bonjour à tous,

effectivement la mise à jour de win10 bloque la prévisualisation dans m4ng chez moi aussi.
Pour voir si l'image, sa taille,.. sont bonnes, je vais dans crop/borders, et là l'image est présente. Cela me dépanne dans l'immédiat.
Avatar de l’utilisateur
misterd
 
Messages: 481
Inscription: 24 Oct 2007

Re: Problème visualisation

Messagepar Subbat » Dim 24 Sep, 2017 9:49

Ducke a écrit:Sur des pc ou j'ai effectuer la MAJ vers 1703 la prévisualisation à toujours fonctionné. La ou ça coince pour moi c'est une installation complète de la 1703



C'est quoi chez toi Subbat du 32bits?


Non chez moi c'est du 64bits...
Image
Image Image
Avatar de l’utilisateur
Subbat
Administrateur
Administrateur
 
Messages: 8294
Inscription: 11 Déc 2008
Localisation: Quelque part... dans le centre de la France...

Re: Problème visualisation

Messagepar Papynet » Dim 24 Sep, 2017 14:17

Bonjour. Pour Misterd: J'utilise pour le moment l'astuce de Ducke qui chez moi marche en provisoire. Rappel Je le fais avec le m4ng de lancement de Ducke. Voir la façon ci-dessous:
Dépannage de Ducke: Ouverture m4ng--- sélection film ---prévisualisation--Lancement du film malgré l'écran vierge-- Mettre en pause --Diminutif de M4ng--Lancer à nouveau M4ng malgré le premier en pause--Sélection d'un nouveau film (ou du même) --Prévisualisation Et ça marche.
Entretemps, pour essai,j'ai désinstallé FF dshow et ça marche encore aussi bien. BON DIMANCHE A TOUS.
Papynet
 
Messages: 23
Inscription: 11 Sep 2017

Re: Problème visualisation

Messagepar Ducke » Dim 24 Sep, 2017 14:25

Papynet a écrit:Entretemps, pour essai,j'ai désinstallé FF dshow et ça marche encore aussi bien. BON DIMANCHE A TOUS.


tu as LAV Filters peut-être? Chez moi non plus pas de ffdshow mais j'ai LAV
Image Image
Avant de poster votre problème, venez faire un tour dans la FAQ voir si la solution ne s'y trouve pas
INFOS UTILES
Image
Avatar de l’utilisateur
Ducke
Administrateur
Administrateur
 
Messages: 8495
Inscription: 08 Fév 2007

Re: Problème visualisation

Messagepar Papynet » Dim 24 Sep, 2017 15:30

J'avais désinstallé aussi LAV filters et ça marchait encore. Entretemps, comme le Pc de mon ami 32 bit fonctionne normalement avec le m4ng d'origine et la prévisualisation aussi, j'ai été voir dans ses programmes installés. Il y avait vob sub 2.23 qui s'y trouvait et que je n'avais pas dans mon Pc. Je l'ai donc installé chez moi mais ça ne m'a apporté aucune modification positive.
Papynet
 
Messages: 23
Inscription: 11 Sep 2017

Re: Problème visualisation

Messagepar Ducke » Dim 24 Sep, 2017 16:35

Je peux te dire que c'est à rien y comprendre, je viens de monter un VM avec un Windows 10 1703 fraichement téléchargé et installé. J'y ai installé m4ng, mkv toolnix, lav fifter et haali media spitter exactement comme sur mon PC et bien la la prévisu fonctionne.


Éventuellement une différence entre mon PC et la VM, les partitions du PC sont en GPT, mais bon j'y croit pas :hop:
Image Image
Avant de poster votre problème, venez faire un tour dans la FAQ voir si la solution ne s'y trouve pas
INFOS UTILES
Image
Avatar de l’utilisateur
Ducke
Administrateur
Administrateur
 
Messages: 8495
Inscription: 08 Fév 2007

Re: Problème visualisation

Messagepar Papynet » Dim 24 Sep, 2017 16:48

C'est un 64 bit ton PC ?
Papynet
 
Messages: 23
Inscription: 11 Sep 2017

Re: Problème visualisation

Messagepar Papynet » Dim 24 Sep, 2017 16:57

C'est quoi un VM ? Je vais quand même retester le m4ng d'origine et installer les programmes que tu as mis. Puis on verra. Je tiendrai au courant.
Papynet
 
Messages: 23
Inscription: 11 Sep 2017

Re: Problème visualisation

Messagepar Ducke » Dim 24 Sep, 2017 17:05

oui 64bits ainsi que la Machine Virtuelle ( VM )
Image Image
Avant de poster votre problème, venez faire un tour dans la FAQ voir si la solution ne s'y trouve pas
INFOS UTILES
Image
Avatar de l’utilisateur
Ducke
Administrateur
Administrateur
 
Messages: 8495
Inscription: 08 Fév 2007

Re: Problème visualisation

Messagepar Papynet » Dim 24 Sep, 2017 19:09

Re-bonjour. Pour Ducke. Voilà. J'ai réinstallé le M4ng d'origine (officiel). Les programmes que tu as mis chez toi sont donc installés chez moi maintenant. Et bien, manque de pot ça ne marche pas encore chez moi. Toutefois, avec le m4ng d'origine ton astuce fonctionne aussi (ouvrir une 2e fenêtre avec la première en suspens). Donc je suis encore dépanné provisoirement. Ce ne serait pas à cause que je suis en 32 bit ?. Bonne soirée.
Papynet
 
Messages: 23
Inscription: 11 Sep 2017

Re: Problème visualisation

Messagepar misterd » Dim 24 Sep, 2017 19:25

Papynet a écrit:Bonjour. Pour Misterd: J'utilise pour le moment l'astuce de Ducke qui chez moi marche en provisoire. Rappel Je le fais avec le m4ng de lancement de Ducke. Voir la façon ci-dessous:
Dépannage de Ducke: Ouverture m4ng--- sélection film ---prévisualisation--Lancement du film malgré l'écran vierge-- Mettre en pause --Diminutif de M4ng--Lancer à nouveau M4ng malgré le premier en pause--Sélection d'un nouveau film (ou du même) --Prévisualisation Et ça marche.
Entretemps, pour essai,j'ai désinstallé FF dshow et ça marche encore aussi bien. BON DIMANCHE A TOUS.


cela ne marche pas pour moi, mais ce n'est grave tant que je peux prévisualiser en mode crop/borders.

attendons une mise à jour :d: :whi:
Avatar de l’utilisateur
misterd
 
Messages: 481
Inscription: 24 Oct 2007

Re: Problème visualisation

Messagepar Subbat » Lun 25 Sep, 2017 12:14

Papynet a écrit:Entretemps, pour essai,j'ai désinstallé FF dshow et ça marche encore aussi bien. BON DIMANCHE A TOUS.

Sans doute parceque tu n'as pas re-coché la case YV12 dans la prévisualisation du nouveau m4ng.
Ffdshow est nécessaire pour les script avec le converttoyv12.
Si le script est en RGB, colorspaceconverter fonctionne encore...
Image
Image Image
Avatar de l’utilisateur
Subbat
Administrateur
Administrateur
 
Messages: 8294
Inscription: 11 Déc 2008
Localisation: Quelque part... dans le centre de la France...

Précédente

Retourner vers Assistance

Qui est en ligne

Utilisateurs parcourant ce forum: Aucun utilisateur enregistré et 0 invités