Re encodage 24 im/s to 25 im/s

Modérateur: Modérateurs

Messagepar BiGf0oT » Sam 28 Mar, 2009 20:55

dans le pack m4ng pour AC3 tu as un C dans un cercle devant "Enlever" tu cliques dessus ca va ouvrir les proprietes et là dans "Output format" tu sélectionnes "3/2+SW 5.1 channels" et tu appliques et OK
Proverbe Chien : Si ça ne se mange pas, Si ça ne se baise bas, Pisse dessus !
Avatar de l’utilisateur
BiGf0oT
Administrateur
Administrateur
 
Messages: 6072
Inscription: 03 Fév 2007
Localisation: Dans ma grotte

Messagepar superpopo » Sam 28 Mar, 2009 21:04

BiGf0oT a écrit:dans le pack m4ng pour AC3 tu as un C dans un cercle devant "Enlever" tu cliques dessus ca va ouvrir les proprietes et là dans "Output format" tu sélectionnes "3/2+SW 5.1 channels" et tu appliques et OK


merci , je test....

non tout pareil....

En passant, merci à tout le monde..


Je vais aller maté un peu la tv je reprendrais le fil demain

Merci

:d:
superpopo
 
Messages: 16
Inscription: 16 Mar 2009

Messagepar Underground78 » Sam 28 Mar, 2009 23:14

Quelqu'un a une install clean de m4ng pour tester sur le fichier ac3 que j'ai linké plus haut ?
Avatar de l’utilisateur
Underground78
Administrateur
Administrateur
 
Messages: 11267
Inscription: 06 Fév 2007
Localisation: France

Messagepar superpopo » Dim 29 Mar, 2009 13:12

bonjour,

j'ai un peu regarder sur le net et n'ai pas trouver de solutions.

existe t il un petit soft (simple) pour faire le time stretching en wav ?

merci.
superpopo
 
Messages: 16
Inscription: 16 Mar 2009

Messagepar pepsilite » Dim 29 Mar, 2009 15:33

c'est justement du haut de gamme ce genre de fonctions, Sound forge permet de le faire, mais pas aussi bien (un comble)
05/07/15 m4ng v5 est disponible au téléchargement en version finale : m4ng v5
Avatar de l’utilisateur
pepsilite
The Grinch
The Grinch
 
Messages: 22820
Inscription: 03 Fév 2007
Localisation: Chez moi le plus possible ...

Messagepar superpopo » Dim 29 Mar, 2009 18:19

Ok, je suppose que vous avez essayé sur votre pc et que le résultat en est positif.

Donc si c le cas, je pense que c mon installation qui déconne, ce que je ne comprends pas c que j'ai re cracher une image de mon disque (avec acronis true image) qui devrait être clean sans dll supprimés etc ...

J'ai encore une autre image plus antérieure, si j'ai le temps (hum....) je la recracherais.

C bête avant mon formatage tout avait l'air de fonctionner...


:bad:
superpopo
 
Messages: 16
Inscription: 16 Mar 2009

Messagepar pepsilite » Dim 29 Mar, 2009 19:32

tu tiens absolument à conserver le 5.1?
05/07/15 m4ng v5 est disponible au téléchargement en version finale : m4ng v5
Avatar de l’utilisateur
pepsilite
The Grinch
The Grinch
 
Messages: 22820
Inscription: 03 Fév 2007
Localisation: Chez moi le plus possible ...

Messagepar superpopo » Dim 29 Mar, 2009 21:40

Oui, car je n'écoute jamais le son des enceintes de ma tv mais toujours celui de mon ampli en 5.1 :yeap:
superpopo
 
Messages: 16
Inscription: 16 Mar 2009

Messagepar BiGf0oT » Dim 29 Mar, 2009 21:46

pour voir si tout est bien installé copie ici la verification de ta confiuration m4ng
Proverbe Chien : Si ça ne se mange pas, Si ça ne se baise bas, Pisse dessus !
Avatar de l’utilisateur
BiGf0oT
Administrateur
Administrateur
 
Messages: 6072
Inscription: 03 Fév 2007
Localisation: Dans ma grotte

Messagepar superpopo » Dim 29 Mar, 2009 22:07

voili, voilou :
m4ng [ 1.4.0 - Blu-ray (exp 01/07/09) ]
******************************
m4ng Video Analyser © 2oo9 Pepsilite
******************************

[ Video ]
DivX : - [ INTROUVABLE ]
Xvid : - [ INTROUVABLE ]
X264 (cli) : OK [ x264 0.65.1074M b6bb3d4 ]
X264 (vfw) : - [ INTROUVABLE ]
VP6 : - [ INTROUVABLE ]
VP7 : - [ INTROUVABLE ]
DivX 3.11 : - [ INTROUVABLE ]
Quicktime Alternative : - [ INTROUVABLE ]
Quicktime Lite : - [ INTROUVABLE ]
CoreAVC : - [ INTROUVABLE ]
Real Alternative : - [ INTROUVABLE ]
Real Video 10 : OK
DirectVobSub : - [ INTROUVABLE ]
VSfilter :
ffdshow : OK [ ffdshow [rev 2527] [2008-12-19] ]
----------------------------------------------------
[ Audio ]
CORE - AAC Codec : OK [ 1.2.0.575 ]
CORE - VORBIS Codec : - [ INTROUVABLE ]
LAME - MP3 Codec : OK [ 0.9.1.0 ]
AC3 Filter : OK [ 1.3.1.0 ]
Oggcodecs : - [ INTROUVABLE ]
OggDs : OK [ ??? ]
----------------------------------------------------
[ Miscs ]
Windows : Microsoft Windows XP [Service Pack 3, v.5512]
DirkPittPlugin.dll : OK [ 0.1.8.0 ]
Matroska Splitter : OK [ 1.8.122.18 ]
DGindex : OK [ 1.5.0.0 ]
m4ng Codec Pack : OK [ v 1.1 ]
DVDFab Platinum : - [ INTROUVABLE ]
DVDFab Decrypter : - [ INTROUVABLE ]
DVDFab HD Decrypter : - [ INTROUVABLE ]
DVDFab : - [ INTROUVABLE ]
Web Browser : C:\Program Files\Internet Explorer\IEXPLORE.EXE
----------------------------------------------------
[ Avisynth ]
AVIsynth.dll OK [ 2.5.7.0 ]
C:\Program Files\AviSynth 2.5\plugins\*.*
- colors_rgb.avsi OK
- DirectShowSource.dll OK
- TCPDeliver.dll OK
----------------------------------------------------
[ Matroska (MKV) ]
MKVExtractGui by DP : OK [ 1.6.5.300 ]
MKVtoolnix : OK [ v2.6.0 ]
MUX MKV : C:\Program Files\MKVtoolnix\mkvmerge.exe OK
MKVINFOS : C:\Program Files\MKVtoolnix\mkvinfo.exe OK
DEMUX MKV : C:\Program Files\MKVtoolnix\mkvextract.exe OK
----------------------------------------------------
[ CLI - Command line interfaces ]
TMPGenc MPEG : - [ INTROUVABLE ]
Nero AAC Encoder : - [ INTROUVABLE ]
----------------------------------------------------

** END OF FILE - 02117 bytes


je n'est pas tout installé comme je l'avais décrit... puisque je ne veux pas faire exactement faire de re encodage divx mpeg et autres...Mais s'il manque un truc....
superpopo
 
Messages: 16
Inscription: 16 Mar 2009

Messagepar BiGf0oT » Lun 30 Mar, 2009 0:43

oui ca a l air d etre correct au niveau installation
Proverbe Chien : Si ça ne se mange pas, Si ça ne se baise bas, Pisse dessus !
Avatar de l’utilisateur
BiGf0oT
Administrateur
Administrateur
 
Messages: 6072
Inscription: 03 Fév 2007
Localisation: Dans ma grotte

Messagepar Underground78 » Lun 30 Mar, 2009 20:14

Vous avez testé chez vous BiGf0oT et Pepsi ? (Moi je peux pas trop, j'ai pas une install très propre pour m4ng v1.4 ...)
Avatar de l’utilisateur
Underground78
Administrateur
Administrateur
 
Messages: 11267
Inscription: 06 Fév 2007
Localisation: France

Messagepar pepsilite » Lun 30 Mar, 2009 21:08

euh, tester quoi exactement?
05/07/15 m4ng v5 est disponible au téléchargement en version finale : m4ng v5
Avatar de l’utilisateur
pepsilite
The Grinch
The Grinch
 
Messages: 22820
Inscription: 03 Fév 2007
Localisation: Chez moi le plus possible ...

Messagepar Underground78 » Mar 31 Mar, 2009 17:36

Si vous arrivez à faire du "time stretching" sur un wav obtenu à partir du fichier ac3 dont j'ai donné l'adresse plus haut.
Avatar de l’utilisateur
Underground78
Administrateur
Administrateur
 
Messages: 11267
Inscription: 06 Fév 2007
Localisation: France

Messagepar pepsilite » Mar 31 Mar, 2009 17:43

ok, je vais tester ...
05/07/15 m4ng v5 est disponible au téléchargement en version finale : m4ng v5
Avatar de l’utilisateur
pepsilite
The Grinch
The Grinch
 
Messages: 22820
Inscription: 03 Fév 2007
Localisation: Chez moi le plus possible ...

Messagepar pepsilite » Mar 31 Mar, 2009 22:33

Bon, je viens (non sans peine) de tester, le time stretching fonctionne impec avec le fichier AC3 diatonis... Ca vient donc de la config de notre ami.
05/07/15 m4ng v5 est disponible au téléchargement en version finale : m4ng v5
Avatar de l’utilisateur
pepsilite
The Grinch
The Grinch
 
Messages: 22820
Inscription: 03 Fév 2007
Localisation: Chez moi le plus possible ...

Messagepar superpopo » Mer 01 Avr, 2009 11:42

OK, c bien ce qu'il me semblait, je vais voir à une ré installation ou utilisé un autre moyen !

Merci pour tout

:o:
superpopo
 
Messages: 16
Inscription: 16 Mar 2009

Messagepar Ounichibou » Jeu 29 Déc, 2011 2:21

Bonjour à tous,

je tiens d'abord à vous féliciter et vous remercier pour cet outil qui regroupe des fonctionnalités à la fois puissantes et intéressantes. :o:
En tous cas, ça colle parfaitement à mon besoin qui est de réencoder des vidéos de 24fps à 25fps.

J'ai fait un essai réussi sur un bout de vidéo, en suivant à peu près le tutoriel, je n'ai pas eu de souci :
- démuxage du mkv en h264+ac3 OK
- réencodage de la piste AC3 en time stretching OK
- muxage de l'ensemble avec mkvmerge en 25fps OK

J'ai quelques questions cependant :
- j'ai réencodé directement la piste son AC3 en AC3 sans passer par la case WAV, le résultat a l'air d'être le même, y-a-t-il une contre-indication à ça ?
- le fichier AC3 obtenu est passé de 46Mo à 15Mo. Je suppose que c'est dû au passage du 5.1 au stéréo. Cependant, je n'arrive pas à régler le codec en 5.1 (en appuyant sur le "c", j'ai une fenêtre de commande windows qui s'ouvre et se ferme aussitôt)

voilà...
Avatar de l’utilisateur
Ounichibou
 
Messages: 10
Inscription: 27 Déc 2011

Messagepar Underground78 » Jeu 29 Déc, 2011 15:59

Bonjour et bienvenue sur le forum ! :did:

A priori il n'y a pas de problème à passer directement de AC3 en AC3.

Concernant le 5.1, tu as configuré comment l'encodage audio ? Est-ce que tu as coché la case 5.1 et quel débit utilises-tu ?
Avatar de l’utilisateur
Underground78
Administrateur
Administrateur
 
Messages: 11267
Inscription: 06 Fév 2007
Localisation: France

Messagepar Ounichibou » Jeu 29 Déc, 2011 19:31

Salut Underground,

merci pour la bienvenue !
En creusant j'ai finalement résolu mon problème tout bête :
j'ai bien pu configurer en 5.1 que ce soit sur ffdshow ou AC3 filter (je ne sais pas lequel m4ng utilise par défaut). Le principal problème venait en fait du bitrate utilisé par défaut (128kbps), à la place des 448kbps du film original. J'avais cru que cette sélection du bitrate ne s'appliquait qu'au mp3 (mp2) puisque la case est en face.
En sélectionnant le bon débit, je retrouve la taille du fichier son original.

Bref, mon film passe maintenant nickel, sans "judder".

Je ne comprends cependant pas pourquoi la lecture n'est pas complètement fluide avec mon lecteur multimedia (Tvix) avec le format natif en 23.976fps.
Avatar de l’utilisateur
Ounichibou
 
Messages: 10
Inscription: 27 Déc 2011

Messagepar Underground78 » Ven 30 Déc, 2011 11:39

A priori le problème avec le format natif vient plutôt de ton écran qui ne supporte pas un débit d'image de 23.976 fps.
Avatar de l’utilisateur
Underground78
Administrateur
Administrateur
 
Messages: 11267
Inscription: 06 Fév 2007
Localisation: France

Messagepar Ounichibou » Ven 30 Déc, 2011 13:38

J'avais tendance à penser la même chose. Pourtant mon écran est une télé Philips de 2010 qui est censée gérer le 24p. Comme j'ai pu observer ce judder avec le même type de boîtier sur un plasma récent, je me suis orienté vers un problème de gestion du boîtier. Mais celui-ci indique bien la gestion du 24p et la fréquence des sources...

bref c'est probablement la télé... Au lieu de nous pondre des technologies 100hz débiles ils devraient commencer par faire un 48Hz ou 72Hz crédible !

Ce qui est curieux, c'est que le film en mkv est bien converti en 25fps, mais il conserve l'information "frame rate original 23.976", et le tvix reconnaît ce frame rate... mais le film passe bien !

a+
Avatar de l’utilisateur
Ounichibou
 
Messages: 10
Inscription: 27 Déc 2011

Précédente

Retourner vers m4ng V2

Qui est en ligne

Utilisateurs parcourant ce forum: Aucun utilisateur enregistré et 1 invité