[Résolu] Re encodage x264 Nokia n97

Modérateurs: Puppet, Modérateurs

Messagepar pepsilite » Jeu 16 Sep, 2010 13:37

voui ... je connais, moi c'est dans les avions, mais le but est le même.
05/07/15 m4ng v5 est disponible au téléchargement en version finale : m4ng v5
Avatar de l’utilisateur
pepsilite
The Grinch
The Grinch
 
Messages: 22999
Inscription: 03 Fév 2007
Localisation: Chez moi le plus possible ...

Messagepar Underground78 » Mar 12 Oct, 2010 16:13

A quoi il ressemble au final ce profil déjà ?
Avatar de l’utilisateur
Underground78
Administrateur
Administrateur
 
Messages: 11267
Inscription: 06 Fév 2007
Localisation: France

Messagepar Underground78 » Mar 12 Oct, 2010 17:07

Hum je vais voir ce qu'on a comme preset dans le nouveau système et si on a rien de comparable on pourra l'ajouter. ;)
Dernière édition par Underground78 le Mar 12 Oct, 2010 17:11, édité 1 fois.
Avatar de l’utilisateur
Underground78
Administrateur
Administrateur
 
Messages: 11267
Inscription: 06 Fév 2007
Localisation: France

Messagepar pepsilite » Mar 12 Oct, 2010 17:11

gné? :hop:
05/07/15 m4ng v5 est disponible au téléchargement en version finale : m4ng v5
Avatar de l’utilisateur
pepsilite
The Grinch
The Grinch
 
Messages: 22999
Inscription: 03 Fév 2007
Localisation: Chez moi le plus possible ...

Messagepar Underground78 » Mar 12 Oct, 2010 17:13

pepsilite a écrit:gné? :hop:


Y a pas de lézard t'inquiète, ça sera pas pressé et de toute façon je vais republier régulièrement des kits de mise à jour du x264 et des ses "accessoires" pour m4ng. ;) Sachant que ça fera juste un fichier de plus dans le dossier CLI hein, je parle pas des presets de m4ng !
Avatar de l’utilisateur
Underground78
Administrateur
Administrateur
 
Messages: 11267
Inscription: 06 Fév 2007
Localisation: France

Messagepar pepsilite » Mar 12 Oct, 2010 17:16

voui voui, j'avais compris, mais il faut bien que j'assume mon statut de "grinch" :D
05/07/15 m4ng v5 est disponible au téléchargement en version finale : m4ng v5
Avatar de l’utilisateur
pepsilite
The Grinch
The Grinch
 
Messages: 22999
Inscription: 03 Fév 2007
Localisation: Chez moi le plus possible ...

Messagepar Underground78 » Mar 12 Oct, 2010 17:20

Hum ça dépend de la source ça pas du nouveau système. Le truc c'est que je pensais que m4ng forçait le FPS à ce qu'il lit avec MediaInfo qui normalement n'a pas ce soucis (c'est plutot spécifique à DirectShowSource).

Est-ce qu'on peut voir le contenu du script ?
Avatar de l’utilisateur
Underground78
Administrateur
Administrateur
 
Messages: 11267
Inscription: 06 Fév 2007
Localisation: France

Messagepar Underground78 » Mar 12 Oct, 2010 17:57

Bah si pourtant normalement ça devrait être bon ... Est-ce que tu utilises autre chose que HybridFupp pour le resize le problème disparait ?
Avatar de l’utilisateur
Underground78
Administrateur
Administrateur
 
Messages: 11267
Inscription: 06 Fév 2007
Localisation: France

Messagepar Underground78 » Mar 12 Oct, 2010 18:06

Est-ce que le soucis existe toujours avec ce script :

Code: Tout sélectionner
# **** m4ng & AVIsynth 2.5x script **** pass 2+

LoadPlugin("C:\PROGRA~1\m4ng\system\undot.dll")
Import("C:\PROGRA~1\m4ng\system\HybridFuPP.avsi")
LoadPlugin("C:\PROGRA~1\m4ng\system\deen.dll")
LoadPlugin("C:\PROGRA~1\m4ng\system\motion.dll")
LoadPlugin("C:\PROGRA~1\m4ng\system\MSharpen.dll")
LoadPlugin("C:\PROGRA~1\m4ng\system\MaskTools.dll")
LoadPlugin("C:\PROGRA~1\m4ng\system\MvTools.dll")
LoadPlugin("C:\PROGRA~1\m4ng\system\unfilter.dll")
LoadPlugin("C:\PROGRA~1\m4ng\system\FluxSmooth.dll")
LoadPlugin("C:\PROGRA~1\m4ng\system\Convolution3D.dll")
LoadPlugin("C:\PROGRA~1\m4ng\system\MaskTools.dll")
LoadPlugin("C:\PROGRA~1\m4ng\system\MVTools.dll")
LoadPlugin("C:\PROGRA~1\m4ng\system\Asharp.dll")
LoadPlugin("C:\PROGRA~1\m4ng\system\MSharpen.dll")
LoadPlugin("C:\PROGRA~1\m4ng\system\TDeint.dll")

Source="d:\temp3\adc3.mkv"
Largeur=352
Hauteur=192
ratio  =1.833333
vratio =1.833333
real_l=352
real_l4=352
Crop_g=0
Crop_d=0
Crop_h=0
Crop_b=0
Borders_g=0
Borders_d=0
Borders_h=0
Borders_b=0
Indice=0.184955

Video=DirectShowSource( Source, fps=23.976000).DelayAudio(0.000000)
Video=ConvertToYV12(Video).AssumeFPS(23.976)
Video=HybridFupp ( Video, Largeur/8*8, Hauteur/8*8, preset="very low")
Video=Trim(Video, 67652, 69165)

Return(Video)
Avatar de l’utilisateur
Underground78
Administrateur
Administrateur
 
Messages: 11267
Inscription: 06 Fév 2007
Localisation: France

Messagepar pepsilite » Mar 12 Oct, 2010 18:18

j'ai beau relire, je ne vois pas quel est ton problème exactement?...
05/07/15 m4ng v5 est disponible au téléchargement en version finale : m4ng v5
Avatar de l’utilisateur
pepsilite
The Grinch
The Grinch
 
Messages: 22999
Inscription: 03 Fév 2007
Localisation: Chez moi le plus possible ...

Messagepar Underground78 » Mar 12 Oct, 2010 18:25

bishop28 a écrit:Le problème reste le même, juste une chose qui change le "@ 2500000/104271 fps" c'est transformé en "@ 2997/125 fps"
Est-ce qu'il y a une réinstall du codec x264 (un nouveaux j'entends) a faire par rapport a cette version de m4ng ?


Hum c'est pas anormal je crois, tu es sur que dans ce cas ça se décale ?

Sinon tu peux tenter AssumeFPS("ntsc_film") à la place de AssumeFPS(23.976) ...
Avatar de l’utilisateur
Underground78
Administrateur
Administrateur
 
Messages: 11267
Inscription: 06 Fév 2007
Localisation: France

Messagepar Underground78 » Mar 12 Oct, 2010 18:26

pepsilite a écrit:j'ai beau relire, je ne vois pas quel est ton problème exactement?...


A priori le framerate donné via AviSynth par DSS est un peu faux du coup ça se décale ...
Avatar de l’utilisateur
Underground78
Administrateur
Administrateur
 
Messages: 11267
Inscription: 06 Fév 2007
Localisation: France

Messagepar pepsilite » Mar 12 Oct, 2010 18:33

Underground78 a écrit:
pepsilite a écrit:j'ai beau relire, je ne vois pas quel est ton problème exactement?...


A priori le framerate donné via AviSynth par DSS est un peu faux du coup ça se décale ...
En quoi il est faux? 2500000/104271 = 23.976, si c'est bien le fps de départ de la vidéo ça revient au même, d'ailleurs c'est toujours sous cette forme qu'un fps est stocké dans une vidéo, jamais en nombre avec virgule...
Et donc, l'audio se décale ?
05/07/15 m4ng v5 est disponible au téléchargement en version finale : m4ng v5
Avatar de l’utilisateur
pepsilite
The Grinch
The Grinch
 
Messages: 22999
Inscription: 03 Fév 2007
Localisation: Chez moi le plus possible ...

Messagepar pepsilite » Mar 12 Oct, 2010 18:45

c'est une AVI la source?
05/07/15 m4ng v5 est disponible au téléchargement en version finale : m4ng v5
Avatar de l’utilisateur
pepsilite
The Grinch
The Grinch
 
Messages: 22999
Inscription: 03 Fév 2007
Localisation: Chez moi le plus possible ...

Messagepar pepsilite » Mar 12 Oct, 2010 19:05

Et le réencodage il est en quel fps lui?
Sinon essaye avec une AVI en utilisant [x] AVIsource pour voir si le décalage son est toujours présent après le réencodage.
05/07/15 m4ng v5 est disponible au téléchargement en version finale : m4ng v5
Avatar de l’utilisateur
pepsilite
The Grinch
The Grinch
 
Messages: 22999
Inscription: 03 Fév 2007
Localisation: Chez moi le plus possible ...

PrécédenteSuivante

Retourner vers PSP - iPod - Mobiles

Qui est en ligne

Utilisateurs parcourant ce forum: Aucun utilisateur enregistré et 0 invités