5029 résultats trouvés

par Subbat
jeu. 21 mai, 2020 18:17
Forum : m4ng v6
Sujet : Pas d'encodage Vidéo GPU
Réponses : 9
Vues : 361

Re: Pas d'encodage Vidéo GPU

Apophis a écrit :
mer. 20 mai, 2020 23:01
Effectivement ça fonctionne en le relançant mais si je coupe et que je recommence depuis le logiciel ça recommence.
C'est du à quoi ?
Je pense que c'est un bug... Il faut attendre que pepsi passe dans le coin pour qu'une correction soit apportée...
par Subbat
mer. 20 mai, 2020 20:22
Forum : m4ng v6
Sujet : Problème x265 autonome
Réponses : 53
Vues : 1992

Re: Problème x265 autonome

Et non, je ne peux pas mettre tout dans le même batch, ce sont des traitements à part et quand la première passe a lieu, la 2ème n'existe pas encore... Ah ! Bah pourtant avec les cli on le fait maintenant... Je ne vois pas pourquoi il ne serais pas possible d'écrire les lignes de commande dans le m...
par Subbat
mer. 20 mai, 2020 20:17
Forum : m4ng v6
Sujet : Pas d'encodage Vidéo GPU
Réponses : 9
Vues : 361

Re: Pas d'encodage Vidéo GPU

Ok, il y a un prb dans le batch. Il manque visiblement un espace entre -an et -rc
Ajoute l'espace. Enregistre et lancé le batch. Ca devrait alors fonctionner.
par Subbat
lun. 18 mai, 2020 8:50
Forum : m4ng v6
Sujet : Problème x265 autonome
Réponses : 53
Vues : 1992

Re: Problème x265 autonome

Bah, conversion no, ça veut normalement dire que la conversion ne s'est pas faite...

Si en 1 passe ça fonctionne alors là... de mon côté je vais pas pouvoir faire grand chose...
par Subbat
lun. 18 mai, 2020 8:47
Forum : m4ng v6
Sujet : Pas d'encodage Vidéo GPU
Réponses : 9
Vues : 361

Re: Pas d'encodage Vidéo GPU

Le fichier ffmpeg_debug.bat se trouve dans le dossier de tavail de m4ng qui se trouve ici :

Code : Tout sélectionner

%appdata%\m4ng
On en saura plus avec ça... ça peut aussi être un problème de maj du pilote de CG...
par Subbat
dim. 17 mai, 2020 12:50
Forum : m4ng v6
Sujet : Problème x265 autonome
Réponses : 53
Vues : 1992

Re: Problème x265 autonome

La visiblement cest un encodage 2 passes misterd. Donc le début ne nous dit pas grand chose puisque cest celui de la 2nde passe... si ça bug aussi en 1 passe peux tu la nous mettre copie du batch et l'erreur que renvoie le batch à exécution
par Subbat
dim. 17 mai, 2020 11:35
Forum : m4ng v6
Sujet : Problème x265 autonome
Réponses : 53
Vues : 1992

Re: Problème x265 autonome

Si quelqu'un d'autre pouvait tester, ça pourrait aider Chez moi ça fonctionne... Peut-être supprimer le dossier de travail de m4ng pour faire le ménage et recommencer un test... d'abord en une passe si ça marche pas, tu lances le ffmpeg_debug.bat pour voir ce que ça donnes... @pepsi : Un jour, il f...
par Subbat
dim. 17 mai, 2020 11:16
Forum : m4ng v6
Sujet : Pas d'encodage Vidéo GPU
Réponses : 9
Vues : 361

Re: Pas d'encodage Vidéo GPU

Bonjour,

Es tu sur que ta carte supporte l'encodage gpu ?

Tu peux aller dans le dossier de travail de m4ng et lancer le fichier ffmpeg_debug.bat et nous dire l'erreur qu'il indique.
Et éventuellement éditer ce fichier ffmpeg_debug et copier ici son contenu.
par Subbat
jeu. 14 mai, 2020 23:05
Forum : m4ng v6
Sujet : Soucis de config pour encodage hardware
Réponses : 2
Vues : 119

Re: Soucis de config pour encodage hardware

Salut,

Une solution pas super conventionnelle mais qui devrait faire l'affaire...

Tu édites le fichier card.txt et tu supprimes la ligne du chipset intel... puis tu enregistres...
Tu édites le getcard.bat et tu remplaces card.txt par card2.txt...

Et normalement, ça devrait le faire...
par Subbat
mer. 13 mai, 2020 18:05
Forum : Sous-titres
Sujet : Problème incompréhensible d'incrustation de SSA avec M4ngV6
Réponses : 5
Vues : 420

Re: Problème incompréhensible d'incrustation de SSA avec M4ngV6

Tu peux poster ton ssa ici ? (A mettre entre les balise "code") ???? Je ne comprend pas cette question ..... Que veux tu dire ?? Je veux dire que tu copies le contenu d'un ssa qui ne fonctionne pas sur le forum, mais avant d'appuyer sur envoyer, tu sélectionnes tous le texte et du cliques sur le pe...
par Subbat
mar. 12 mai, 2020 20:27
Forum : Sous-titres
Sujet : Problème incompréhensible d'incrustation de SSA avec M4ngV6
Réponses : 5
Vues : 420

Re: Problème incompréhensible d'incrustation de SSA avec M4ngV6

Ah ok. Je ne pense pas que subway enregistre les ssa en utf8 donc le problème doit être ailleurs. Ton ssa créé avec subway, tu désires l'incruster à la vidéo ou l'ajouter à un mkv à l'encodage ? Tu es en mode autonome ou en mode normal ? Parceque je ne sais plus si le mode autonome gère bien le ssa....
par Subbat
mar. 12 mai, 2020 12:12
Forum : Sous-titres
Sujet : Problème incompréhensible d'incrustation de SSA avec M4ngV6
Réponses : 5
Vues : 420

Re: Problème incompréhensible d'incrustation de SSA avec M4ngV6

Salut, Je t'avoue ne pas bien comprendre ce que tu cherches à faire... Pourquoi convertir un srt en ssa avant de le retravailler dans subsway ? Tu peux entrer un srt dans subsway, le modifier dans subsway et l'enregistrer ensuite en ssa depuis subsway. Et subsway n'incruste pas les sous-titres, c'es...
par Subbat
dim. 10 mai, 2020 21:38
Forum : m4ng v6
Sujet : plus d'encodage avec le GPU (résolu)
Réponses : 23
Vues : 815

Re: plus d'encodage avec le GPU (résolu)

@misterd : Tu peux a nouveau télécharger le setup, il n'a pas changé de nom mais le bug des guillemets est corrigé.
par Subbat
dim. 10 mai, 2020 18:07
Forum : m4ng v6
Sujet : plus d'encodage avec le GPU (résolu)
Réponses : 23
Vues : 815

Re: plus d'encodage avec le GPU (résolu)

Ah, bah à mon avis c'est pas normal ça...
par Subbat
dim. 10 mai, 2020 12:58
Forum : m4ng - la suite logicielle
Sujet : m4ng v6.0.0.5 est arrivé !
Réponses : 0
Vues : 1520

m4ng v6.0.0.5 est arrivé !

Bonjour à tous, Une mise à jour de m4ng v6 est arrivée !!! Il s'agit de la version 6.0.0.5 Cette version corrige quelques bugs (cf changelog ci-dessous). Disponible toujours au même endroit : www.m4ng.fr m4ng v6.0.0.5 ------------- - Modification de la syntaxe des batches de m4ng pour assurer la co...
par Subbat
dim. 10 mai, 2020 12:56
Forum : m4ng v6
Sujet : plus d'encodage avec le GPU (résolu)
Réponses : 23
Vues : 815

Re: plus d'encodage avec le GPU (résolu)

Le nouveau setup est dispo sur le site.... ;)
par Subbat
dim. 10 mai, 2020 12:54
Forum : m4ng v6
Sujet : Problème de couleur et de crop
Réponses : 15
Vues : 611

Re: Problème de couleur et de crop

Le HDR 8:10:12 bits, veut surtout dire que m4ng peut maintenant encoder en 10 et 12 bits HDR ou pas, ce qui n'était pas le cas avant... L'outil de conversion est là parce qu'il existe, ce qui n'est pas forcément gage de qualité. Encore une fois comme je te l'ai dit, pour faire du non HDR, il est sel...
par Subbat
sam. 09 mai, 2020 17:38
Forum : Premiers pas
Sujet : Pas de previsualisation
Réponses : 2
Vues : 316

Re: Pas de previsualisation

Salut.
C'est bien ça quand les problèmes sont résolus sans que nous ayons à intervenir... :D
par Subbat
jeu. 07 mai, 2020 11:40
Forum : m4ng v6
Sujet : M4NG V6 : Problème codecs pour encoder
Réponses : 11
Vues : 373

Re: M4NG V6 : Problème codecs pour encoder

Ok, tu nous diras...

Sinon, juste par curiosité. Pourquoi tu fais du xvid ? il est un peu dépassé comme codec. je ne vais pas dire tout le monde mais quasi tout le monde a de quoi lire du x264 maintenant. et le rapport poids qualité n'a quand même rien à voir...
par Subbat
mer. 06 mai, 2020 21:17
Forum : m4ng v6
Sujet : M4NG V6 : Problème codecs pour encoder
Réponses : 11
Vues : 373

Re: M4NG V6 : Problème codecs pour encoder

Ok. Et ce problème est récent ? Ca le fait avec tous les films ?
Si tu essaies de renommer ton film source avec un nom moins compliqué et dans dossier dont le nom ne comporte lui non plus ni espaces ni accent, est ce que le problème persiste ?
par Subbat
mer. 06 mai, 2020 19:41
Forum : m4ng v6
Sujet : M4NG V6 : Problème codecs pour encoder
Réponses : 11
Vues : 373

Re: M4NG V6 : Problème codecs pour encoder

Je ne comprends toujours pas où est le problème. Si tu vas dans la prévisualisation, tu as l'image et le son ? Tu peux poster ici l'analyse mediainfo de la vidéo source ? M4ng n'a pas besoin des codec mp3 ou ac3 qui ne sont là que pour le décodage qui est par ailleurs assuré par lavfilter... Quand t...
par Subbat
mer. 06 mai, 2020 18:05
Forum : m4ng v6
Sujet : Problème x265 autonome
Réponses : 53
Vues : 1992

Re: Problème x265 autonome

Le problème, c'est que là tu fais un encodage 2 passes, donc on a le message d'erreur de la 2nde passe. Il est possible que le problème soir dans la 1ère passe...
Sur un encodage 1 passe, ça bug aussi en drag and drop ? Si oui c'est le ffmpeg_debug d'un encodage une passe qu'il nous faut
par Subbat
mer. 06 mai, 2020 17:58
Forum : m4ng v6
Sujet : M4NG V6 : Problème codecs pour encoder
Réponses : 11
Vues : 373

Re: M4NG V6 : Problème codecs pour encoder

Salut,

J'avoue que je n'arrive pas à déterminer si tu as un problème ou plusieurs là ?

Tu dis qu'il n'encode pas la vidéo en 2 pass mais en même temps tu dis que la taille de sortie est plus grosse que ce que tu demandes ! Qu'est ce qui te fait dire que la vidéo n'est pas encodées en 2 pass ?
par Subbat
dim. 03 mai, 2020 17:03
Forum : m4ng v6
Sujet : Problème x265 autonome
Réponses : 53
Vues : 1992

Re: Problème x265 autonome

Sinon, effectivement, il manquait bien des " " dans la 2ème passe x265 du mode autonome. Par contre pour le bug du drag'n drop, je n'ai rien vu de spécial, c'est surement lié ... Il est vrai que j'avoue ne pas avoir testé le drag and drop chez moi... mais il me semble que notre ami a essayé un enco...
par Subbat
dim. 03 mai, 2020 17:01
Forum : m4ng v6
Sujet : plus d'encodage avec le GPU (résolu)
Réponses : 23
Vues : 815

Re: plus d'encodage avec le GPU (résolu)

pepsilite a écrit :
dim. 03 mai, 2020 16:37
@Subbat ... ok, " " rajoutés ...
:boss: