202 résultats trouvés

par mike031
sam. 30 nov., 2019 8:22
Forum : m4ng - la suite logicielle
Sujet : m4ng v6.0.0.0 est là !
Réponses : 4
Vues : 1174

Re: m4ng v6.0.0.0 est là !

Enorme merci à vous pour cette nouvelle version, je vais tester ça de ce pas :) Edit: Juste un petit truc que j'ai vu en testant l'encodage Nvidia, les presets x264 ne semblent pas pris en compte, je reste en main level 3 alors que j'ai configuré du high level 3.1. Encodage 4 fois plus rapide sinon^...
par mike031
ven. 20 sept., 2019 8:47
Forum : m4ng v5
Sujet : Problème playlist tsmuxer
Réponses : 2
Vues : 1123

Re: Problème playlist tsmuxer

Salut, oui et avec un autre bluray pareil. J'ai contourner le problème en essayant avec le muxer de MeGui là ça marche, donc ça viens bien de tsmuxer, mais je comprends pas pourquoi ça fait ça. On dirai qu'il arrive pas à lire la playlist correctement. J'ai aussi essayer la version 2.6.15 ça fait pa...
par mike031
jeu. 19 sept., 2019 21:30
Forum : m4ng v5
Sujet : Problème playlist tsmuxer
Réponses : 2
Vues : 1123

Problème playlist tsmuxer

Bonsoir tout le monde, Depuis tout à l'heure j'essaie d'utiliser tsmuxer afin de réencoder un bluray et j'ai une erreur que je n'ai jamais vue. J'ouvre la playlist du bluray, et lors que je lance le mux, j'ai un error code -2, "Can't parse playlist file": https://image.noelshack.com/fichiers/2019/38...
par mike031
dim. 31 mars, 2019 14:28
Forum : m4ng v5
Sujet : [Résolu] Encodage source 4K HEVC ne fonctionne pas
Réponses : 5
Vues : 1518

Re: Encodage source 4K HEVC ne fonctionne pas

Salut et merci pour ton aide :).

Oui je me trompe peu être pour la création du d2v c'est surement un autre type de fichier qui est créé. Après je ne sais pas si y'a vraiment un bug dans m4ng, vu que j'avais des soucis avec le 4k à chaque fois j'avoue que j'ai pas trop fait attention, à vérifier.
par mike031
mar. 26 mars, 2019 6:49
Forum : m4ng v5
Sujet : [Résolu] Encodage source 4K HEVC ne fonctionne pas
Réponses : 5
Vues : 1518

Re: Encodage source 4K HEVC ne fonctionne pas

Salut, oui j'ai regardé du côté du splitter, c'est vrai que j'utilise Haali par habitude, mais pour le mkv uniquement, j'ai forcé LAV pour le m2ts. Néanmoins, j'ai aussi du x265 mais full HD, et là, suivant le splitter, graphstudio ne trouve aucun décodeur vidéo (j'utilise les filtres internes de MP...
par mike031
lun. 25 mars, 2019 17:38
Forum : m4ng v5
Sujet : [Résolu] Encodage source 4K HEVC ne fonctionne pas
Réponses : 5
Vues : 1518

[Résolu] Encodage source 4K HEVC ne fonctionne pas

Bonjour à tous, Cela fait plusieurs fois que j'ai le problème, il m'est impossible de ré-encoder une source Bluray 4k HEVC. Lorsque je choisis le fichier remux en m2ts, m4ng le vois, je sélectionne les paramètres d'encodage, la plupart du temps x264 crf, mais ça ne se lance pas, ça ouvre 1s le log e...
par mike031
mar. 07 oct., 2014 18:51
Forum : m4ng V4
Sujet : Grosse Erreur
Réponses : 36
Vues : 12986

Pas de soucis chez moi non plus sur la v4.

Tu arrives à lire ce fichier sur un lecteur externe genre MPC-HC? (avec décodage par ffdshow)
par mike031
lun. 06 oct., 2014 21:24
Forum : m4ng V4
Sujet : Grosse Erreur
Réponses : 36
Vues : 12986

Tu peux aussi mettre à jour ffdshow qui m'a l'air bien dépassé également: http://sourceforge.net/projects/ffdshow-tryout/ (mais pas sûr que ça solutionnera le problème)
par mike031
lun. 06 oct., 2014 19:33
Forum : m4ng V4
Sujet : Grosse Erreur
Réponses : 36
Vues : 12986

Tu pourrais nous donner ta configuration multimédia dans m4ng stp?
par mike031
lun. 06 oct., 2014 18:10
Forum : m4ng V4
Sujet : Erreur NeroAAC encodage DTS 5.1
Réponses : 11
Vues : 4980

Oui c'est ce que j'ai remarqué, d'ailleurs en effet ce problème ne m'arrive qu'avec le DTS. Mais enfin, je trouve toujours une porte de sortie: - Modifier le bitrate (c'est ça que je trouve le plus bizarre comme soluce en fait^^) - Utiliser l'encodeur interne/externe de m4ng ou le mode autonome - Mu...
par mike031
lun. 06 oct., 2014 18:04
Forum : m4ng V4
Sujet : Grosse Erreur
Réponses : 36
Vues : 12986

Ok c'est donc du VC-1, je parie que le problème viens de là.

Va faire un tour ici, fais l'essai et donne nous le résultat: http://www.forum.m4ng.fr/image-vp83379.html
par mike031
lun. 06 oct., 2014 6:44
Forum : m4ng V4
Sujet : Grosse Erreur
Réponses : 36
Vues : 12986

Salut, je pense que c'est le nom de ton fichier le problème, quand y'a des espaces ou des caractères spéciaux, ça foire.

Essaie de changer le nom et de le mettre sous G:\riviere.mkv par exemple ;)
par mike031
dim. 05 oct., 2014 21:41
Forum : m4ng V4
Sujet : Erreur NeroAAC encodage DTS 5.1
Réponses : 11
Vues : 4980

Un log du script utilisé par m4ng pour la conversion en m4a mais qui détaillerait l'encodage et les étapes (si détails il y a bien entendu). Pour voir si il y a des erreurs ou des limitations ou autre chose qui bloquerait. PS: J'ai édité mon précédent message. Edit: Autre test, j'ai essayé d'utilisé...
par mike031
dim. 05 oct., 2014 21:25
Forum : m4ng V4
Sujet : Erreur NeroAAC encodage DTS 5.1
Réponses : 11
Vues : 4980

Il doit peu être y avoir un tolérance de flux audio dans un script ou dans NeroAAC, quelque chose comme ça, quoi exactement, je ne sais pas. Mais vu que suivant le débit, ça passe et que MeGUI fait l'encodage sans problème de son côté. Ca me le fait pas souvent, mais sur certaines pistes audio, ça a...
par mike031
dim. 05 oct., 2014 14:05
Forum : m4ng V4
Sujet : Erreur NeroAAC encodage DTS 5.1
Réponses : 11
Vues : 4980

J'ai essayé, j'ai effectivement eu une erreur mais sur "V200IDm4ng.avs" qui trouvait pas le fichier audio a réencoder, j'ai modifié directement le nom de la piste DTS dans ce fichier, et j'ai relancé c'était ok, sauf que j'ai le même problème qu'au départ et les mêmes erreurs de NeroAAC.
par mike031
sam. 04 oct., 2014 20:57
Forum : m4ng V4
Sujet : Erreur NeroAAC encodage DTS 5.1
Réponses : 11
Vues : 4980

Oui c'est ffdshow qui décode et je n'ai jamais de soucis, mais des fois, y'a des pistes audio qui passent pas suivant le débit que je met, donc je pense pas que ça vienne de là le problème.

J'ai changé les filtres pour essayer mais j'ai le même problème.
par mike031
sam. 04 oct., 2014 18:11
Forum : m4ng V4
Sujet : Erreur NeroAAC encodage DTS 5.1
Réponses : 11
Vues : 4980

Erreur NeroAAC encodage DTS 5.1

Bonsoir tout le monde. Je rencontre encore un problème pour encoder en AAC, et ce n'est pas la première fois que ça me le fait. J'essaie de convertir une piste son DTS 5.1 768kbps en AAC 5.1 @ 320kbps mais NeroAAC me donne une erreur et j'ai un tout petit fichier de quelques Mo... L'erreur est: "err...
par mike031
ven. 11 juil., 2014 22:33
Forum : m4ng V4
Sujet : Probleme mediainfo mkv suite à découpe video?
Réponses : 16
Vues : 4585

Le problème c'est que vue la taille des fichiers je pourrait pas les uploader, ce serait trop long.

Mais je pense que ça viens plus des outils que de mediainfo quand même.
par mike031
ven. 11 juil., 2014 20:00
Forum : m4ng V4
Sujet : Probleme mediainfo mkv suite à découpe video?
Réponses : 16
Vues : 4585

Je viens de tester avec le MP4. Je retrouve le bitrate et le maximum bitrate mais pas le "nominal bitrate".
Je retrouve également le Bits/(Pixel*Frame), mais toujours aucun signe du Writing library et Encoding settings en effet.
par mike031
ven. 11 juil., 2014 7:31
Forum : m4ng V4
Sujet : Probleme mediainfo mkv suite à découpe video?
Réponses : 16
Vues : 4585

Oui c'est vrai le MKV ne connait pas la taille des flux, je pense que c'est plutôt mediainfo qui la calcul (si c'est possible). Et maintenant que j'y pense, je me rappelle déjà avoir eu des vidéos sans les encoding settings etc... Et, si j'y réfléchis, ce sont surement des découpages aussi (pour enl...
par mike031
jeu. 10 juil., 2014 20:05
Forum : m4ng V4
Sujet : Probleme mediainfo mkv suite à découpe video?
Réponses : 16
Vues : 4585

Et c'est quel outil qui s'occupe de la découpe vidéo? ffmpeg? A moins qu'il y ait un mode autonome pour le module de coupe (je ne m'en souviens plus), ce n'est pas ffmpeg non, mais mkvmerge.exe... dans le dossier de travail de m4ng, tu devrais avoir un cutmkv.bat... Non il n'y a pas de mode autonom...
par mike031
jeu. 10 juil., 2014 17:56
Forum : m4ng V4
Sujet : Probleme mediainfo mkv suite à découpe video?
Réponses : 16
Vues : 4585

Et c'est quel outil qui s'occupe de la découpe vidéo? ffmpeg?
par mike031
jeu. 10 juil., 2014 9:55
Forum : m4ng V4
Sujet : Probleme mediainfo mkv suite à découpe video?
Réponses : 16
Vues : 4585

J'ai l'impression que c'est m4ng qui efface certaines infos du header de la 2eme partie, car si c'était MMG les infos seraient manquantes sur les 2 parties.
par mike031
mer. 09 juil., 2014 20:10
Forum : m4ng V4
Sujet : Probleme mediainfo mkv suite à découpe video?
Réponses : 16
Vues : 4585

Si je fait un mediainfo sur cette 2eme partie, il manque en effet les infos que j'ai cité plus haut, par contre, les deux parties ne présent aucun problème de lecture, à priori, juste des infos manquantes dans le header de la 2eme partie.
par mike031
mer. 09 juil., 2014 17:42
Forum : m4ng V4
Sujet : Probleme mediainfo mkv suite à découpe video?
Réponses : 16
Vues : 4585

Probleme mediainfo mkv suite à découpe video?

Bonsoir tout le monde. Je bosse depuis plusieurs heures sur des vidéos, j'ai fait de la découpe, du recalage de son, du x264, de l'aac, le tout à partir de plusieurs .ts, bref. Dans toute mes manips, j'ai remarqué un petit truc, pas bien grave je pense, mais je m'interroge quand même. Lors d'une déc...