Son en AAC ralenti à la conversion

Modérateur: Modérateurs

Son en AAC ralenti à la conversion

Messagepar MadVice » Mar 04 Déc, 2012 10:26

Re-bonjour tous,

j'ai une vidéo avec une piste son au format AAC de base, que je veux passer en AC-3.
En gros, ça donne ça:


D'une part, après avoir chipoté, j'ai réussi à installer ce qu'il faut (je crois), et j'arrive enfin à extraire le son de la vidéo de base, mais le son est très ralenti quand je lis le fichier AC-3 créé dans VLC! D'autre part, quand je lis le .mkv créé avec m4ng, j'ai toujours une erreur dans VLC qui dit "Pas de décodeur approprié pour le format:
VLC ne supporte probablement pas le format audio ou vidéo « undf ». Malheureusement il n'y a rien à faire." Et j'ai bien l'image mais pas de son.

Config multimédia:
m4ng Video Analyser [ 3.2.2.0 - SubsWay - (exp 31/12/13) ]

(ChainLess: OFF)

[ Video ]
DivX : OK [ 6.9.2.26 ]
Xvid : OK [ Xvid 1.2.2 final ]
X264 (cli) : OK [ x264 0.118.2085 8a62835 ]
X264 (vfw) : OK
VP6 : - [ INTROUVABLE ]
VP7 : - [ INTROUVABLE ]
DivX 3.11 : OK
Quicktime Alternative : - [ INTROUVABLE ]
Quicktime Lite : - [ INTROUVABLE ]
CoreAVC : - [ INTROUVABLE ]
Real Alternative : OK [ 2.0.2 ]
Real Video 10 : OK (Alternative)
DirectVobSub : - [ INTROUVABLE ]
VSfilter :
ffdshow : OK [ ffdshow v1.2.4422 [2012-04-09] ]
----------------------------------------------------
[ Audio ]
CORE - AAC Codec : OK [ 1.2.0.573 ]
CORE - VORBIS Codec : - [ INTROUVABLE ]
LAME - MP3 Codec : OK [ 0.9.1.0 ]
AC3 Filter : OK [ 1.63b ]
Oggcodecs : - [ INTROUVABLE ]
OggDs : OK [ ??? ]
----------------------------------------------------
[ Miscs ]
Windows : Windows 7 Home Premium [Windows 7 Home Premium]
UAC : User Account Control ON
Temp : C:\Users\damien\AppData\Roaming\m4ng\
Matroska Splitter : - [ INTROUVABLE ]
DGindex : OK [ 1.5.0.0 ]
m4ng Codec Pack : OK [ v 2.0 ]
DVDFab Platinum : - [ INTROUVABLE ]
DVDFab Decrypter : - [ INTROUVABLE ]
DVDFab HD Decrypter : - [ INTROUVABLE ]
- [ INTROUVABLE ]
DVDFab : - [ INTROUVABLE ]
Web Browser : C:\Program Files (x86)\Google\Chrome\Application\chrome.exe
----------------------------------------------------
[ Avisynth ]
AVIsynth.dll OK [ 2.5.8.5 ]
C:\Program Files (x86)\AviSynth 2.5\plugins\*.*
- colors_rgb.avsi OK
- DirectShowSource.dll OK
- TCPDeliver.dll OK
----------------------------------------------------
[ Matroska (MKV) ]
MKVExtractGui by DP : OK [ 1.6.5.300 ]
MKVtoolnix : OK [ v5.8.0.0 ]
MUX MKV : C:\Program Files (x86)\MKVtoolnix\mkvmerge.exe OK
MKVINFOS : C:\Program Files (x86)\MKVtoolnix\mkvinfo.exe OK
DEMUX MKV : C:\Program Files (x86)\MKVtoolnix\mkvextract.exe OK
----------------------------------------------------
[ CLI - Command line interfaces ]
Nero AAC Encoder : OK [ 1.5.4.0 ]
----------------------------------------------------
Drives :
C:\ D:\ E:\ F:\ G:\ H:\ I:\

C: - DRIVE_FIXED
D: - DRIVE_FIXED
E: - DRIVE_FIXED
F: - DRIVE_FIXED
G: - DRIVE_CDROM
H: - DRIVE_CDROM
I: - DRIVE_REMOVABLE

** END OF FILE - 02093 bytes

Analyse du fichier (je vous mets juste la parti audio):
Audio
ID : 2
Format : AAC
Format/Info : Advanced Audio Codec
Format version : Version 4
Format profile : HE-AAC / LC
Codec ID : A_AAC/MPEG4/LC
Duration : 2h 24mn
Channel(s) : 6 channels
Sampling rate : 48.0 KHz / 24.0 KHz
Compression mode : Lossy
Language : French

Et un petit graph pour terminer:


Alors, j'ai raté quoi?
MadVice
 
Messages: 59
Inscription: 20 Oct 2011

Retourner vers m4ng V3

Qui est en ligne

Utilisateurs parcourant ce forum: Aucun utilisateur enregistré et 0 invités