sous-titre qui n'apparait pas

Modérateur: Modérateurs

sous-titre qui n'apparait pas

Messagepar Pondy » Mer 21 Mar, 2012 1:07

salut j'ai un soucis avec une vidéo et les sous titre reste invisible sous vlc !

voici le log de l'analyse de la vidéo

General
Unique ID : 195128535355419280489694567256306274968 (0x92CC63908F0ED691B3B6C6F390C4D298)
Complete name : c:\users\pondy\desktop\12\SOUTHL~1.MP4
Format : Matroska
File size : 438 MiB
Duration : 40mn 40s
Overall bit rate : 1 504 Kbps
Encoded date : UTC 2012-03-16 23:14:28
Writing application : mkvmerge v4.9.1 ('Ich will') built on Jul 11 2011 23:53:15
Writing library : libebml v1.2.1 + libmatroska v1.1.1

Video
ID : 1
Format : AVC
Format/Info : Advanced Video Codec
Format profile : High@L3.1
Format settings, CABAC : Yes
Format settings, ReFrames : 5 frames
Format settings, GOP : M=2, N=5
Muxing mode : Header stripping
Codec ID : V_MPEG4/ISO/AVC
Duration : 40mn 40s
Width : 720 pixels
Height : 404 pixels
Display aspect ratio : 16:9
Frame rate : 23.976 fps
Color space : YUV
Chroma subsampling : 4:2:0
Bit depth : 8 bits
Scan type : Progressive
Writing library : x264 core 122 r2184 5c85e0a
Encoding settings : cabac=1 / ref=5 / deblock=1:0:0 / analyse=0x3:0x113 / me=umh / subme=8 / psy=1 / psy_rd=1.00:0.00 / mixed_ref=1 / me_range=16 / chroma_me=1 / trellis=1 / 8x8dct=1 / cqm=0 / deadzone=21,11 / fast_pskip=1 / chroma_qp_offset=-2 / threads=36 / sliced_threads=0 / nr=0 / decimate=1 / interlaced=0 / bluray_compat=0 / constrained_intra=0 / bframes=3 / b_pyramid=2 / b_adapt=2 / b_bias=0 / direct=3 / weightb=1 / open_gop=0 / weightp=2 / keyint=250 / keyint_min=23 / scenecut=40 / intra_refresh=0 / rc_lookahead=50 / rc=crf / mbtree=1 / crf=19.0 / qcomp=0.60 / qpmin=0 / qpmax=69 / qpstep=4 / ip_ratio=1.40 / aq=1:1.00
Matrix coefficients : BT.709-5, BT.1361, IEC 61966-2-4 709, SMPTE RP177

Audio
ID : 2
Format : AAC
Format/Info : Advanced Audio Codec
Format profile : LC
Codec ID : A_AAC
Duration : 40mn 40s
Channel(s) : 2 channels
Channel positions : Front: L R
Sampling rate : 48.0 KHz
Compression mode : Lossy

Text
ID : 3
Format : UTF-8
Codec ID : S_TEXT/UTF8
Codec ID/Info : UTF-8 Plain Text
Language : French






j'ai essayer de pre des nouveaux sous titres, mais même comme ça, ça ne focntionne pas, seule solution reincruster des sosu titre totu nouveau.


masi je ne sais pas quel est le probleme, rien ne fonctionne, le programme veux pas rencoder la video ni rien :-(

comment faire pour faire apparaitre ces sosu titre a la con qui sont deja inncrusté ?

merci !
Pondy
 
Messages: 3
Inscription: 21 Mar 2012

Messagepar Pondy » Mer 21 Mar, 2012 1:08

la vidéo se termine par

ma.super.video.de.vacances.mp4
:cry:
Pondy
 
Messages: 3
Inscription: 21 Mar 2012

Messagepar Pondy » Mer 21 Mar, 2012 1:19

problème réglé ! j'ai juste fait "rétablir els préférences dans vlc je sais pas pourquoi ça m'as fait ça :-(((
Pondy
 
Messages: 3
Inscription: 21 Mar 2012

Messagepar Subbat » Mer 21 Mar, 2012 17:27

Salut, et :welc sur le forum...

Je passe ton sujet en résolu alors...

Sinon, je ne sais pas si tu l'as eu comme ça ou si c'est toi qui a changé l'extension de ta vidéo, mais elle devrait être en .mkv et pas en .mp4...
Image
Image Image
Avatar de l’utilisateur
Subbat
Administrateur
Administrateur
 
Messages: 8400
Inscription: 11 Déc 2008
Localisation: Quelque part... dans le centre de la France...


Retourner vers Sous-titres

Qui est en ligne

Utilisateurs parcourant ce forum: Aucun utilisateur enregistré et 0 invités