[Résolu] Stafiles not found ?!?

Modérateur: Modérateurs

Stafiles not found ?!?

Messagepar KruegerSoul70 » Lun 11 Nov, 2013 9:07

Bonjour à tous !! :d:


J'ai un problème avec m4ng v3 3.2.2.0.

Dès que la 1e passe est fini et que le travail sur la 2e passe doit commencer, j'ai "stafiles not found" qui s'affiche.

C'est nouveau, ça ne le faisait pas avant. Et subitement sans que j'ai fait quoi que ce soit, ça fait ça maintenant et le traitement vidéo s'arrête.

J'ai désinstallé le logiciel, réinstallé, rien n'y fait...

Est-ce que quelqu'un peut m'aider svp ?? :bisou
Avatar de l’utilisateur
KruegerSoul70
 
Messages: 13
Inscription: 10 Nov 2013
Localisation: Dans tes rêves humides !

Messagepar Subbat » Lun 11 Nov, 2013 12:13

Salut et :welc sur le forum...

Essaie de passer à m4ng v4 déjà... la version 3 ne sera plus mis à jour...
Image
Image Image
Avatar de l’utilisateur
Subbat
Administrateur
Administrateur
 
Messages: 8419
Inscription: 11 Déc 2008
Localisation: Quelque part... dans le centre de la France...

Messagepar Subbat » Lun 11 Nov, 2013 14:39

Ah... j'oubliais... tu es sous quel windows ? XP, Vista, 7 ou 8 (le cas échéant, 8 ou 8.1) ?
Image
Image Image
Avatar de l’utilisateur
Subbat
Administrateur
Administrateur
 
Messages: 8419
Inscription: 11 Déc 2008
Localisation: Quelque part... dans le centre de la France...

Messagepar KruegerSoul70 » Lun 11 Nov, 2013 14:41

Merci pour l'accueil ! :did:

OK, vais essayer de voir avec la version 4... :yeap:


Mais j'aurais bien aimé savoir à quoi cela correspondait. Je sais même pas ce que c'est "statfiles"...
Ce qui est fascinant avec la connerie,
c'est que plus on nivelle vers le bas, plus on atteint des sommets !
Avatar de l’utilisateur
KruegerSoul70
 
Messages: 13
Inscription: 10 Nov 2013
Localisation: Dans tes rêves humides !

Messagepar pepsilite » Lun 11 Nov, 2013 14:58

Re
Quand tu fais un encodage en 2 passes, la première passe sert à "analyser" la vidéo afin que la 2ème passe puisse "répartir" le débit vidéo (la quantité d'information utilisée) pour chaque image et pour cela, la 1ère passe remplit un "fichier de stats" (statfiles) qui est lu en permanence par la 2ème passe, c'est ce fichier de stats qui n'est pas trouvé dans ton cas.
- Est-ce que ça le fait sur toutes les vidéos que tu veux ré-encoder?
- En quoi ré-encodes-tu ? (x264, Xvid?)
- Quel est ton windows? (XP, 7, 8?)
- Sinon, la question peut paraitre hors de propos mais elle a son importance : as-tu un accent dans ton nom de user windows?
- Tu devrais aller voir un dermato !
05/07/15 m4ng v5 est disponible au téléchargement en version finale : m4ng v5
Avatar de l’utilisateur
pepsilite
The Grinch
The Grinch
 
Messages: 23005
Inscription: 03 Fév 2007
Localisation: Chez moi le plus possible ...

Messagepar Ducke » Mar 12 Nov, 2013 19:32

pepsilite a écrit:- Tu devrais aller voir un dermato !

et une bonne manucure aussi :o:

En tout cas :welc à toi KruegerSoul70
Image Image
Avant de poster votre problème, venez faire un tour dans la FAQ voir si la solution ne s'y trouve pas
INFOS UTILES
Image
Avatar de l’utilisateur
Ducke
Administrateur
Administrateur
 
Messages: 8551
Inscription: 08 Fév 2007

Messagepar KruegerSoul70 » Mer 13 Nov, 2013 21:05

Si j'ai des hémorroïdes, ça a une incidences ?? :gy:
Ce qui est fascinant avec la connerie,
c'est que plus on nivelle vers le bas, plus on atteint des sommets !
Avatar de l’utilisateur
KruegerSoul70
 
Messages: 13
Inscription: 10 Nov 2013
Localisation: Dans tes rêves humides !

Messagepar KruegerSoul70 » Mer 13 Nov, 2013 21:22

pepsilite a écrit:Re
Quand tu fais un encodage en 2 passes, la première passe sert à "analyser" la vidéo afin que la 2ème passe puisse "répartir" le débit vidéo (la quantité d'information utilisée) pour chaque image et pour cela, la 1ère passe remplit un "fichier de stats" (statfiles) qui est lu en permanence par la 2ème passe, c'est ce fichier de stats qui n'est pas trouvé dans ton cas.
- Est-ce que ça le fait sur toutes les vidéos que tu veux ré-encoder?
- En quoi ré-encodes-tu ? (x264, Xvid?)
- Quel est ton windows? (XP, 7, 8?)
- Sinon, la question peut paraître hors de propos mais elle a son importance : as-tu un accent dans ton nom de user windows?
- Tu devrais aller voir un dermato !

Maintenant ça le fait aussi avec mg4n v.4 aussi ! Os cooouuuuuuurt !!! :beuh:

Bon ça le fait sur toutes les vidéos. Ça fonctionne parfaitement... et puis subitement, sans que je sache pourquoi, ça fait ça définitivement...

Ça vient de commencer il y a une heure avec la version 4, alors que tout était OK encore hier...
Sûr que y'a un truc dans mon ordi qui doit déconner... mais quoi ??

Je ré-encode en Xvid.

Je suis sous Windows 7 je crois...

Par d'accent dans mon user Windows.
Sinon j'aime les frites et le cassoulet me fait péter... Ça peut paraître hors de propos, mais il fallait que je le dise... :hop:



- Les dermatos meurent tous avant la fin de mon traitement.
' sais pas pourquoi...
:whi:
Ce qui est fascinant avec la connerie,
c'est que plus on nivelle vers le bas, plus on atteint des sommets !
Avatar de l’utilisateur
KruegerSoul70
 
Messages: 13
Inscription: 10 Nov 2013
Localisation: Dans tes rêves humides !

Messagepar pepsilite » Mer 13 Nov, 2013 23:11

Tu as du récupérer la version 4 du site mais il y a une nouvelle version depuis hier soir, à voir si ça peut corriger ton problème : http://www.lauden.fr/pepsilite/upl/v400 ... _setup.exe
05/07/15 m4ng v5 est disponible au téléchargement en version finale : m4ng v5
Avatar de l’utilisateur
pepsilite
The Grinch
The Grinch
 
Messages: 23005
Inscription: 03 Fév 2007
Localisation: Chez moi le plus possible ...

Messagepar KruegerSoul70 » Jeu 14 Nov, 2013 13:53

OooooÔooooohh MerKiiiiiiiii !!! :d:




- Trop cool Raoul !!! :boss:
Ce qui est fascinant avec la connerie,
c'est que plus on nivelle vers le bas, plus on atteint des sommets !
Avatar de l’utilisateur
KruegerSoul70
 
Messages: 13
Inscription: 10 Nov 2013
Localisation: Dans tes rêves humides !

Messagepar pepsilite » Jeu 14 Nov, 2013 13:57

Pas sûr que ça corrige ton problème mais au moins tu seras à jour... Si ça ne va pas mieux, on investiguera plus loin.
05/07/15 m4ng v5 est disponible au téléchargement en version finale : m4ng v5
Avatar de l’utilisateur
pepsilite
The Grinch
The Grinch
 
Messages: 23005
Inscription: 03 Fév 2007
Localisation: Chez moi le plus possible ...

Messagepar KruegerSoul70 » Jeu 14 Nov, 2013 14:05

MerKiiiiiiiiiiiiiiiiiiiiiiiiiii :mad: !!!



- Trop sympa mec. J'te tuerai en dernier ! :rital:
Ce qui est fascinant avec la connerie,
c'est que plus on nivelle vers le bas, plus on atteint des sommets !
Avatar de l’utilisateur
KruegerSoul70
 
Messages: 13
Inscription: 10 Nov 2013
Localisation: Dans tes rêves humides !

Messagepar KruegerSoul70 » Mar 27 Mai, 2014 11:27

Bonjour ! :did:

Le problème que j'ai exposé au début de ce topic est à nouveau d'actualité pour moi.
Je ne sais comment faire.

"Statfiles not found"
Chemin spécifié non trouvé.

Cela se produit entre la passe 1 et le début de la passe 2.
Sûrement un chemin d'accès à préciser. Ça doit être tout con.
J'avais eu ce problème avec Virtual Dub, et ça avait pu être résolu comme ça :boss::
http://www.tutoriels-animes.com/phpBB2/ ... f=7&t=1163

Mais je sais pas trop où aller pour faire ça avec m4ng...

Heeeeeeeeeeeeelp !!! :glups:
Ce qui est fascinant avec la connerie,
c'est que plus on nivelle vers le bas, plus on atteint des sommets !
Avatar de l’utilisateur
KruegerSoul70
 
Messages: 13
Inscription: 10 Nov 2013
Localisation: Dans tes rêves humides !

Messagepar KruegerSoul70 » Mar 27 Mai, 2014 18:45

Apparemment y'aurait une solution là:
http://www.forum.m4ng.fr/statsfile-not- ... t5511.html

Je vais essayer... :o:
Ce qui est fascinant avec la connerie,
c'est que plus on nivelle vers le bas, plus on atteint des sommets !
Avatar de l’utilisateur
KruegerSoul70
 
Messages: 13
Inscription: 10 Nov 2013
Localisation: Dans tes rêves humides !

Messagepar KruegerSoul70 » Mar 27 Mai, 2014 19:37


Ça marche !!!


:gna:
Ce qui est fascinant avec la connerie,
c'est que plus on nivelle vers le bas, plus on atteint des sommets !
Avatar de l’utilisateur
KruegerSoul70
 
Messages: 13
Inscription: 10 Nov 2013
Localisation: Dans tes rêves humides !

Messagepar Subbat » Mer 28 Mai, 2014 10:32

Cool, content pour toi... :D
Image
Image Image
Avatar de l’utilisateur
Subbat
Administrateur
Administrateur
 
Messages: 8419
Inscription: 11 Déc 2008
Localisation: Quelque part... dans le centre de la France...


Retourner vers m4ng V3

Qui est en ligne

Utilisateurs parcourant ce forum: Aucun utilisateur enregistré et 0 invités