Logiciel de capture pour PCTV

Un soucis avec vos appareils multimédia ? Besoin d'aide ?

Modérateur : Modérateurs

Répondre
Avatar du membre
Nounours54
Messages : 107
Enregistré le : lun. 09 févr., 2009 22:01
Localisation : Au milieu de nulle part !!

Logiciel de capture pour PCTV

Message par Nounours54 » mar. 16 sept., 2014 14:34

Bonjour à tous,

Voilà, pour ceux qui me connaisse, je fais pas mal d’enregistrement sur ma TV.
Je possède cette carte d'acquisition : Pinnacle PCTV 7010iX Dual Analog + DVD-T+ DVB-S que j'ai acheté sur Ebay sans notice et CD d'installation.
Je n'ai eu jusque ce jour, aucun problème pour capturer mes émissions sur ma TV avec Nero Vision.
Image impeccable et son de même.
Ensuite, pour personnaliser mes vidéos, j'utilise bien sûr, le meilleur logiciel qui puisse exister pour encoder/coupe/coller, etc...Qui n'est autre que m4ng, logique ^^

Malheureusement, suite au changement de mon décodeur CanalSat tout récemment, ça ne va plus.
Lorsque je veux capturer une vidéo avec Nero Vision, je me retrouve avec une bande rouge horizontal sur le côté droit et une bande rouge verticale en dessous de la vidéo.

Pour moi cela vient du fait d'avoir changé de décodeur, car je n’avais pas le souci avant. Il est possible aussi que cela soit dût au faite d'avoir éteint mon décodeur CanaSat et retiré la prise péritel reliant mon PC, qui je tiens à préciser était lui encore allumé, et que cela est peut être causé une interférence, etc...

Bref, j'essaye de trouver pourquoi, j'ai ces fameuses bandes.
D'ailleurs je vous montre de quoi je veux parler sur ces 2 exemples de capture:

La première correspond avant le changement de décodeur et donc aucun souci :

[lightbox]http://img4.hostingpics.net/thumbs/mini_610334591.jpg[/lightbox]

Et la seconde où c'est moche :

[lightbox]http://img4.hostingpics.net/thumbs/mini_210966122.jpg[/lightbox]

Voilà, alors avant de vous demander votre aide, j'ai bien sur débranché mes câbles reliant mon PC à mon décodeur, ainsi que la prise péritel.
Ensuite je les aie nettoyés, rebranchés et cela n'a rien changé.
J'ai éteint mon PC et débranché ma carte d’acquisition, je l'ai également nettoyé.
J'ai redémarré mon PC sans et ensuite redémarré avec, je sais pas pourquoi, mais au cas où cela aurai peut pût éventuellement changer quelque chose...mais non ^^

Je tiens à bien préciser que j'utilise des câbles avec au bout une prise péritel reliant mon PC au décodeur CanalSat. Je n'ai pas d'antenne branché sur ma carte d’acquisition pour recevoir des chaines TV. C'est mon décodeur CanalSat qui fait récepteur de chaines et qui sont ensuite envoyés via le câble et la carte d'acquisition vers mon PC.

Voilà, alors soit vous avez une idée sur ce qui peut éventuellement faire une interférence ou bien la cause qui pourrait produire ces barres rouges et dans ces cas-là j'essaye avec vous.
Ou alors, ce qui serait peut-être plus judicieux, c'est de me conseiller un logiciel qui pourrait me permettre de faire des captures de vidéos PCTV, comme le fait Néro Vison.
Si possible des logiciel gratuit et en Français, mais n'hésiter pas également à me mettre des payants s'ils sont mieux.

Merci d'avance à celui ou ceux qui me viendront en aide, ça va être facile je pense, mais je sais que je peux compter sur l'équipe m4ng.

@ Bientôt j'espère.

Amicalement,

Nounours.

PS: désoler pour roman, mais pas vraiment le choix pour expliquer.
Après j'ai Skype pour ceux qui serait intéressé de m’aider de vive voix ^^
La politesse n'écorche pas la peau des fesses !! :mdr:
Avatar du membre
Subbat
Administrateur
Administrateur
Messages : 8546
Enregistré le : jeu. 11 déc., 2008 20:12
Localisation : Quelque part... dans le centre de la France...

Message par Subbat » mar. 16 sept., 2014 14:54

Je vais peut-être dire une bêtise, mais le mieux ne serait-il pas d'essayer d'aller sur le site de pinnacle... Il doit bien y avoir moyen de dl le logiciel d'acquisition associé à ta carte...
Image
Image Image
Avatar du membre
Nounours54
Messages : 107
Enregistré le : lun. 09 févr., 2009 22:01
Localisation : Au milieu de nulle part !!

Message par Nounours54 » mar. 16 sept., 2014 15:39

Subbat a écrit :Je vais peut-être dire une bêtise, mais le mieux ne serait-il pas d'essayer d'aller sur le site de pinnacle... Il doit bien y avoir moyen de dl le logiciel d'acquisition associé à ta carte...
Bonjour Subbat,

En faite pour être franc avec toi, c'est pas donné.
Au pif, je prends le premier :

Pinnacle Studio 17.5 http://www.pinnaclesys.com/PublicSite/f ... /standard/ il est à 59€95 !!

Et les aux autres :

Pinnacle Studio 17.5 Plus : 99€95
Pinnacle Studio 17.5 Ultimate : 129€95

Ou sinon acheter leurs appareil : Dazzle DVDRecorderHD à 69€99.

Mais je n'en vois pas l'utilité vu que j'ai déjà une carte d’acquisition.
Non je pense qu'il me faut un logiciel de capture, mais lequel ?
La politesse n'écorche pas la peau des fesses !! :mdr:
Avatar du membre
Nounours54
Messages : 107
Enregistré le : lun. 09 févr., 2009 22:01
Localisation : Au milieu de nulle part !!

Message par Nounours54 » mer. 17 sept., 2014 9:43

Bonjour à tous,

Voilà j'ai installé un logiciel, qui s'appelle " Début " et qui se trouve ici : http://www.nchsoftware.com/capture/fr/
Mais j'ai la même chose, les bandes sont toujours là.
Ça me gave, donc je fais formater mon PC, car je pense qu'il y a du avoir quelque chose qui fait qu'il y a ces bandes rouges.
Je vous tient au jus dés que j'aurai tout réinstallé.
Ça va prendre un peu de temps de tout réinstaller ma config ^^
Je croise les doigts.

@ Bientôt ;)
La politesse n'écorche pas la peau des fesses !! :mdr:
Avatar du membre
Subbat
Administrateur
Administrateur
Messages : 8546
Enregistré le : jeu. 11 déc., 2008 20:12
Localisation : Quelque part... dans le centre de la France...

Message par Subbat » mer. 17 sept., 2014 9:59

On ne s'est pas compris... je ne parle pas d'acheter un logiciel de montage de chez pinnacle... mais d'aller chercher les drivers correspondant à ta carte d'acquisition... ainsi que l'utilitaire que tu aurais sans doute du avoir si tu avais eu le cd allant avec cette carte...
Image
Image Image
Avatar du membre
Subbat
Administrateur
Administrateur
Messages : 8546
Enregistré le : jeu. 11 déc., 2008 20:12
Localisation : Quelque part... dans le centre de la France...

Message par Subbat » mer. 17 sept., 2014 10:10

Tu as semble-t-il les drivers de ta carte ici : http://www.pctvsystems.com/tabid/62/def ... fault.aspx

Et ici, il me semble que c'est avec ça que tu pourras faire tes acquisitions pour ensuite les ré-encoder : http://download.cnet.com/PinnacleTVCent ... 95837.html


J'ai aussi trouvé ça : http://www.touslesdrivers.com/index.php ... code=12768

Et sinon, c'est peut-être aussi une histoire de mise à jour de pilotes graphiques ?
Image
Image Image
Répondre