Problème visualisation

Un soucis avec vos appareils multimédia ? Besoin d'aide ?

Modérateur : Modérateurs

Papynet
Messages : 37
Enregistré le : lun. 11 sept., 2017 21:49

Re: Problème visualisation

Message par Papynet » mar. 19 sept., 2017 20:13

Il n'y a pas de sys..... dans c\windows mais il y a un quartz.dll dans windows \system32 version 10.0.15063.138
Avatar du membre
Subbat
Administrateur
Administrateur
Messages : 8579
Enregistré le : jeu. 11 déc., 2008 20:12
Localisation : Quelque part... dans le centre de la France...

Re: Problème visualisation

Message par Subbat » mar. 19 sept., 2017 20:36

Il n'y a pas de syswow64 sur ton pc ou celui de ton ami ?
Pas de syswow64 sous-entendrait que c'est un Windows en 32 bits er non 64...
La dll est la même que chez moi...
Le problème viendrait-il de Windows 64bits...

@Ducke : j'ai jamais vraiment compris les VM. Si la machine se l'ami se papynet est bien en 32 bits et la preview marche chez lui ça vaudrait peut être le coup d'essayer une VM en 32 bits chez toi pour voir...
Image
Image Image
Papynet
Messages : 37
Enregistré le : lun. 11 sept., 2017 21:49

Re: Problème visualisation

Message par Papynet » mar. 19 sept., 2017 20:47

Mon pc est un 32 bits
Avatar du membre
Subbat
Administrateur
Administrateur
Messages : 8579
Enregistré le : jeu. 11 déc., 2008 20:12
Localisation : Quelque part... dans le centre de la France...

Re: Problème visualisation

Message par Subbat » mar. 19 sept., 2017 20:49

Ah... alors ce que j'ai dit ne tient pad debout... la version de quartz.dll que tu as indiqué est sur ton pc ou celui de ton ami ?
Image
Image Image
Papynet
Messages : 37
Enregistré le : lun. 11 sept., 2017 21:49

Re: Problème visualisation

Message par Papynet » mar. 19 sept., 2017 20:51

Pas de syswow64 chez moi ni au pc de ma connaissance. J'ai indiqué le quartz de mon ami.
Avatar du membre
Subbat
Administrateur
Administrateur
Messages : 8579
Enregistré le : jeu. 11 déc., 2008 20:12
Localisation : Quelque part... dans le centre de la France...

Re: Problème visualisation

Message par Subbat » mar. 19 sept., 2017 20:54

Ok très bien merci... c'est donc franchement très étrange tout ça... D'un PC à l'autre le même Windows ne réagit pas pareil...
Image
Image Image
Papynet
Messages : 37
Enregistré le : lun. 11 sept., 2017 21:49

Re: Problème visualisation

Message par Papynet » mer. 20 sept., 2017 10:00

Bonjour. Pour info,j'ai testé le dépannage de Ducke. Ouverture m4ng--- sélection film ---prévisualisation--Lancement du film malgré l'écran vierge-- Mettre en pause --Diminutif de M4ng--Lancer à nouveau M4ng malgré le premier en pause--Sélection d'un nouveau film (ou du même) --Prévisualisation Et ça marche. En attendant,ça me dépanne et MERCI.
Avatar du membre
Ducke
Administrateur
Administrateur
Messages : 8628
Enregistré le : jeu. 08 févr., 2007 18:02

Re: Problème visualisation

Message par Ducke » mer. 20 sept., 2017 11:43

Sur des pc ou j'ai effectuer la MAJ vers 1703 la prévisualisation à toujours fonctionné. La ou ça coince pour moi c'est une installation complète de la 1703



C'est quoi chez toi Subbat du 32bits?
Image Image
Avant de poster votre problème, venez faire un tour dans la FAQ voir si la solution ne s'y trouve pas
INFOS UTILES
Image
Avatar du membre
misterd
Messages : 483
Enregistré le : mer. 24 oct., 2007 19:01

Re: Problème visualisation

Message par misterd » sam. 23 sept., 2017 12:03

bonjour à tous,

effectivement la mise à jour de win10 bloque la prévisualisation dans m4ng chez moi aussi.
Pour voir si l'image, sa taille,.. sont bonnes, je vais dans crop/borders, et là l'image est présente. Cela me dépanne dans l'immédiat.
Avatar du membre
Subbat
Administrateur
Administrateur
Messages : 8579
Enregistré le : jeu. 11 déc., 2008 20:12
Localisation : Quelque part... dans le centre de la France...

Re: Problème visualisation

Message par Subbat » dim. 24 sept., 2017 9:49

Ducke a écrit :Sur des pc ou j'ai effectuer la MAJ vers 1703 la prévisualisation à toujours fonctionné. La ou ça coince pour moi c'est une installation complète de la 1703



C'est quoi chez toi Subbat du 32bits?
Non chez moi c'est du 64bits...
Image
Image Image
Papynet
Messages : 37
Enregistré le : lun. 11 sept., 2017 21:49

Re: Problème visualisation

Message par Papynet » dim. 24 sept., 2017 14:17

Bonjour. Pour Misterd: J'utilise pour le moment l'astuce de Ducke qui chez moi marche en provisoire. Rappel Je le fais avec le m4ng de lancement de Ducke. Voir la façon ci-dessous:
Dépannage de Ducke: Ouverture m4ng--- sélection film ---prévisualisation--Lancement du film malgré l'écran vierge-- Mettre en pause --Diminutif de M4ng--Lancer à nouveau M4ng malgré le premier en pause--Sélection d'un nouveau film (ou du même) --Prévisualisation Et ça marche.
Entretemps, pour essai,j'ai désinstallé FF dshow et ça marche encore aussi bien. BON DIMANCHE A TOUS.
Avatar du membre
Ducke
Administrateur
Administrateur
Messages : 8628
Enregistré le : jeu. 08 févr., 2007 18:02

Re: Problème visualisation

Message par Ducke » dim. 24 sept., 2017 14:25

Papynet a écrit : Entretemps, pour essai,j'ai désinstallé FF dshow et ça marche encore aussi bien. BON DIMANCHE A TOUS.
tu as LAV Filters peut-être? Chez moi non plus pas de ffdshow mais j'ai LAV
Image Image
Avant de poster votre problème, venez faire un tour dans la FAQ voir si la solution ne s'y trouve pas
INFOS UTILES
Image
Papynet
Messages : 37
Enregistré le : lun. 11 sept., 2017 21:49

Re: Problème visualisation

Message par Papynet » dim. 24 sept., 2017 15:30

J'avais désinstallé aussi LAV filters et ça marchait encore. Entretemps, comme le Pc de mon ami 32 bit fonctionne normalement avec le m4ng d'origine et la prévisualisation aussi, j'ai été voir dans ses programmes installés. Il y avait vob sub 2.23 qui s'y trouvait et que je n'avais pas dans mon Pc. Je l'ai donc installé chez moi mais ça ne m'a apporté aucune modification positive.
Avatar du membre
Ducke
Administrateur
Administrateur
Messages : 8628
Enregistré le : jeu. 08 févr., 2007 18:02

Re: Problème visualisation

Message par Ducke » dim. 24 sept., 2017 16:35

Je peux te dire que c'est à rien y comprendre, je viens de monter un VM avec un Windows 10 1703 fraichement téléchargé et installé. J'y ai installé m4ng, mkv toolnix, lav fifter et haali media spitter exactement comme sur mon PC et bien la la prévisu fonctionne.


Éventuellement une différence entre mon PC et la VM, les partitions du PC sont en GPT, mais bon j'y croit pas :hop:
Image Image
Avant de poster votre problème, venez faire un tour dans la FAQ voir si la solution ne s'y trouve pas
INFOS UTILES
Image
Papynet
Messages : 37
Enregistré le : lun. 11 sept., 2017 21:49

Re: Problème visualisation

Message par Papynet » dim. 24 sept., 2017 16:48

C'est un 64 bit ton PC ?
Papynet
Messages : 37
Enregistré le : lun. 11 sept., 2017 21:49

Re: Problème visualisation

Message par Papynet » dim. 24 sept., 2017 16:57

C'est quoi un VM ? Je vais quand même retester le m4ng d'origine et installer les programmes que tu as mis. Puis on verra. Je tiendrai au courant.
Avatar du membre
Ducke
Administrateur
Administrateur
Messages : 8628
Enregistré le : jeu. 08 févr., 2007 18:02

Re: Problème visualisation

Message par Ducke » dim. 24 sept., 2017 17:05

oui 64bits ainsi que la Machine Virtuelle ( VM )
Image Image
Avant de poster votre problème, venez faire un tour dans la FAQ voir si la solution ne s'y trouve pas
INFOS UTILES
Image
Papynet
Messages : 37
Enregistré le : lun. 11 sept., 2017 21:49

Re: Problème visualisation

Message par Papynet » dim. 24 sept., 2017 19:09

Re-bonjour. Pour Ducke. Voilà. J'ai réinstallé le M4ng d'origine (officiel). Les programmes que tu as mis chez toi sont donc installés chez moi maintenant. Et bien, manque de pot ça ne marche pas encore chez moi. Toutefois, avec le m4ng d'origine ton astuce fonctionne aussi (ouvrir une 2e fenêtre avec la première en suspens). Donc je suis encore dépanné provisoirement. Ce ne serait pas à cause que je suis en 32 bit ?. Bonne soirée.
Avatar du membre
misterd
Messages : 483
Enregistré le : mer. 24 oct., 2007 19:01

Re: Problème visualisation

Message par misterd » dim. 24 sept., 2017 19:25

Papynet a écrit :Bonjour. Pour Misterd: J'utilise pour le moment l'astuce de Ducke qui chez moi marche en provisoire. Rappel Je le fais avec le m4ng de lancement de Ducke. Voir la façon ci-dessous:
Dépannage de Ducke: Ouverture m4ng--- sélection film ---prévisualisation--Lancement du film malgré l'écran vierge-- Mettre en pause --Diminutif de M4ng--Lancer à nouveau M4ng malgré le premier en pause--Sélection d'un nouveau film (ou du même) --Prévisualisation Et ça marche.
Entretemps, pour essai,j'ai désinstallé FF dshow et ça marche encore aussi bien. BON DIMANCHE A TOUS.
cela ne marche pas pour moi, mais ce n'est grave tant que je peux prévisualiser en mode crop/borders.

attendons une mise à jour :d: :whi:
Avatar du membre
Subbat
Administrateur
Administrateur
Messages : 8579
Enregistré le : jeu. 11 déc., 2008 20:12
Localisation : Quelque part... dans le centre de la France...

Re: Problème visualisation

Message par Subbat » lun. 25 sept., 2017 12:14

Papynet a écrit : Entretemps, pour essai,j'ai désinstallé FF dshow et ça marche encore aussi bien. BON DIMANCHE A TOUS.
Sans doute parceque tu n'as pas re-coché la case YV12 dans la prévisualisation du nouveau m4ng.
Ffdshow est nécessaire pour les script avec le converttoyv12.
Si le script est en RGB, colorspaceconverter fonctionne encore...
Image
Image Image
Papynet
Messages : 37
Enregistré le : lun. 11 sept., 2017 21:49

Re: Problème visualisation

Message par Papynet » mer. 16 mai, 2018 17:58

Bonjour à tous. Pour INFO (Je ne suis certainement pas le premier) : Je viens d'installer la mise à jour de Windows 10 version 1803.
Mais hélas,mille fois hélas,toujours le même problème de prévisualisation à M4ng ver. 5. Je ne devrai donc m'en tenir qu'à votre version arrangée laquelle fonctionne. Je vous souhaite une bonne soirée.
Avatar du membre
pepsilite
The Grinch
The Grinch
Messages : 23144
Enregistré le : sam. 03 févr., 2007 19:13
Localisation : Chez moi le plus possible ...

Re: Problème visualisation

Message par pepsilite » lun. 04 juin, 2018 21:23

Hello
Désolé, je n'avais pas vu ce message. Il n'y avait malheureusement pas vraiment de raison (chance?) pour que ça marche mieux avec une mise à jour Windows, en général, c'est plutôt l'inverse. C'est quoi notre "version arrangée (qui) fonctionne" ?
05/07/15 m4ng v5 est disponible au téléchargement en version finale : m4ng v5
Papynet
Messages : 37
Enregistré le : lun. 11 sept., 2017 21:49

Re: Problème visualisation

Message par Papynet » lun. 04 juin, 2018 22:09

Bonsoir à tous. Pour nouvelle info, j'ai installé la version 1803 (en installation complète cette fois-ci) toujours en 32 bit mais qui non plus n'a pas marché en prévisualisation. J'ai donc fait à nouveau la version arrangée expliquée ci-dessous :

*************************************************************************
Bonjour à tous. Pour rappel avec mon PC 32 Bit, je n'avais plus la prévisualisation de M4ng
depuis la version 1703 de Windows 10. En désespoir de cause j'ai installé
le version 1709 mais hélas toujours la même situation.
Mais avec la participation de tous les membres et notamment Ducke avec son exécutable
spécial qu'il m'a aimablement cédé, je pense avoir trouvé LA SOLUTION. (Qui j'espère fonctionnera aussi pour tous.) Voilà:

1) Installer FF dshow (Ma version: ffdshow_rev4532_20140717_clsid.exe).
2) Si ce n'est déjà fait, installer le M4ng v5 d'origine.
3) Dans C\ Program remplacer l'exécutable de m4ng par celui de Ducke.
4) Et voilà l'astuce: Renommer le libellé de ce nouvel exécutable (Moi,je l'ai renommé m4ng_v5_duc.exe
5) Créer un nouveau raccourci sur le bureau de cet Exe et dans ses propriétés cocher Exécuter comme administrateur).
6) Du raccourci lancer ce nouvel M4ng. Sélectionner un film puis prévisualisation et ÇA FONCTIONNE.
Avis: Ce qui précède fonctionne avec la version 1703 et 1709. Au plaisir de vous revoir bientôt.

Etant un vieux novice (lol) je ne sais pas comment vous envoyer l'exécutable de Ducke.
Avatar du membre
pepsilite
The Grinch
The Grinch
Messages : 23144
Enregistré le : sam. 03 févr., 2007 19:13
Localisation : Chez moi le plus possible ...

Re: Problème visualisation

Message par pepsilite » lun. 04 juin, 2018 23:12

En fait, le "truc" c'est d'avoir 2 m4ng de lancés, pour une raison qui m'échappe, le premier permet au 2ème de gérer convenablement la prévisualisation. La version spéciale de Ducke n'aura surement aucun effet spécial sur le problème, elle ne le corrige qu'en partie et n'est pas indispensable pour résoudre l'affaire.
Si le problème perdure, je pourrais directement intégrer une double prévisualisation dans m4ng mais ça deviendrait du grand guignol quand même...
Pour l'instant, le principal est d'avoir une solution pour que ça fonctionne malgré les efforts de microsoft à bousiller un peu plus windows à chacune de leurs pseudos mises à jour.
05/07/15 m4ng v5 est disponible au téléchargement en version finale : m4ng v5
Papynet
Messages : 37
Enregistré le : lun. 11 sept., 2017 21:49

Re: Problème visualisation

Message par Papynet » mar. 05 juin, 2018 10:22

Bonjour Monsieur Pepsilite. En effet,le truc (avant) était de lancer deux fois m4ng et ça marchait. Maintenant,du moins pour moi,avec le truc de mon message précédant je sais lancer directement (en une seule fois) le m4ng et qui fonctionne en prévisualisation. Donc, remplacer l'exécutable par celui de Ducke et RENOMMER le libellé de l'exécutable en n'importe quoi et alors ça marche.
Pour info,je ne suis pas du tout doué en informatique.
Répondre