problème de saccades vidéo upscalé. une solution ?

Modérateur : Modérateurs

Avatar du membre
Subbat
Administrateur
Administrateur
Messages : 8564
Enregistré le : jeu. 11 déc., 2008 20:12
Localisation : Quelque part... dans le centre de la France...

Message par Subbat » mar. 14 janv., 2014 20:37

Oui il n'y a rien d'autre à faire que de changer les versions du x264... enfin il me semble...
Image
Image Image
choucroute70
Messages : 13
Enregistré le : jeu. 09 janv., 2014 2:39

Message par choucroute70 » mar. 14 janv., 2014 21:32

punaise tu as raison.

ça à marché. 10bits sur mediainfo.
J'ai enlevé (x264_32.exe et x264_64.exe) original du dossier systèm de m4ng puis mis les 10bits puis je les ais renommés par le même nom.
Avatar du membre
Subbat
Administrateur
Administrateur
Messages : 8564
Enregistré le : jeu. 11 déc., 2008 20:12
Localisation : Quelque part... dans le centre de la France...

Message par Subbat » mar. 14 janv., 2014 21:35

:D Content pour toi... et normalement, à paramétrage égal, la taille de la vidéo finale devrait en plus être un peu plus "légère"... ;)
Image
Image Image
choucroute70
Messages : 13
Enregistré le : jeu. 09 janv., 2014 2:39

Message par choucroute70 » mar. 14 janv., 2014 23:14

oui c'est cool mais powerdvd ne le lit pas. L'écran reste noir pas d'image. vlc lui le lit.
Je ne pense pas qu'il y ait quelque chose à faire pour power dvd 13.
Surement que les prochaines versions pourront faire la lecture. :d:
Avatar du membre
Underground78
Administrateur
Administrateur
Messages : 11269
Enregistré le : mar. 06 févr., 2007 21:54
Localisation : France
Contact :

Message par Underground78 » mer. 15 janv., 2014 19:15

Pas sûr que ça les intéresse, je doute que le 10-bit devienne très courant.
Répondre