Conversion fichier TS standard ou TS HD

Modérateur : Modérateurs

Avatar du membre
Subbat
Administrateur
Administrateur
Messages : 8546
Enregistré le : jeu. 11 déc., 2008 20:12
Localisation : Quelque part... dans le centre de la France...

Message par Subbat » sam. 12 févr., 2011 19:46

Underground78 a écrit :Hum 0ch c'est mauvais ça ... Tu as essayé sans passer par TsDoctor ?
Oui... et delay 96850ms aussi...
Image
Image Image
dan49
Messages : 6
Enregistré le : mer. 09 févr., 2011 8:53
Localisation : 49

Message par dan49 » dim. 13 févr., 2011 12:12

Bonjour,
Je viens de faire un nouvel essai avec un nouvel enregistrement sur M6, sans passer dans tsdoctor, et j'ai le même souci.
De quoi cela peut il bien venir.
Chez toi ça marche?
Daniel
Avatar du membre
Subbat
Administrateur
Administrateur
Messages : 8546
Enregistré le : jeu. 11 déc., 2008 20:12
Localisation : Quelque part... dans le centre de la France...

Message par Subbat » dim. 13 févr., 2011 15:45

Bon alors je m'étais trompé... c'est non qu'il faut mettre quand il y a la fenêtre qui parle de l'audio... ainsi, chacune de tes pistes son sera doublée, une en .eac3, et l'autre avec noté "old_eac3"... Par contre la 2nde n'a pas d'extension... je ne me rappelais pas de ça... je ne sais plus laquelle je prends du coup au remux...

Pepsi sera sans doute...
Image
Image Image
Avatar du membre
pepsilite
The Grinch
The Grinch
Messages : 23122
Enregistré le : sam. 03 févr., 2007 19:13
Localisation : Chez moi le plus possible ...

Message par pepsilite » dim. 13 févr., 2011 15:49

je serais quoi? :kes:
05/07/15 m4ng v5 est disponible au téléchargement en version finale : m4ng v5
Avatar du membre
Subbat
Administrateur
Administrateur
Messages : 8546
Enregistré le : jeu. 11 déc., 2008 20:12
Localisation : Quelque part... dans le centre de la France...

Message par Subbat » dim. 13 févr., 2011 15:51

pepsilite a écrit :je serais quoi? :kes:
Laquelle des 2 pistes est celle qui a subi un "trancoding"... est-ce celle qui est en .eac3 ou celle portant la mention old_eac3...
Image
Image Image
Avatar du membre
Puppet
Modérateur
Modérateur
Messages : 5855
Enregistré le : sam. 03 févr., 2007 20:04
Localisation : Arcueil

Message par Puppet » dim. 13 févr., 2011 15:53

Pepsi est une des 2 pistes son ! :gy:


:did:
Image
dan49
Messages : 6
Enregistré le : mer. 09 févr., 2011 8:53
Localisation : 49

Message par dan49 » lun. 14 févr., 2011 9:10

Excusez moi, mais j'aimerai avoir plus de précisions, lorsque je réponds "non" j'ai un fichier son créé en EAC3 mais pas de old eac3.
Pepsi en plus d'être une piste son peux tu me dire la marche à suivre exactement. Tous les tutos que j'ai vus sur M4NG concernent le recodage des vidéos dans d'autres containers.
Pour ma part je veux garder mon mpeg.ts et mon codec vidéo, juste changer le son EAC3 en AC3.
Merci d'avance et encore merci à toi Subbat
Daniel.
Avatar du membre
Subbat
Administrateur
Administrateur
Messages : 8546
Enregistré le : jeu. 11 déc., 2008 20:12
Localisation : Quelque part... dans le centre de la France...

Message par Subbat » lun. 14 févr., 2011 9:20

dan49 a écrit :Excusez moi, mais j'aimerai avoir plus de précisions, lorsque je réponds "non" j'ai un fichier son créé en EAC3 mais pas de old eac3.

Ca, c'est assez bizarre... Dans la fenêtre de log, tu n'as pas une (ou des) ligne avec marqué "transcoding audio..."

Pepsi en plus d'être une piste son peux tu me dire la marche à suivre exactement. Tous les tutos que j'ai vus sur M4NG concernent le recodage des vidéos dans d'autres containers.
Pour ma part je veux garder mon mpeg.ts et mon codec vidéo, juste changer le son EAC3 en AC3.

Quand tu as charger ton TS dans m4ng... que tu as répondu non... que DGAVCIndex a fini de démultipléxer les pistes... clique sur ta piste son que tu veux en ac3 (en haut de la fenêtre m4ng)... si elle est lu, c'est bon signe... :mrgreen:... Et alors tu peux ré-encoder cette piste en .ac3 si tu veux (en conservant le 5.1)... va dans la prévisualisation pour voir le delay qui est noté, et remplace le par le delay qui est dans le nom de ton fichier audio .eac3 dans ton dossier de travail... ensuite tu reviens sur la fenêtre principale de m4ng... et tu cliques sur "audio seulement" (en dessous du bouton [GO!]

Ensuite, tu n'auras qu'a aller dans "mux-demux"=>"TS"... tu charges ton TS original, tu décoches la ou les pistes son que tu ne veux plus, puis tu "Add" la piste .ac3 que tu as encodée avec m4ng... puis start muxing... Tu auras un TS avec ta vidéo d'origine et une piste ac3 toute neuve...


Merci d'avance et encore merci à toi Subbat

De rien :yeap:

Daniel.
Image
Image Image
Répondre