4/3 ou 16/9 ?

Modérateur : Modérateurs

Verrouillé
Dr Cat
Messages : 89
Enregistré le : ven. 09 mai, 2008 18:53

4/3 ou 16/9 ?

Message par Dr Cat » mar. 06 mars, 2012 22:56

N'ayant pas trouvé de réponse à ma question sur le forum, je me décide à créer un beau topic tout neuf. :d:

Certaines séries sont directement en 16/9, et là, il n'y a pas de problème, M4ng les reconnaissant comme tel. La conversion donne une vidéo de 720x400 (sauf erreur, je donne les chiffres de tête).
Mais dans certains cas, on a affaire à du 4/3 comptable 16/9. M4ng affiche donc un 4/3 dans les caractéristiques et convertit en conséquence. On obtient ainsi une vidéo 4/3. Lorsque je regarde cette dernière sur ma TV, celle-ci après une paire de secondes passe automatique la vidéo du 4/3 au 16/9 (donnant ainsi un meilleur rendu à l'image).

Je me demandais si je pouvais anticiper les choses, en encodant directement mon VOB 4/3 (compatible 16/9) à un avi 16/9 ?

Qu'en pensez-vous ?
Avatar du membre
Underground78
Administrateur
Administrateur
Messages : 11271
Enregistré le : mar. 06 févr., 2007 21:54
Localisation : France
Contact :

Message par Underground78 » mer. 07 mars, 2012 0:20

Quand tu dis du 4/3 compatible 16/9 c'est du 4/3 avec des bandes noires pour faire du 16/9 ? Si oui tu pourrais découper les bandes noires avec m4ng et tu devrais avoir du 16/9 normalement en sortie.
Dr Cat
Messages : 89
Enregistré le : ven. 09 mai, 2008 18:53

Message par Dr Cat » mer. 07 mars, 2012 18:28

Bon alors, je viens de comparer mes deux DVD.

DVD 1
En haut, dans la partie « Source > Analyse », lorsque j'ai:

1 Video xxxxxx – MPEG2 – 25.0000 fps – xxxxx – 720x576 – [16/9]

M4ng me propose alors dans l'encadré « Option »:
Résolution : 720x400.
Ce que j'accepte.

DVD 2
Par contre, jusqu'à maintenant, lorsque dans la partie « Source > Analyse », j'ai:

1 Video xxxxxx – MPEG2 – 25.0000 fps – xxxxx – 720x576 – [1.25:1]

M4ng me propose alors dans l'encadré « Option »:
Résolution : 720x576.
Ce que j'acceptais.
Mais la TV agrandissait l'image sur la droite et la gauche.

Alors puis-je dans ce dernier cas, demander à M4ng à ce que la résolution soit 720x400

Ainsi, quand je vais dans « Prévisualisation », j'ai:
Résolution: 720x576 Aspect: 1.250 / 1.250 (100 %)

Après être allè dans la section « Options vidéo », je choisis l'option « Format 16/9 », j'ai obtiens alors:
Résolution: 720x400 Aspect: 1.800 / 1.250 (144 %)

Est-ce que si je garde ce format 720x400, cela coupe ou déforme l'image d'origine (M4ng m'indiquant que le format d'origine est 720x576) ?
Avatar du membre
Underground78
Administrateur
Administrateur
Messages : 11271
Enregistré le : mar. 06 févr., 2007 21:54
Localisation : France
Contact :

Message par Underground78 » mer. 07 mars, 2012 19:34

C'est assez étrange, le DVD 2 a un aspect ratio annoncé pas du tout classique ... Si tu forces le 16/9 l'image te parait déformée ou pas ?
Dr Cat
Messages : 89
Enregistré le : ven. 09 mai, 2008 18:53

Message par Dr Cat » ven. 09 mars, 2012 19:21

Bon, je suis enfin de retour. A priori, lorsque je force en 16/9, l'image paraît plus normal qu'en 4/3.
Je confirme cela ce soir sur la TV, et je te tiens au courant.
Avatar du membre
Underground78
Administrateur
Administrateur
Messages : 11271
Enregistré le : mar. 06 févr., 2007 21:54
Localisation : France
Contact :

Message par Underground78 » ven. 09 mars, 2012 19:40

Ça marche !
Dr Cat
Messages : 89
Enregistré le : ven. 09 mai, 2008 18:53

Message par Dr Cat » dim. 11 mars, 2012 20:55

Le plus marrant, c'est que sur le DVD le 1er épisode est bien dans un format 16/9. Alors pourquoi les autres sont dans un format bâtard, je n'en sais rien.
A priori, sur ma TV, les épisodes en 16/9 forcé rendent très bien (de toute façon, ma TV mettait d'office mes vidéos 4/3 en 16/9). Je vais donc tout encoder de cette façon directement.
Mais cela reste tout de même bien étrange.
En tout cas, merci beaucoup Underground78. :d:
Avatar du membre
Underground78
Administrateur
Administrateur
Messages : 11271
Enregistré le : mar. 06 févr., 2007 21:54
Localisation : France
Contact :

Message par Underground78 » dim. 11 mars, 2012 21:00

Je suppose que ça doit être un bug lors de la création du DVD ou alors c'est le rip je ne sais pas trop ... L'essentiel c'est que ça marche ! ;)
Verrouillé