M4ng et Win 8

Modérateur : Modérateurs

Répondre
Dr Cat
Messages : 89
Enregistré le : ven. 09 mai, 2008 18:53

M4ng et Win 8

Message par Dr Cat » jeu. 08 janv., 2015 20:48

Hello et bonne année 2015 à tout le monde. :d:


Ayant eu un portable tournant sous Win 8 pour mon p'tit Noël, je me suis acharné à installer ce sublime logiciel qu'est M4ng 3 (oui, je sais, il y a d'autres versions, mais je suis tellement habitué à celle-là :yeap: ).
J'ai commencé par installer les dernières versions des codecs 64 bits, avant de me rendre compte que tous n'étaient pas reconnus. J'ai par exemple remplacer xvid 1.3.3 par la 1.2.2 final.

Bref, je crois avoir fini par installer les codecs qui me sont nécessaires.

Mon problème actuel vient lorsque je clique sur "Récupérer les sous-titres via VobSub". J'obtiens alors un message d'erreur suivant:
"Run DLL
Problème lors du démarrage de c:\Program
Le module spécifié est introuvable".

Sur la version tournant sous Vista, je n'ai pas le souvenir d'avoir installé VobSub, mais bon soit.
En cherchant sur le forum, je trouve un lien pour la vobsub 2.23 Fix.zip, rapidement installé dans "c:\m4ng_v3\System (en écrasant les anciennes versions). Mais toujours le même problème.

Le test que je viens de lancer est positif, la vidéo ayant été correctement convertis. Reste ce problème de sous-titres.

Auriez-vous une solution ? Merci d'avance.
Avatar du membre
pepsilite
The Grinch
The Grinch
Messages : 23122
Enregistré le : sam. 03 févr., 2007 19:13
Localisation : Chez moi le plus possible ...

Message par pepsilite » jeu. 08 janv., 2015 22:59

Hello, bonne année aussi à toi.
"Run DLL
Problème lors du démarrage de c:\Program
Le module spécifié est introuvable"
Si le chemin s'arrête sur "c:\program" c'est à cause du dossier d'installation qui ne plait pas à windows 8 (quel abruti celui là) essaye de tout installer dans un dossier c:\m4ng si possible.
05/07/15 m4ng v5 est disponible au téléchargement en version finale : m4ng v5
Dr Cat
Messages : 89
Enregistré le : ven. 09 mai, 2008 18:53

Message par Dr Cat » ven. 09 janv., 2015 17:43

Merci pour la réponse rapide.

Après test, le problème semblait bien être le chemin. J'ai donc installé M4ng à la racine de C et j'ai pu avoir accès à VobSub. Je viens donc de lancer mon premier rip sous Win8 et cela semble fonctionner.

Mais ce truc (Win8... pas M4ng !:yeap: ) est une réelle tannée...
Je viens par exemple de décocher la case "géolocalisation". L'OS me demande alors de redémarrer... et il lui a fallu environ 30 mn pour le faire. J'ai même cru que le PC était planté...mais non, puisque les % avançaient très très lentement.

Bref : UN GRAND MERCI !! :rital:
Avatar du membre
pepsilite
The Grinch
The Grinch
Messages : 23122
Enregistré le : sam. 03 févr., 2007 19:13
Localisation : Chez moi le plus possible ...

Message par pepsilite » ven. 09 janv., 2015 22:28

Content pour toi ;)
(PS passe à la v4 ou mieux, à la v5)
05/07/15 m4ng v5 est disponible au téléchargement en version finale : m4ng v5
Répondre