M4ng ne veut pas ouvrir un fichier

Verrouillé
Resiliator
Messages : 21
Enregistré le : dim. 26 févr., 2012 20:14

M4ng ne veut pas ouvrir un fichier

Message par Resiliator » ven. 26 déc., 2014 9:50

Bonjour à tous et bonnes fêtes.

Un petit souci bien ennuyeux avec m4ng v4 qui ne m'étais jamais arrivé auparavant.

Je veux ouvrir un fichier MKV et il ne se passe rien. Autant par le glisser/déposer que par l'ouverture en choisissant le fichier.

Tous les autres fichiers s'ouvrent normalement, avec le nom en haut et le descriptif audio/vidéo mais j'en ai 3 qui ne sont apparemment pas détectés, comme si je n'avais pas touché à m4ng.

Est-ce que c'est déjà arrivé à quelqu'un ?

Merci pour votre aide.
Avatar du membre
Subbat
Administrateur
Administrateur
Messages : 8754
Enregistré le : jeu. 11 déc., 2008 20:12
Localisation : Quelque part... dans le centre de la France...

Message par Subbat » ven. 26 déc., 2014 10:44

Salut,

Je n'ai pas souvenir que ça me soit arrivé...

Pour voir ce qu'il y a dans cette vidéo, il faudrait que tu ouvres m4ng, puis tu vas dans les paramètres et tu coches l'option "analyse vidéo m4ng dans les menus contextuels".

Tu fermes m4ng, puis cliques droit sur ta vidéo et tu devrais avoir une ligne avec analyse vidéo via m4ng où un truc du genre...

Si ça veut bien marcher tu copies le contenu de cette analyse ici... sinon il faudra essayer d'installer mediainfo et de tenter une analyse avec ce dernier...
Avatar du membre
Ducke
Administrateur
Administrateur
Messages : 8628
Enregistré le : jeu. 08 févr., 2007 18:02

Message par Ducke » ven. 26 déc., 2014 11:54

Bonjour,

T'es vidéos ne seraient pas dans des dossiers avec des noms à rallonges et/ou qui auraient des accents?
Voir même le nom de ta vidéo.
Image Image
Avant de poster votre problème, venez faire un tour dans la FAQ voir si la solution ne s'y trouve pas
INFOS UTILES
Image
Resiliator
Messages : 21
Enregistré le : dim. 26 févr., 2012 20:14

Message par Resiliator » ven. 26 déc., 2014 14:31

Joli coup !!

effectivement je n'avais pas vu que le nom du fichier comportait un caractère bizarre vers la fin.

ça ne m'était jamais arrivé car je renomme toujours mes fichiers de manière conventionnelle et là c'est juste une petite vidéo récupérée sur le web.

Merci en tous cas pour vos coups de main si rapide et passez de bonnes fêtes ! :yeap:
Avatar du membre
Ducke
Administrateur
Administrateur
Messages : 8628
Enregistré le : jeu. 08 févr., 2007 18:02

Message par Ducke » ven. 26 déc., 2014 15:27

je passe ton post en résolu alors :yeap:
Image Image
Avant de poster votre problème, venez faire un tour dans la FAQ voir si la solution ne s'y trouve pas
INFOS UTILES
Image
Verrouillé