KVAZAAR : Un nouvel encodeur HEVC...

Tout ce qui concerne le nouveau format x265 / H265 / HEVC se passe ici ;)
Répondre
Avatar du membre
Subbat
Administrateur
Administrateur
Messages : 8754
Enregistré le : jeu. 11 déc., 2008 20:12
Localisation : Quelque part... dans le centre de la France...

KVAZAAR : Un nouvel encodeur HEVC...

Message par Subbat » mer. 05 févr., 2014 15:39

Hello,

Vu mon niveau d'anglais, pas sur d'avoir tout bien compris, mais il semblerait que ce soit un nouveau projet open source d'encodeur HEVC... j'ai également cru comprendre qu'ils étaient partis "from scratch" (de zero donc)...

Peut-être une bonne émulation pour le x265 qui semble faire de plus en plus de déçus...

Leur site : http://ultravideo.cs.tut.fi/#encoder


J'ai également mis quelques liens où on en parle sur notre page FB : https://www.facebook.com/pages/m4ng/1432429003658432
Modifié en dernier par Subbat le mer. 05 févr., 2014 15:39, modifié 2 fois.
Raison : Passage statut Annonce à Normal
Avatar du membre
Underground78
Administrateur
Administrateur
Messages : 11269
Enregistré le : mar. 06 févr., 2007 21:54
Localisation : France
Contact :

Message par Underground78 » mer. 05 févr., 2014 18:52

Je vais en parler à mes contacts, on va bien voir ce qu'ils en disent.

Ce qui est sûr c'est que pour l'instant il a l'air plutôt limité.
Avatar du membre
Subbat
Administrateur
Administrateur
Messages : 8754
Enregistré le : jeu. 11 déc., 2008 20:12
Localisation : Quelque part... dans le centre de la France...

Message par Subbat » jeu. 06 févr., 2014 10:22

Bon bah j'ai essayé le truc mais j'ai un soucis... J'arrive à faire un .yuv ou .y4m (avec avs2yuv) à mettre en entrée dans la commande kvazaar, mais au final je me retrouve avec une vidéo dont les images défilent de gauche à droite et avec une impression que des couches de couleur se superposent...

ça nous faisait (et peut-être encore) la même chose avec pepsi si on utilisait ffmpeg pour faire le yuv pour le x265...

[Edit]Ah j'ai trouvé... j'oubliai de mettre la commande -raw dans le batch pour créer le .yuv... il semblerait que ce soit ok maintenant... si ce n'est que ça n'encode pas jusqu'au bout... ça s'arrête à 1410 frames chez moi... Donc pas vraiment au point tout ça...

Ah... et il a fallu que j'installe une dll... la mscvr100d
Avatar du membre
Underground78
Administrateur
Administrateur
Messages : 11269
Enregistré le : mar. 06 févr., 2007 21:54
Localisation : France
Contact :

Message par Underground78 » jeu. 06 févr., 2014 23:12

Alors ce qu'on m'a dit c'est qu'ils sont assez actifs en ce moment et plutôt ouverts au contribution de la communauté.

Généralement mon contact m'a dit que les encodeurs H265 sont assez mauvais, le x265 étant le moins pire (mais bien qu'open-source le développement n'est pas très ouvert à la communauté parce qu'une entreprise le chapeaute).
Avatar du membre
Subbat
Administrateur
Administrateur
Messages : 8754
Enregistré le : jeu. 11 déc., 2008 20:12
Localisation : Quelque part... dans le centre de la France...

Message par Subbat » ven. 07 févr., 2014 7:57

Ok, merci... c'est effectivement pas très concluant tout ça pour l'instant...
Répondre