encodage inoperant

Pour les retours sur la v5 uniquement ...
moijdik
Messages : 3
Enregistré le : mar. 10 nov., 2015 23:50

encodage inoperant

Message par moijdik » mer. 11 nov., 2015 0:16

hello
j'essaye d'encoder un fichier vob mais le fichier de sortie est vide.
je paramètre dans tous les sens mais rien n'y fait
voici un exemple de log:
10/11 23:45:31 *** m4ng [ 5.0.0.485 #42 - [exp 31/12/15] ]
10/11 23:45:31 *** shutdown_off ***
10/11 23:45:31 =============================
10/11 23:45:31 1 Conversion(s) -- m4ng v5
10/11 23:45:31 =============================
10/11 23:45:31 01 : vts_02_1.vob
10/11 23:45:31 =============================
10/11 23:45:31 01/01 - conversion : vts_02_1.vob
10/11 23:45:31 OUT_VTS_02_1.mp4
10/11 23:45:31 Has_audio : 1
10/11 23:45:31 Transcodage direct piste audio 1
10/11 23:45:31 Encodage audio en cours :: AAC
10/11 23:45:35 video_r : 28 (quantizer)
10/11 23:45:35 x265
10/11 23:45:35 Video : No
10/11 23:45:35 Mux :: MP4
J:\téléchargment\Nouveau dossier\VIDEO_TS\OUT_VTS_02_1.mp4
10/11 23:45:35 Video mux : No
10/11 23:45:35 conversion NO
10/11 23:45:35 ==========
10/11 23:45:35 ---
les 'NO' semblent indiquer un problème mais je n'arrive pas à le résoudre
moijdik
Messages : 3
Enregistré le : mar. 10 nov., 2015 23:50

Message par moijdik » mer. 11 nov., 2015 0:18

j'essaye de mettre un titre au sujet: encodage inopérant
Avatar du membre
Underground78
Administrateur
Administrateur
Messages : 11269
Enregistré le : mar. 06 févr., 2007 21:54
Localisation : France
Contact :

Message par Underground78 » mer. 11 nov., 2015 0:24

Bienvenue ! :did:

On a un petit soucis avec les accents dans les titres de sujet malheureusement... J'ai remis le titre en enlevant l'accent du coup.

Concernant ton soucis, tu essaies d'encoder vers quel format ?
moijdik
Messages : 3
Enregistré le : mar. 10 nov., 2015 23:50

Message par moijdik » mer. 11 nov., 2015 0:51

mkv par exemple mais j'en ai essayé plusieurs
je précise que j'ai installé le codec pack et installé plusieurs codecs via ce logiciel (seuls mkv et wma semblent faire faux bond)
c.h.u
Messages : 19
Enregistré le : lun. 24 mai, 2010 19:32

Message par c.h.u » jeu. 12 nov., 2015 7:34

Bonjour à tous,

Même soucis de mon côté, ça fait plusieurs fois que j'essaie d'encoder 2 DVD mais je n'ai rien en sortie. Je précise que j'en ai encodé 2 autres avec succès et en utilisant les mêmes paramètres.

Bonne journée,

CHU
Avatar du membre
pepsilite
The Grinch
The Grinch
Messages : 23228
Enregistré le : sam. 03 févr., 2007 19:13
Localisation : Chez moi le plus possible ...

Message par pepsilite » mar. 17 nov., 2015 22:23

A propos d'accent, 2 choses :
1. Il semble évident d'après le chemin de ton VOB que tu l'as téléchargé, rappelons que c'est quand même illégal.
2. Maintenant que le mal est fait, essaye de mettre ton VOB (et les autres) dans un dossier dont le chemin n'a AUCUN accent ou caractère "spécial" (genre iç_'èç_è(). Windows est fait par et pour des américains qui ne connaissent pas (et se foutent royalement du reste du monde) les accents.
06/01/2020 m4ng v6 est disponible au téléchargement en version finale : m4ng v6
jams67
Messages : 110
Enregistré le : ven. 13 juin, 2008 0:38

Message par jams67 » ven. 20 nov., 2015 22:54

Bonsoir,

même souci pour moi mais apparament j'ai un message d'erreur qui me dit qui me manque avysinth???
Avatar du membre
pepsilite
The Grinch
The Grinch
Messages : 23228
Enregistré le : sam. 03 févr., 2007 19:13
Localisation : Chez moi le plus possible ...

Message par pepsilite » ven. 20 nov., 2015 23:41

L'as-tu installé au moins?
06/01/2020 m4ng v6 est disponible au téléchargement en version finale : m4ng v6
jams67
Messages : 110
Enregistré le : ven. 13 juin, 2008 0:38

Message par jams67 » sam. 21 nov., 2015 0:28

J'ai installer tout ce qui avais dans le codec pack!!!

À moins qui ne soit pas compris dedans?
Avatar du membre
pepsilite
The Grinch
The Grinch
Messages : 23228
Enregistré le : sam. 03 févr., 2007 19:13
Localisation : Chez moi le plus possible ...

Message par pepsilite » sam. 21 nov., 2015 2:13

Non, AVIsynth est à installer en même temps que m4ng, il y a l'option d'installation ou pas à la fin du processus.
06/01/2020 m4ng v6 est disponible au téléchargement en version finale : m4ng v6
jams67
Messages : 110
Enregistré le : ven. 13 juin, 2008 0:38

Message par jams67 » sam. 21 nov., 2015 9:32

Ben justement non il y as pas d'option d'installation a la fin par contre quand j'ouvre M4NG il me dit "1 module introuvable" puis telecharger AVYsinth mais rien ne ce passe?

ca devrais theoriquement ce lancer depuis M4NG le telechargement?

si non as tu un lien pour le telecharger directement?

je precise que je suis sous Windows 10!

Merci!
jams67
Messages : 110
Enregistré le : ven. 13 juin, 2008 0:38

Message par jams67 » sam. 21 nov., 2015 10:22

j'ai reussi a instalé AVIsynth a part!

maintenant j'ai un message d'erreur de x264 qui ne fonctionne pas?
Avatar du membre
pepsilite
The Grinch
The Grinch
Messages : 23228
Enregistré le : sam. 03 févr., 2007 19:13
Localisation : Chez moi le plus possible ...

Message par pepsilite » sam. 21 nov., 2015 12:35

Il dit quoi exactement ce message?
06/01/2020 m4ng v6 est disponible au téléchargement en version finale : m4ng v6
jams67
Messages : 110
Enregistré le : ven. 13 juin, 2008 0:38

Message par jams67 » sam. 21 nov., 2015 12:59

il dit : "x264.exe a cessé de fonctionner"
Avatar du membre
pepsilite
The Grinch
The Grinch
Messages : 23228
Enregistré le : sam. 03 févr., 2007 19:13
Localisation : Chez moi le plus possible ...

Message par pepsilite » dim. 22 nov., 2015 19:03

Essaye en mode autonome, il faut basculer m4ng en "Encodeur interne".
06/01/2020 m4ng v6 est disponible au téléchargement en version finale : m4ng v6
jams67
Messages : 110
Enregistré le : ven. 13 juin, 2008 0:38

Message par jams67 » dim. 22 nov., 2015 21:31

alors effectivement en mode autonome ca fonctionne mais je n'est jamais encoder de cette maniére jusqu as present et ca m'embéte un peu quand même y as peu etre un probléme de compatibilité avec windows 10 et M4NG?
Avatar du membre
pepsilite
The Grinch
The Grinch
Messages : 23228
Enregistré le : sam. 03 févr., 2007 19:13
Localisation : Chez moi le plus possible ...

Message par pepsilite » dim. 22 nov., 2015 21:50

L'encodage en mode autonome est justement pour "quand ça ne marche pas en mode normal", mis à part ça, le résultat sera identique à l'arrivée. Et non, m4ng n'est pas incompatible avec windows 10, il fonctionne à la perfection chez moi, il est incompatible avec ton windows 10 pour une raison inconnue mais certainement une histoire de droits d'utilisateur à l'installation...
06/01/2020 m4ng v6 est disponible au téléchargement en version finale : m4ng v6
jams67
Messages : 110
Enregistré le : ven. 13 juin, 2008 0:38

Message par jams67 » dim. 22 nov., 2015 22:12

Ok merci pour tes réponses!!!
Avatar du membre
pepsilite
The Grinch
The Grinch
Messages : 23228
Enregistré le : sam. 03 févr., 2007 19:13
Localisation : Chez moi le plus possible ...

Message par pepsilite » dim. 22 nov., 2015 22:31

De rien ...
06/01/2020 m4ng v6 est disponible au téléchargement en version finale : m4ng v6
jams67
Messages : 110
Enregistré le : ven. 13 juin, 2008 0:38

Message par jams67 » dim. 29 nov., 2015 22:49

Alors je revient a la charge avec ce probléme de Avisynth car j'ai reformater mon ordi et j'ai toujours ce probléme de module manquant qui est Avisynth!

M4NG me demande bien de l'instaler mais rien ne ce passe quand j'accepte???
Avatar du membre
pepsilite
The Grinch
The Grinch
Messages : 23228
Enregistré le : sam. 03 févr., 2007 19:13
Localisation : Chez moi le plus possible ...

Message par pepsilite » dim. 29 nov., 2015 22:52

Rien ne se passe surement parce que AVIsynth n'a pas les droits de la part de windows pour s'installer... Pourquoi? Aucune idée, avec windows, va savoir.
06/01/2020 m4ng v6 est disponible au téléchargement en version finale : m4ng v6
jams67
Messages : 110
Enregistré le : ven. 13 juin, 2008 0:38

Message par jams67 » dim. 29 nov., 2015 23:36

Et moi qui penser que windows 10 était plus performant!!!

y as pas un moyens de l'instaler a part?
Avatar du membre
Subbat
Administrateur
Administrateur
Messages : 8754
Enregistré le : jeu. 11 déc., 2008 20:12
Localisation : Quelque part... dans le centre de la France...

Message par Subbat » lun. 30 nov., 2015 0:01

Salut,

Quand tu installes m4ng, est-ce que tu fais un clic droit pour faire une installation en tant qu'administrateur ? Si la réponse est non, essaies ça, peut-être qu'avisynth s'installera. Sinon, tu peux essayer d'aller dans C:\Program Files (x86)\m4ng_v5\Xtra et de lancer l'exe d'installation d'avisynth en tant qu'adminstateur pour voir...
jams67
Messages : 110
Enregistré le : ven. 13 juin, 2008 0:38

Message par jams67 » lun. 30 nov., 2015 9:18

alors oui j'ai réussi l'instal de Avisynth mais j'ai quand même du le faire manuellement depuis le dossier Xtra!

ceci dit maintenant c'est c'est le codec X264 qui me pose problème...

donc deux questions :

1- Puis-je installé le codec X264 de la même manière que Avisynth?

2- ou puis-je trouvé la dernière version du codec X264 compatible avec M4NG?

Merci.
Avatar du membre
pepsilite
The Grinch
The Grinch
Messages : 23228
Enregistré le : sam. 03 févr., 2007 19:13
Localisation : Chez moi le plus possible ...

Message par pepsilite » lun. 30 nov., 2015 14:56

Il n'y a PAS de codec x264, il y a un encodeur d'un coté x264_cli.exe et des décodeurs indépendants (ffdshow) par exemple. Il y a pas de codec genre Divx ou Xvid.
C'est quoi ton problème avec le x264?
06/01/2020 m4ng v6 est disponible au téléchargement en version finale : m4ng v6
Répondre