Votre avis sur le x265 ? Toujours d' actu ?

Tout ce qui concerne le nouveau format x265 / H265 / HEVC se passe ici ;)
Avatar du membre
Subbat
Administrateur
Administrateur
Messages : 8547
Enregistré le : jeu. 11 déc., 2008 20:12
Localisation : Quelque part... dans le centre de la France...

Message par Subbat » ven. 18 nov., 2016 18:18

Correction.... Visiblement le problème vient bien de là... mais il faut au contraire la cocher la case..; Je viens de tester... Case décochée j'ai le plantage avs4x265, case cochée, c'est ok...
Image
Image Image
Avatar du membre
Subbat
Administrateur
Administrateur
Messages : 8547
Enregistré le : jeu. 11 déc., 2008 20:12
Localisation : Quelque part... dans le centre de la France...

Message par Subbat » ven. 18 nov., 2016 18:32

Par contre, je n'ai pas testé avec les nouvelles versions...
De mémoire nous les prenions ici : https://www.mediafire.com/?6lfp2jlygogwa Et si je me souviens biens ce sont les version x265_ml.exe qu'il faut prendre..; sans les dll
Image
Image Image
Avatar du membre
Ducke
Administrateur
Administrateur
Messages : 8623
Enregistré le : jeu. 08 févr., 2007 18:02

Message par Ducke » ven. 18 nov., 2016 18:32

apparemment en cochant la case c'est bon pour utiliser les nouvelles versions du x265.
Image Image
Avant de poster votre problème, venez faire un tour dans la FAQ voir si la solution ne s'y trouve pas
INFOS UTILES
Image
Avatar du membre
Subbat
Administrateur
Administrateur
Messages : 8547
Enregistré le : jeu. 11 déc., 2008 20:12
Localisation : Quelque part... dans le centre de la France...

Message par Subbat » ven. 18 nov., 2016 18:34

Ducke a écrit :apparemment en cochant la case c'est bon pour utiliser les nouvelles versions du x265.
Alors c'est que ça devait bien être ça... En fait, pour le lien que j'ai donné, vu que m4ng n'encode pas en 10 et 12 bits, on peut ne prendre que la version x265_main.exe sans les dll...
Image
Image Image
Avatar du membre
Ducke
Administrateur
Administrateur
Messages : 8623
Enregistré le : jeu. 08 févr., 2007 18:02

Message par Ducke » ven. 18 nov., 2016 18:39

Elle n'était pas cochée et ça fonctionnait bien avec la version embarquée.

J'ai pris ici http://x265.ru/en/builds/ avec le compiler GCC version 64 bit 8bit

edit : il y a une sacrée différence de poids entre le x265_ml et ma version. 15.2mo / 5.34mo
j'avais pas vu ton message au dessus
Image Image
Avant de poster votre problème, venez faire un tour dans la FAQ voir si la solution ne s'y trouve pas
INFOS UTILES
Image
Avatar du membre
misterd
Messages : 483
Enregistré le : mer. 24 oct., 2007 19:01

Message par misterd » ven. 18 nov., 2016 21:15

Ducke a écrit : misterd dit avoir installé la dernière version http://www.forum.m4ng.fr/image-vp126479.html#126479 , j’attends de voir si il peux me filer le lien de téléchargement.
j' utilise la build :

x265 [info]: HEVC encoder version 2.1+51-4c1652f3884f
x265 [info]: build info [Windows][GCC 5.3.1][64 bit] 8bit
trouvé ici, un peu au hasard de mes recherches : https://builds.x265.eu/

Pour mon encodage en 300 mo, j' avais testé avec un crf plutôt élevé, même trop : crf28
Subbat a écrit :Correction.... Visiblement le problème vient bien de là... mais il faut au contraire la cocher la case..; Je viens de tester... Case décochée j'ai le plantage avs4x265, case cochée, c'est ok...
identique pour moi.
Avatar du membre
pepsilite
The Grinch
The Grinch
Messages : 23122
Enregistré le : sam. 03 févr., 2007 19:13
Localisation : Chez moi le plus possible ...

Message par pepsilite » sam. 19 nov., 2016 21:18

Subbat a écrit :Une piste peut-être... mais je ne suis plus sur... Je me souviens que tu (pepsi) avait ajouté dans la partie "paramètres" de m4ng une case à cocher "utiliser YUV12"... Mais je ne me souviens plus si c'était pour ce problème ou pour un autre...
En tout cas, chez moi cette case est décochée...
Ah oui, c'était ça ... Il faut cocher la case.
05/07/15 m4ng v5 est disponible au téléchargement en version finale : m4ng v5
Avatar du membre
Subbat
Administrateur
Administrateur
Messages : 8547
Enregistré le : jeu. 11 déc., 2008 20:12
Localisation : Quelque part... dans le centre de la France...

Message par Subbat » dim. 20 nov., 2016 18:15

pepsilite a écrit : Ah oui, c'était ça ... Il faut cocher la case.
:whi: :boss:
Image
Image Image
Avatar du membre
pepsilite
The Grinch
The Grinch
Messages : 23122
Enregistré le : sam. 03 févr., 2007 19:13
Localisation : Chez moi le plus possible ...

Message par pepsilite » dim. 20 nov., 2016 19:01

Bien joué ...
05/07/15 m4ng v5 est disponible au téléchargement en version finale : m4ng v5
Avatar du membre
Ducke
Administrateur
Administrateur
Messages : 8623
Enregistré le : jeu. 08 févr., 2007 18:02

Message par Ducke » dim. 27 nov., 2016 7:17

Salut,

Je viens de remarquer que si YUV12 est coché je n'ai pas d'image dans la prévisualisation.
Image Image
Avant de poster votre problème, venez faire un tour dans la FAQ voir si la solution ne s'y trouve pas
INFOS UTILES
Image
Avatar du membre
pepsilite
The Grinch
The Grinch
Messages : 23122
Enregistré le : sam. 03 févr., 2007 19:13
Localisation : Chez moi le plus possible ...

Message par pepsilite » dim. 27 nov., 2016 14:17

C'est la fête chez toi dis-donc ...
05/07/15 m4ng v5 est disponible au téléchargement en version finale : m4ng v5
Avatar du membre
Ducke
Administrateur
Administrateur
Messages : 8623
Enregistré le : jeu. 08 févr., 2007 18:02

Message par Ducke » dim. 27 nov., 2016 16:48

en fait c'est la lecture qui ne fonctionne pas :hop:
Image Image
Avant de poster votre problème, venez faire un tour dans la FAQ voir si la solution ne s'y trouve pas
INFOS UTILES
Image
Avatar du membre
pepsilite
The Grinch
The Grinch
Messages : 23122
Enregistré le : sam. 03 févr., 2007 19:13
Localisation : Chez moi le plus possible ...

Message par pepsilite » dim. 27 nov., 2016 18:54

Oui, je me doutais, mais là, je ne sais pas pourquoi ......
05/07/15 m4ng v5 est disponible au téléchargement en version finale : m4ng v5
Répondre