X264! en mode Enodeur interne (Autonome)

Pour les retours sur la v5 uniquement ...

X264! en mode Enodeur interne (Autonome)

Messagepar sethnesta » Mar 16 Jan, 2018 23:55

Bonjour,

pour palier à des erreurs ponctuelles d'encodage, je souhaiterais tester le mode "Encodeur interne (autonome)" pour l'encodage x264.

Seulement voilà, quand j'active le mode, le champs "Codec" me renvoie "x264 !" (en rouge) et je n'ai plus accès aux boutons "Vidéo seulement" et "Audio seulement".

Est-ce normal ?
sethnesta
 
Messages: 75
Inscription: 01 Avr 2011

Re: X264! en mode Enodeur interne (Autonome)

Messagepar Subbat » Mer 17 Jan, 2018 14:06

Salut,
Oui c'est tout à fait normal...
le x264! en rouge t'indique juste que c'est l'encodeur interne (ffmpeg) qui va faire le travail à la place du x264cli... Néanmoins sache que l'encodeur interne (ffmpeg) utilise exactement les mêmes librairies que le x264cli... donc le résultat sera le même... l'avantage de l'encodeur interne, c'est que c'est également lui qui fait le décodage de la source et qu'il est capable de repérer des images manquantes ou tout autres merdouilles sur la source et il s’arrange pour que l'encodage passe outre sans incidence sur l'ensemble de la vidéo (pas de décalage audio entre autre par exemple)...

Les options d'endage de l'audio ou vidéo seulement ne sont effectivement pas disponible dans ce mode
Image
Image Image
Avatar de l’utilisateur
Subbat
Administrateur
Administrateur
 
Messages: 8417
Inscription: 11 Déc 2008
Localisation: Quelque part... dans le centre de la France...

Re: X264! en mode Enodeur interne (Autonome)

Messagepar sethnesta » Jeu 18 Jan, 2018 7:06

OK, merci, c'est plus clair maintenant :o:
sethnesta
 
Messages: 75
Inscription: 01 Avr 2011


Retourner vers m4ng v5

Qui est en ligne

Utilisateurs parcourant ce forum: Aucun utilisateur enregistré et 0 invités